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Documentation Notice
The information and software described in this document are furnished only under a separate agreement and
may only be used or copied according to the terms of such agreement. It is against the law to copy the
software except as specifically allowed in such agreement. Complying with all applicable copyright laws is
the responsibility of the user. Without limiting the rights under copyright law, no part of this document may be
reproduced, stored in or introduced into a retrieval system, or transmitted in any form or by any means
(electronic, mechanical, photocopying, recording, or otherwise), or for any purpose, without the express
written permission of Hyland Software, Inc. and/or one of its affiliates.

Hyland, OnBase, Alfresco, Nuxeo, Content Innovation Cloud, and other product or brand names are
registered and/or unregistered trademarks of Hyland Software, Inc. and its affiliates in the United States and
other countries. All other trademarks, servicemarks, trade names and products of other companies are the
property of their respective owners.

© 2026 Hyland.

The information in this document may contain technology as defined by the Export Administration
Regulations (EAR) and could be subject to the Export Control Laws of the U.S. Government including for the
EAR and trade and economic sanctions maintained by the Office of Foreign Assets Control as well as the
export controls laws of your entity’s local jurisdiction. Transfer of such technology by any means to a foreign
person, whether in the United States or abroad, could require export licensing or other approval from the U.S.
Government and the export authority of your entity’s jurisdiction. You are responsible for ensuring that you
have any required approvals prior to export.

DISCLAIMER: This documentation contains available instructions for a specific Hyland product or module.
This documentation is not specific to a particular customer or industry. All data, names, and formats used in
this document’s examples are fictitious unless noted otherwise. This document may reference websites
operated by third parties. In such a case, Hyland has no control or liability for the content of such third-party
websites. The inclusion of such a link shall not constitute an endorsement or affiliation with such a third-party
website; the reference is provided for information purposes only. If you have questions about discrepancies in
this document, please contact Hyland. Hyland customers are responsible for making their own independent
assessment of the information in this documentation. This documentation: (a) is for informational purposes
only, (b) is subject to change without notice, (c) is confidential information of Hyland Software, Inc. and its
affiliates, and (d) does not create any commitments or assurances by Hyland. This documentation is provided
“as is” without representation or warranty of any kind. Hyland expressly disclaims all implied, express, or
statutory warranties. Hyland’s responsibilities and liabilities to its customers are controlled by the applicable
Hyland agreement. This documentation does not modify any agreement between Hyland and its customers.
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Work with connection types
Add a connection type

To add a connection type for inherited, peer, revision, or superseded relationships, complete the following
steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Connection Types.
3. In the right pane, on theConnection Types tab, click New.
4. In theNew Connection Type dialog box, do the following.

1. In theName box, type a name.
2. Optional. In theDescription box, type a description of the record connection type.
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5. To designate the connection type relationship, complete one of the following step sets.

Situation Steps

Select an Inherited relationship. 1. In theRelationship list, select Inherited.
2. Optional. To create a customized label to

describe the ascendant relationship, enter a
new name in theAscendant box.

3. Optional. To create a customized label to
describe the descendant relationship, enter
a new name in theDescendant box.

Select a Peer relationship. 1. In theRelationship list, select Peer.

2. Optional. To create a customized label to
describe the source peer relationship, enter
a new name in the Source Peer box.

3. Optional. To create a customized label to
describe the target peer relationship, enter a
new name in the Target Peer box.

Select a Revision relationship. 1. In theRelationship list, select Revision.

2. Optional. To create a customized label to
describe the previous relationship, enter a
new name in the Previous box.

3. Optional. To create a customized label to
describe the next relationship, enter a new
name in theNext box.

Select a Supersede relationship. 1. In theRelationship list, select Supersede.

2. Optional. To create a customized label to
describe the supersedes relationship, enter
a new name in the Supersedes box.

3. Optional. To create a customized label to
describe the superseded by relationship,
enter a new name in the Superseded by
box.

6. Click OK.

Delete a connection type
To delete a connection type, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
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list.
2. In the left pane, click Records > Connection Types.
3. In the right pane, on the Connection Types tab, select the connection type and click Delete.
4. In the confirmation box, click Yes.

Modify or rename a connection type
Tomodify or rename a connection type for inherited, peer, revision, or superseded relationships, complete the
following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Connection Types.
3. In the right pane, on theConnection Types tab, select the record type you want to modify and click

Modify.
4. In theModify Connection Type dialog box, do the following.

1. Optional. In theName box, type a name.
2. Optional. In theDescription box, type a description of the record connection type.
3. To choose a different connection type relationship, select an option from theRelationship list.
4. Optional. Modify the custom labels to describe the roles of the connection type relationship in the

corresponding boxes.
5. Click OK.

What are record connection types?
You can use record connection types to organize two or more records together to create collections of records
that behave according to the relationships you assign.

You can create the following kinds of connection types depending on the relationship you want the linked
records to have.

l Peer. Associates a record with one or more records.
l Inherited. Establishes that when a single ascendant record is deleted its inherited descendant linked
records are also deleted.

l Revision. Establishes a record as revised copy of an existing record.
l Supersede. Establishes a record as the newest or most relevant version of a sequence of linked records.
When a record is categorized as superseded, the system triggers the disposition associated to the
retention policy.

Deleting a linked record removes its connection to another. You cannot delete a record connection type that is
in use. You can configure record connection types to cause inherent deletion ramifications on linked records.
When these deletion ramifications violate File Plan rules, the record does not delete.
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What are inherited connection types?
An inherited connection type allows you to establish an ascendant and descendant relationship. With this
connection type, when you delete an ascendant record, the system also automatically deletes all associated
descendant records.

An ascendant record can havemultiple descendant records, but a descendant record cannot inherit another.
You can use an inherited connection type to associate records you only need to store for the life cycle of a
single ascendant record. For example, if a university required an application from a prospective student prior
to enrollment, the application could employ an inherited connection to the enrollment record. If the university
chose to remove the application from its records, the enrollment record is deleted with it.

What are peer connection types?
Peer connection types are direct links between two records.

Peer connection types do not establish dependency. Peer connection types denote an association between
two records. You can apply multiple peer connections to a record. A peer connection does not associate two
records that are not directly linked.

In Management Console, you designate one record relationship as Source Peer and the other as Target Peer.
This does not place any dependency on either record. The Source Peer label designates the record as initial
peer in a directional connection to the record with the Target peer label. You can use this to establish
directional relationships for records. A record can be a source peer in one connection and also be a target peer
in another connection. Since a peer connection can only apply to exactly two records and they do not denote
dependency, the peer connection type only denotes the directional relationship of the connection.

What are revision connection types?
Revision connection types create a sequence of revised record copies.

A revision connection is a direct link between records that designates one record as a revision of another. This
creates a chain that enables you to track a record throughout its life cycle. A record in a revision chain is
placed in an ordered sequence, so that you can identify the order of revision copies. You can see which record
immediately precedes or follows the selected revision linked record. The system prompts you if a newer
revision of the record exists. Once you establish a revision chain, you can delete a record in the chain without
breaking the connections between the remaining linked records, leaving the chain unbroken.
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What are supersede connection types?
Supersede connection types let you designate a record as the newest or most relevant record within a series
of linked records. To configure a supersede connection type to effect disposition, it must be referenced in the
cutoff instructions. When a record is superseded, the system triggers the disposition associated to the
retention policy.

You can use a supersede connection type to guide users to the latest or most relevant record in a record
relationship. A supersede connection type applies to exactly two records, a superseding and a superseded
record. You can supersede another superseding record in order to create a chain of records. In a chain of
superseding records, a user with the necessary privilege can only remove the connection to a record that is
not superseded. Once you establish a superseded connection chain, you can delete a record in the chain
without breaking the connections between the remaining connected records.

Process cutoffs
What are cutoffs and cutoff instructions?

When a retention policy is configured with a cutoff event, the cutoff state triggers a disposition action.

When a record folder enters a cutoff state, it also automatically enters a closed state. In a closed state, a user
cannot add records to existing record folders. The cutoff state triggers the disposition for the retention policy
associated with the record category.

You add cutoff instructions to the record category level in a file plan. The system applies the cutoff
instructions to any record or record folder nested directly under the record category. Cutoff instructions
consist of a date period, a rule based on properties associated to the nested record folder or record, or a
combination of a date and rule. When a record or record folder in a file planmeets the requirements of the
cutoff instructions, the system automatically processes the records, places them in a cutoff state, and the
system triggers the disposition for the retention policy associated with the record category.

You canmanually change the state of individual records or record folders independent of the cutoff
instructions associated with the record category in a file plan. This allows you to change the state of the
record prior to the automatic system cutoff. When you place a record in a cutoff state, the system triggers the
disposition action associated with the retention policy. If you choose tomanually cutoff a record, the system
immediately triggers disposition regardless of the cutoff instructions. After a record reaches the cutoff state,
you canmanually reverse the cutoff to remove the record from qualifying for disposition actions.

To implement cutoff functionality, youmust configure a record category with cutoff instructions. Those cutoff
instructions determine the cutoff state for the records and folders located in that file plan structure. Youmust
also configure a coordinating retention policy with an event based on that cutoff state or cutoff date.

Create a cutoff instruction
To create a cutoff instruction, complete the following steps.

1. InManagement Console, in the left pane, expandRecords.
2. Click Cutoff Instructions.
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3. Click New.
4. Enter a cutoff instruction name.
5. Optional. Enter a description.
6. To add cutoff conditions, complete the following steps.

1. Select theAdd button.
2. In theAdd Condition dialog box, in theConstrain by list, click the record search constraint to

use.
3. In the Type list, select the type of search to perform.
4. In the Field list, select the record field to use in the search.
5. In theOperator list, select an operator to use when comparing the field and the value.
6. In theValue box, select or type a value for the cutoff instruction.
7. Click OK.

7. Click OK.

Cutoff instruction conditions
The following conditions are available for cutoff instructions. Cutoff instructions use the Normal condition
type. You can use the following options when creating cutoff instructions.

Constrain by

Composite property

Type

Normal

Variable

Composite

User-defined

Field

Administrator-defined

Operator

Is equal to

Is not equal to

Is blank

Is not blank
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Value

True

False

Constrain by

Content property

Type

Normal

Field

Name

Field1

Field2

Field3

Field4

Record type

Field5

Record Folder or Record Category type

Any record key

Created within (days)

Hold name

Vital review cycle
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Operator

Is equal to

Is not equal to

Is less than

Is greater than

Is less than or equal to

Is greater than or equal to

Starts with

Does not start with

Ends with

Does not end with

Contains

Does not contain

Is blank

Is not blank

Is one of

Is not one of

Is between

Is not between

Value

Type a value

Constrain by

Custom property

Type

Normal

Variable

Field

Approved

Not Approved
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Operator

Is equal to

Is not equal to

Is blank

Is not blank

Value

True

False

Constrain by

Date

Type

Normal

Variable

Period

Field

Administrator-defined

Operator

Is equal to

Is not equal to

Is less than

Is greater than

Is less than or equal to

Is greater than or equal to

Is one of

Is not one of

Is between

Is not between

Value

User-defined

Constrain by
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Physical property

Type

Normal

Variable

Template

User-defined

Field

Administrator-defined

Operator

Is equal to

Is not equal to

Is blank

Is not blank

Value

True

False

Constrain by

Record property

Type

Normal

Variable
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Field

Author

Originating organization

Publication date

Received date

Addresses

Other addresses

Media type

Format

Date field

Operator

Is equal to

Is not equal to

Is less than

Is greater than

Is less than or equal to

Is greater than or equal to

Starts with

Does not start with

Ends with

Does not end with

Contains

Does not contain

Is blank

Is not blank

Is one of

Is not one of

Is between

Is not between



Manage Records User Guide

21

Value

Type a value

Constrain by

Status

Type

Normal

Field

Has hold applied

Has physical file reference

Is vital

Is superseded

Operator

Is equal to

Is not equal to

Value

Yes

No

Constrain by

User

Type

Normal

Field

Created by

Modified by

Pending approval by
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Operator

Is equal to

Is not equal to

Starts with

Does not start with

Is blank

Is not blank

Is one of

Is not one of

Value

Select a user

Modify a cutoff instruction
Tomodify a cutoff instruction, complete the following steps.

1. InManagement Console, click Records > Cutoff Instructions.
2. Select the cutoff instruction you want to modify, and then selectModify.
3. Optional. Enter a new cutoff instruction name.
4. Optional. Enter a description.
5. Optional. To add cutoff conditions, complete the following substeps.

1. Select theAdd button.
2. In theAdd Condition dialog box, in theConstrain by list, click the record search constraint to

use.
3. In the Type list, select the type of search to perform.
4. In the Field list, select the record field to use in the search.
5. In theOperator list, select an operator to use when comparing the field and the value.
6. In theValue box, select or type a value for the cutoff instruction.
7. Click OK.

6. Click OK.

Delete a cutoff instruction
To delete a cutoff instruction, complete the following steps.

Prerequisite A cutoff instructionmust be disassociated with all record categories before it can be deleted.

1. InManagement Console, in the left pane, click Records.
2. Click Cutoff Instructions.
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3. In the right pane, on the appropriate tab, select the cutoff instruction you want to delete and click
Delete.

4. In the confirmation dialog, click Yes.

Rename a cutoff instruction
To rename a cutoff instruction, complete the following steps.

1. InManagement Console, in the left pane, click Records.
2. Click Cutoff Instructions.
3. In the right pane, on the appropriate tab, select the cutoff instruction you want to rename and click

Rename.
4. Type the new cutoff instruction name in theRename Cutoff Instruction box.
5. Press ENTER .

Record and Record Folder states
Record folder states defined
Depending on the instructions in a file plan structure, the system assigns record folders one of the following
cutoff states: Pending Cutoff, Cutoff, or Reverse Cutoff and one of the following close states: Open, or
Close. Each state determines what actions a user can perform on a record folder or the current system
processing for which a record is qualified. A record folder always has two states assigned, one for cutoff and
one for close. A user with privileges canmanually modify these states. An individual record is assigned only a
cutoff state.

Cutoff states and definitions

Cutoff states trigger disposition actions when a retention policy includes an event rule for the cutoff state.
Cutoff states are applicable to both individual records or record folders.

l Pending Cutoff. The Pending Cutoff state is the default state in the system. This state processes the
cutoff instructions associated to the record category in a file plan structure. In this state, the system has
not triggered disposition.

l Cutoff. The Cutoff state triggers a disposition action associated to the retention policy. You can place a
record or record folder in a Cutoff state either by manually updating the state or through the processing of
the cutoff instructions associated to the record category. By default, when a record folder enters a Cutoff
state, the system also places it in a Close state. You canmanually open the record folder.

l Reverse Cutoff. After a record or record folder enters a Cutoff state, you canmanually remove the record
or record folder from the Cutoff state and any disposition action by placing it in the Reverse Cutoff state.
In this state, the system will not automatically process the record or record folder until youmanually
place the item back in the Pending Cutoff state.

When youmove a record folder to a different position in the structure of a file plan, the record folder
automatically inherits the states from the ancestors in the new position of the file plan structure.
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Close states and definitions

Close states control a user s ability to file into an existing record folder. Depending on the cutoff state, the
system automatically sets the Close andOpen state for a record folder. However, you canmanually update
the Close andOpen states independent of the state of the cutoff. The close state is assigned only to record
folders and is not applicable to individual records.

l Open. TheOpen state allows users to file records into a record folder and its nested children.
l Close. The Close state prohibits users from filing records into a record folder and its nested children.

Available actions in each state

The following table shows the states that you canmanually move a record or record folder to from the existing
cutoff state. The close states are associated to a record folder in addition to a cutoff state.

Current State Available Manual Actions

Cutoff Pending l Open or Close
l Cutoff

Cutoff l Open or Close
l Reverse Cutoff

Reverse Cutoff l Open or Close
l Cutoff
l Pending Cutoff

What are Closed andOpen states?
When you close a record folder in Management Console, you prevent further content from being added to it
until the record folder is changed back to the Open state.

With the correct privilege, you can close record folders. When you close record folders, users are unable to
file any records or record folders into them. However, you can still modify existing records in a closed record
folder. You can grant certain users the Override Closed State privilege which allows them to continue adding
new content to closed record folders, regardless of the Closed state of the folder.

Youmay change the Closed state of any individual record folder at any time, regardless of its parent folder s
Closed state. Changes to a parent folder do not affect any record folders with amanually altered state.
Subfolders close or open along with their parent record folder unless a user manually changes the subfolder s
state to Closed or Open. All subfolders possess the neutral Inherit filing state by default, but only users with
the correct privileges can directly apply the Inherit filing state to a subfolder whose state has beenmanually
changed to Closed or Open. If you select the Inherit filing state, the system automatically processes the
record folder and all nested content inherits the state from the parent folders in the file plan structure.
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A record folder automatically closes when it is cut off. Unlike the Cutoff state, the Closed state does not
affect an object s disposition rules. Users with the correct privilege can still reopen a record folder after it is
cut off without affecting the Cutoff state.

What is a vital record?
A vital record is a captured image or a file in the system that is required for your business to function three
days after an emergency or natural disaster.

The records you identify as vital depend on what your business considers its critical functions. A vital record
varies from business to business. Examples of vital records can include accounts receivable records, payroll
records, delegations of authority, ownership documents, etc.

Youmark records as vital in the File Plan Designer when a record folder or record category is created or
modified.

What are cutoffs and cutoff instructions?
When a retention policy is configured with a cutoff event, the cutoff state triggers a disposition action.

When a record folder enters a cutoff state, it also automatically enters a closed state. In a closed state, a user
cannot add records to existing record folders. The cutoff state triggers the disposition for the retention policy
associated with the record category.

You add cutoff instructions to the record category level in a file plan. The system applies the cutoff
instructions to any record or record folder nested directly under the record category. Cutoff instructions
consist of a date period, a rule based on properties associated to the nested record folder or record, or a
combination of a date and rule. When a record or record folder in a file planmeets the requirements of the
cutoff instructions, the system automatically processes the records, places them in a cutoff state, and the
system triggers the disposition for the retention policy associated with the record category.

You canmanually change the state of individual records or record folders independent of the cutoff
instructions associated with the record category in a file plan. This allows you to change the state of the
record prior to the automatic system cutoff. When you place a record in a cutoff state, the system triggers the
disposition action associated with the retention policy. If you choose tomanually cutoff a record, the system
immediately triggers disposition regardless of the cutoff instructions. After a record reaches the cutoff state,
you canmanually reverse the cutoff to remove the record from qualifying for disposition actions.

To implement cutoff functionality, youmust configure a record category with cutoff instructions. Those cutoff
instructions determine the cutoff state for the records and folders located in that file plan structure. Youmust
also configure a coordinating retention policy with an event based on that cutoff state or cutoff date.

Mark a record folder or record category as vital
Tomark a record folder or record category to indicate that it contains one or more vital records, complete the
following steps.

1. InPerceptive Content, in the grid, locate and select the record folder or record category.

2. On theExplorer toolbar, click theProperties button.
3. In theRecord Properties dialog box, click theVital tab.
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4. UnderVital status, select the Is vital check box.
5. In theNext review date box, type the next review date for the record folder or record category or click

the down arrow to select a date from the calendar.
6. In theVital review cycle box, select the review cycle.
7. Click OK.

Manually modify cutoff states
You canmanually modify a record or record folder directly beneath a record category in ImageNowExplorer,
File Plan Designer, and in a viewer. Cutting off a record folder automatically closes the record folder and
prevents further content from being added until the record folder is returned to the Open state.

l Manually modify cutoff states in File Plan Designer
l Manually modify cutoff states in Explorer
l Manually modify cutoff states in a Viewer

Set the closed state for record folders
You can close record folders to prevent further content from being added to it until the record folder is changed
back to the Open state. By default, record folders are set to inherit the filing state from the parent folders in the
file plan structure. To change the Closed state for a record folder, complete one of the following procedures.

1. You can change the Closed state for a record folder or in the following three locations in ImageNow
Client.

Situation Action

Close or reopen in File Plan Designer 1. InManagement Console, in the left pane,
under Select Department, select a
department from the list.

2. Select Records in the left pane and then
click File Plans in the right pane.

3. Select the desired file plan and clickModify.
This action opens File Plan Designer.

4. In File Plan Designer, find and right-click
the record folder you want to modify.

5. In theModify Record Folder dialog box,
click the Status tab.

6. UnderClosed State, select an option from
the Set Closed State list.

7. ClickOK.
8. Click File > Save.
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Situation Action

Close or reopen in ImageNowExplorer 1. On the Perceptive Content toolbar, click
Record Folders.

2. In ImageNowExplorer, search for and
select the record folder you want to modify.

3. Click the Properties button.
4. In theRecord Folder Properties dialog

box, click the Status tab.
5. UnderClosed State, select an option from

the Set Closed State list.
6. ClickOK.

Close or reopen in a Viewer 1. Locate and select the record folder you want
to modify.

2. Click the Properties button.
3. In theModify Record Folder dialog box,

click the Status tab.
4. UnderClosed State, select an option from

the Set Closed State list.
5. ClickOK.

Review vital status for a record folder
To review the vital status for a record folder, complete the following steps.

When a vital review is performed on a record folder, the date in the Next review date box takes into account
the current date. For example, if the review cycle is weekly and you perform a review two days before the next
review date, the Next review date box is populated with a date that is one week from the day you performed
the review.

1. In theRecord Folder viewer, select the record folder.
2. In theActions pane, click Review vital status.
3. In theReview vital status dialog box, keep the current vital status and review date, or in theNext

review date box, type a date or click the down arrow to select a date from the calendar. If the record
folder is no longer vital, select theNo longer vital option.

4. Click OK.
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Manage record types
What are record types?

Capturing a record effectively preserves information and categorizes it according to a predefined list of
values.

A record type provides properties that assist in uniquely categorizing and indexing records. You can assign
only one record type per record. You assign the record type when you declare the record. Some general
properties for record types aremandatory, and when an administrator creates record types, the administrator
can add optional custom properties. This means you add data to a record by assigning a record type that
includes custom properties. You can create record types that contain a unique set of custom properties or
share one or more custom properties with other record types or document types.

For example, when you capture a record, you can assign all employeeW2s and other tax forms to the
record type of Taxes. All records that you declare are associated with a record type.

Create a record type
To create a new record type, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Record Types.
3. In the right pane, on theRecord Types tab, click New.
4. In the selected row underName, type a name for the record type and press ENTER.
5. Select the new record type and click Modify.
6. In theRecord Type dialog box, on theGeneral tab, do the following:

1. Optional. In theName box, type in a new name.
2. Optional. In theDescription box, type a description of the record type.
3. Ensure Is active is selected.

7. Optional. Click theCustom Properties tab, and add custom properties to the record type as follows:
1. To restrict the rows displayed in theAvailable list to a single data type, inBy type, select the

type you want.
2. In theAvailable list, select a custom property and click Add.
3. Optional. Tomake the custom property required, in theAdded list, click the first column of a

custom property to add the icon.
4. In theAdded list, click Move Up orMove Down to change the order of the custom properties.

For example, you canmove themost commonly used custom properties to the top of the list.
8. Click OK.
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Delete a record type
To delete a record type with no associated records, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Record Types.
3. In the right pane, on theRecord Types tab, select the record type and click Delete.
4. In the confirmation box, click Yes.

Modify or rename a record type
To change an existing record type, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Record Types.
3. In the right pane, on theRecord Types tab, select the record type you want to modify and click Modify.
4. On theGeneral tab, do the following actions:

l Optional. In theName box, type in a new name.
l Optional. In theDescription box, change the description as needed.
l Optional. Select or clear the Is active check box tomake the record type active or inactive.
If the record type is inactive, you cannot assign it to a record. Existing records of this record type will
not be affected by making the record type inactive. For example, the record will still return in a records
search.

5. Click theCustom Properties tab andmodify the custom properties as needed:
1. To filter the custom properties in theAvailable list, inBy Type, select the type of properties you

want to display.
2. To add a custom property, in theAvailable list, select a custom property and click Add.
3. Tomake the custom property required, in theAdded list, click the first column of a custom

property to add the icon or click the icon to remove the requirement.
4. To change the order of a custom property, in theAdded list, click Move Up orMove Down.
5. To remove a custom property from the list, in theAdded list, select a custom property and then

click Remove.
6. Click OK.
7. In the confirmation box, click Yes.

Assign a custom property to a record type
To assign a custom property to a record type, complete the following steps.

1. InManagement Console, in the left pane, click Records > Record Types.
2. On theRecord Types tab, in theRecord Type list, select the record type for which you want to assign

a custom property and click Modify.
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3. Optional. In theRecord Type dialog box, on theCustom Properties tab, to filter the available custom
properties by data type, in theBy Type list, select the data type you want.

4. In theRecord Type dialog box, on the Custom Properties tab, in theAvailable list, select the custom
property you want to add, click Add, and, on theAdd Custom Properties confirmation dialog box,
click Yes.

5. If the file type is already in use, in theAdd Custom Property dialog box, determine how to populate
existing custom property values for all records that are of record types that use this custom property:
l Select Use the Default Value assigned to this property to automatically populate existing custom
properties with the default value you specified when you created the custom property.

l Select Leave blank to populate existing custom properties with no value.
l Select Use type or select a value to populate existing custom properties.

6. Click OK, and if you receive another confirmation dialog box indicating the update could take a long
time and use significant resources, click Yes only if you are sure this is not an issue. Otherwise, click
No orCancel and repeat the procedure during non-peak hours.

7. Optional. Tomake a custom property required, in theAdded list, click once in the column in front of the
custom property. TheRequired icon appears. A required custom property must contain a value
whenever the associated item is linked or you change the record type of the associated document.

What are record folders?
Record Folder types categorize a record folder according to a predefined list of values.

Record folders contain other records folders or records and are used to group sets of records together based
on a relationship. Thus, you can build groups of record types that are specific to one department, process, or
set of business rules.

For example, you can create an HumanResources record folder that contains several records,
including resumes, benefits forms, and tax forms.

Add a record folder type
Record Folder types categorize a record folder according to a predefined list of values. To create a new record
folder type, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Record Folder Types.
3. In the right pane, on theRecord Folder Types tab, click New.
4. In the selected row, underName, type a name for the record type and press ENTER.
5. Select the new record type and click Modify.
6. In theRecord Folder Type dialog box, on theGeneral tab, do the following actions:

1. Optional. In theName box, type in a new name.
2. Optional. In theDescription box, type a description of the record type.
3. Make sure Is active is selected.
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7. Optional. Click theCustom Properties tab and add custom properties to the record type as follows:
1. To restrict the rows displayed in theAvailable list to a single data type, inBy type, select the

type you want.
2. In theAvailable list, select a custom property and click Add.
3. Optional. Tomake the custom property required, in theAdded list, click the first column of a

custom property to add the icon.
4. To change the order of the custom properties, in theAdded list, click Move Up orMove Down.

For example, you canmove themost commonly used custom properties to the top of the list.
8. Click OK and in the confirmation box, click Yes.

Delete a record folder type
To delete a record folder type with no associated folders, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Record Folder Types.
3. In the right pane, on theRecord Folder Types tab, select the record folder type and click Delete.
4. In the confirmation box, click Yes.

Modify or rename a record folder type
To change an existing record folder type, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Record Folder Types.
3. In the right pane, on theRecord Folder Types tab, select the record type you want to modify and click

Modify.
4. On theGeneral tab, do the following actions:

l Optional. In theName box, type in a new name.
l In theDescription box, change the description as needed.
l Tomake the record type active, select the Is active check box, clear the check box tomake the
record type inactive.

If the record type is inactive, you cannot assign it to a record.
5. Optional. Click theCustom Properties tab andmodify the custom properties as needed:

1. To filter the custom properties in theAvailable list, inBy Type, select the type of properties you
want to display.

2. To add a custom property, in theAvailable list, select a custom property and click Add.
3. Tomake the custom property required, in theAdded list, click the first column of a custom

property to add the icon or click the icon to remove the requirement.
4. To change the order in which the custom property appears in the list, inAdded, click Move Up or

Move Down.
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5. To remove a custom property from the list, inAdded, select a custom property and then click
Remove.

6. Click OK.
7. In the confirmation box, click Yes.

Assign a custom property to a Record Folder type
To assign a custom property to a Record Folder type, complete the following steps.

1. InManagement Console, in the left pane, click Records > Record Folder Types.
2. On theRecord Folder Types tab, in theRecord Folder Type list, select the record folder type for

which you want to assign a custom property and click Modify.
3. Optional. In theRecord Folder Type dialog box, on theCustom Properties tab, to filter the available

custom properties by data type, in theBy Type list, select the data type you want.
4. In theRecord Folder Type dialog box, on theCustom Properties tab, in theAvailable list, select the

custom property you want to add, click Add, and, on theAdd Custom Properties confirmation
dialog box, click Yes.

5. If the file type is already in use, in theAdd Custom Property dialog box, determine how to populate
existing custom property values for all record folders that are of Record Folder types that use this
custom property:
l Select Use the Default Value assigned to this property to automatically populate existing custom
properties with the default value you specified when you created the custom property.

l Select Leave blank to populate existing custom properties with no value.
l Select Use type or select a value to populate existing custom properties.

6. Click OK, and if you receive another confirmation dialog box indicating the update could take a long
time and use significant resources, click Yes only if you are sure this is not an issue. Otherwise, click
No orCancel and repeat the procedure during non-peak hours.

7. Optional. Tomake a custom property required, in theAdded list, click once in the column in front of the
custom property. TheRequired icon appears. A required custom property must contain a value
whenever the associated item is linked or you change the record folder type of the associated
document.

Record container properties
Record container properties include the record ID, date, file type, path, and information about the folder or
category where the record is stored. Record container properties also include created andmodified
information, and custom properties. If Perceptive Content does not display a property in the record
container s properties dialog box, the property is not applicable to the record container. Your administrator
defines a set of these properties for you to assign when creating or capturing a new record container. Select
one of the following areas to view the description of a record container property.

Record Folder Properties

Record folder properties are only available if they are defined for the record folder.
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Details
The following properties appear on the Details tab of the Record Category Properties and Record
Folder Properties window.

Type

The type assigned to the record folder. Type categorizes a record folder so that you can easily identify
its purpose.

Name

The name assigned to the record folder. Name provides a unique identifier for the record folder within a
file plan.

Record folder ID

The unique system ID assigned to the record folder.

Created

The date and time the record folder was captured or created.

Created by

The Perceptive Content user name of the user or the name of the system that captured or created the
record folder.

Status

The status the system assigns to the record folder.

Path

The path assigned to the record folder. For a record stored in a folder hierarchy, Perceptive Content uses
a path to store and retrieve the record folder. The record folder path includes the file plan, any folders,
and the record name assigned to the record folder.

Record Category Properties

Record category properties are only available if they are defined for the record category.

Details
The following properties appear on the Details tab of the Record Category Properties window.

Type

The type assigned to the record category. Type categorizes a record category so that you can easily
identify its purpose.
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Name

The name assigned to the record category. Name provides a unique identifier for the record folder within
a file plan.

Record category ID

The unique system ID assigned to the record category.

Created

The date and time the record category was captured or created.

Created by

The Perceptive Content user name of the user or the name of the system that captured or created the
record category.

Status

The status the system assigns to the record category.

Path

The path assigned to the record category. The record category path includes the file plan, any folders,
and the record name assigned to the record category.

Custom Properties
The following properties appear on the Custom Properties tab of the Record Category Properties
window.

Custom properties

The custom property values assigned to the record category. Custom properties provide defined
information about a record category beyond the record keys, record path, and general properties.

Holds

Provides a summary of the holds placed on the record category. Values include the hold name, the user
name of the user who assigned the hold, the date the user applied the hold, and the date through which
the hold is effective.

A hold allows your organization to preserve a record category so that a user cannot delete or modify it for
a specific period of time, or indefinitely. Some holds allow a user with privileges tomodify the record key
and custom property values assigned to the record category. A record category under hold can also be
under a retention policy, as holds and policies are independent of each other. Holds are available when
Retention Policy Manager is installed.

Record Category Properties
The following properties appear on the Record Category Properties tab of the Record Category
Properties window.
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Category description

A description of the category.

Policy name

The name of the retention policy.

Status
The following properties appear on the Status tab of the Record Properties window.

Set Cutoff state

Allows you to select the Cutoff state. Cutoff states trigger disposition actions. The following Cutoff
states are available: Pending, Cutoff, or Reverse Cutoff.

Current state

The current Cutoff state of the record.

Date

The date when the record Cutoff state triggers.

Set Closed state

When you close record folders, users are unable to file any records or record folders into them.
However, you can still modify existing records in a closed record folder. Sub folders close or open along
with their parent record folder unless a user manually changes the subfolder s state to Closed or Open.
A record folder automatically closes when it is cut off. Unlike the Cutoff state, the Closed state does not
affect an object s disposition rules.

Current state

The current Closed state of the record.

View record properties
To view properties for a record, such as record ID, publication date, associated file plans, cutoff state, and
more, complete the following steps.

1. Complete one of the following procedures to view theProperties dialog box for a record.

Situation Steps

Open the Properties dialog box from
ImageNowExplorer.

1. Select a record.
2. In the Explorer toolbar, click the

Properties button.
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Situation Steps

Open the Properties dialog box from a viewer. 1. To open the viewer, in
ImageNowExplorer, double-click a record.

2. In the viewer, in the File toolbar, click the
Properties button.

Record Category Types
Add a record category type
To add a record category type, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Record Category Types
3. In the right pane, on theRecord Category Types tab, click New.
4. In the selected row underName, type a name for the record category type and press ENTER.
5. Select the new record category type and click Modify.
6. Optional. In theRecord Category Type dialog box, on theGeneral tab, complete the following

substeps.
1. In theName box, type a new name.
2. In theDescription box, type a description of the record category type.
3. Make sure Is active is selected.

7. Optional. To add custom properties to the record category type, click theCustom Properties tab and
complete the following substeps.
1. To restrict the rows displayed in theAvailable list to a single data type, inBy type, select the

type you want.
2. In theAvailable list, select a custom property and click Add.
3. Optional. Tomake the custom property required, in theAdded list, click the first column of a

custom property to add the icon.
4. In theAdded list, click Move Up orMove Down to change the order of the custom properties.

For example, you canmove themost commonly used custom properties to the top of the list.
8. Click OK.

Delete a record category type
To delete a record category type with no associated record categories, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Record Category Types.
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3. In the right pane, on theRecord Category Types tab, select the record category type and click Delete.
4. In the confirmation box, click Yes.

Modify or rename a record category type
To change an existing record category type, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. In the left pane, click Records > Record Category Types.
3. In the right pane, on the record category types tab, select the record category type you want to modify

and click Modify.
4. On theGeneral tab, do the following actions:

l Optional. In theName box, type in a new name.
l Optional. In theDescription box, change the description as needed.
l Select the Is active check box tomake the record category type active or clear the check box to
make the record category type inactive.

If the record category type is inactive, you cannot assign it to a record category. Existing records of this
record category type are not affected by making the record category type inactive. For example, the
record still returns in a records search.

5. Click theCustom Properties tab andmodify the custom properties as needed.
1. To filter the custom properties in theAvailable list, inBy Type, select the type of properties you

want to display.
2. To add a custom property, in theAvailable list, select a custom property and click Add.
3. Tomake the custom property required, in theAdded list, click the first column of a custom

property to add the icon or click the icon to remove the requirement.
4. To change the order of a custom property, in theAdded list, click Move Up orMove Down.
5. To remove a custom property from the list, in theAdded list, select a custom property and then

click Remove.
6. Click OK.
7. In the confirmation box, click Yes.

View record categories assigned to a policy
You can assign a retention policy to record categories in File Plan Designer. To view a list of the record
categories associated with a retention policy, complete the following steps.

1. InRetention Policy Designer, click File > Assign.
2. Click theRecord Categories tab.
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Manage privileges
Access control marking privilege combinations

The tables in this topic describe the individual privileges you need tomanage access control markings and
picklists.

Create a picklist
To create a new picklist for the system, youmust have the following privileges.

Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Rename a picklist
Tomodify the name of a picklist, youmust have the following privileges.

Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Delete a picklist
To permanently remove a picklist from the system, youmust have the following privileges. Note that this
operation removes the picklist and all containedmarkings from all types, containers, records, users, and
groups.

Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Create an access control marking
To create a new access control marking in a picklist, youmust have the following privileges.
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Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Rename an access control marking
Tomodify the name of an access control marking, youmust have the following privileges.

Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Assign access control marking privileges to a user
Tomodify access control marking privilege assignments for users, youmust have the following privileges.

Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Department > Assign User Privileges > Access
Control Marking Privileges

You can modify access control marking privilege
assignments for users.

Assign access control marking privileges to a group
Tomodify access control marking privilege assignments for groups, youmust have the following privileges.

Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Department > Assign Group Privileges > Access
Control Marking Privileges

You can modify access control marking privilege
assignments for groups.

Delete an access control marking
To permanently remove an access control marking from the system, youmust have the following privileges.
Note that this operation removes the access control marking from all containers, records, users, and groups.
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Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Apply a picklist to a record category type
To apply a picklist to a record category type, an action that allows users to assignmarkings from the picklist
to record categories of that type, you need the following privileges. Note that the same privileges are required
to remove a picklist from a record category type.

Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Department > Manage > Record Category Types You can access the Record Category Types pane in
Management Console.

Record Category Types > Manage You can view and modify instances of a record
category type.

Apply a picklist to a record folder type
To apply a picklist to a record folder type, an action that allows users to assignmarkings from the picklist to
record folders of that type, you need the following privileges. Note that the same privileges are required to
remove a picklist from a record folder type.

Privilege Result

Department > Manage > Access Control Markings You can create, modify, and delete access control
markings and picklists.

Department > Manage > Record Folder Types You can access the Record Folder Types pane in
Management Console.

Record Folder Types > Manage You can view and modify instances of a record folder
type.
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Assign an access control marking to a record category
To assign an access control marking from a picklist to a record category in the viewer, youmust have the
following privileges. Note that the same privileges are required to remove an access control marking from a
record category.

Privilege Result

File Plan > Content > Search You can view the file plan in ImageNowExplorer.

File Plan > Content > Open You can open a record, record folder, or record
category in the viewer.

Record Category Type > Use File Plan privileges are enabled for this record
category type.

Record Category > Search You can view the record category in
ImageNowExplorer.

Access Control Markings > Access You can view the access control marking and
instances with the access control marking assigned.

Access Control Markings > Apply You can assign the access control marking to a
record, record folder, or record category.

Access a record category with access control markings
To view a record category with one or more assigned access control markings in Perceptive Content, you
must have the following privileges.

Privilege Result

Access Control Markings > Access You can view the access control marking and
instances with the access control marking assigned.

Assign an access control marking to a record folder
To assign an access control marking from a picklist to a record folder in the viewer, youmust have the
following privileges. Note that the same privileges are required to remove an access control marking from a
record folder.
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Privilege Result

File Plan > Content > Search You can view the file plan in ImageNowExplorer.

File Plan > Content > Open You can open a record, record folder, or record
category in the viewer.

Record Folder Type > Use File Plan privileges are enabled for this record folder
type.

Record Folder > Search You can view the record folder in
ImageNowExplorer.

Access Control Markings > Access You can view the access control marking and
instances with the access control marking assigned.

Access Control Markings > Apply You can assign the access control marking to a
record, record folder, or record category.

Access a record folder with access control markings
To view a record folder with one or more assigned access control markings in Perceptive Content, youmust
have the following privileges.

Privilege Result

Access Control Markings > Access You can view the access control marking and
instances with the access control marking assigned.

Assign an access control marking to a record
To assign an access control marking from a picklist to a record in the viewer, youmust have the following
privileges. Note that the same privileges are required to remove an access control marking from a record.

Privilege Result

File Plan > Content > Search You can view the file plan in ImageNowExplorer.

File Plan > Content > Open You can open a record, record folder, or record
category in the viewer.

Access Control Markings > Access You can view the access control marking and
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Privilege Result

instances with the access control marking assigned.

Access Control Markings > Apply You can assign the access control marking to a
record, record folder, or record category.

Access a record with access control markings
To view a record with one or more assigned access control markings in Perceptive Content, youmust have
the following privileges.

Privilege Result

Access Control Markings > Access You can view the access control marking and
instances with the access control marking assigned.

Application plan privilege combinations
The privilege tables in this topic describe the individual privileges you need to use, manage, and view
application plans.

Create an application plan
To create a new Agent, External, Interact, or Manual application plan, youmust have the following privileges.

Privilege Result

Department > Manage > Application Plans You can access the Application Plans tab in
Management Console.

Modify an application plan
To design andmodify an Agent, External, Interact, or Manual application plan, youmust have the following
privileges.

Privilege Result

Department > Manage > Application Plans You can access the Application Plans tab in
Management Console.

Application Plans > Manage You can rename, copy, modify, or change the
settings for the application plan.
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Delete an application plan
To permanently delete an Agent, External, Interact, or Manual application plan, youmust have the following
privileges.

Privilege Result

Department > Manage > Application Plans You can access the Application Plans tab in
Management Console.

Application Plans > Manage You can rename, copy, modify, delete, or change
the settings for the application plan.

Run a view action
To run a view action while in an application plan, youmust have the following privileges.

Privilege Result

Department > Manage > Application Plans You can access the Application Plans tab in
Management Console.

Application Plans > Manage You can rename, copy, modify, or change the
settings for the application plan.

Application Plans > View You can run view actions in the application plan

Configure LearnModeOptions
To configure LearnMode options in the Perceptive Content Options dialog box, youmust have the following
privileges.

Privilege Result

Department > Manage > Application Plans You can access the Application Plans tab in
Management Console.

Global > Manage > LearnMode Options You can access the LearnMode pane in the
Perceptive Content Options dialog box.

Declare a record from an application plan
To declare a new record from a document in an application plan, youmust have the following privileges.
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Privilege Result

Department > Manage > Application Plans You can access the Application Plans tab in
Management Console.

Application Plans > Declare Records You can declare and re-link a record when using the
application plan.

Automatically create a record folder
To automatically create a record folder for a linked record in an application plan, youmust have the following
privileges.

Privilege Result

Department > Manage > Application Plans You can access the Application Plans tab in
Management Console.

File Plan > Content > Create/Append You can create elements in a file plan and append
pages to existing records.

Application Plans > Declare Records You can declare and re-link a record when using the
application plan.

Application Plans > Auto Create Record Folders You can automatically create record folders when
linking records while using the application plan.

Record container privilege combinations
The privilege tables in this topic describe the individual privileges required for various actions you can perform
on record categories and record folders.

Create a record category type
To create a new record category type, youmust have the privilege listed in the following table.

Privilege Result

Department > Manage > Record Category Types You can access the Record Category Types pane in
Management Console.
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Modify a record category type
Tomodify the Name and Description fields for a record category type, as well as mark it as Is Active, you
must have the privileges listed in the following table.

Privilege Result

Department > Manage > Record Category Types You can access the Record Category Types pane in
Management Console.

Record Category Type > Manage You can view and modify instances of this record
category type in Management Console, File Plan
Designer, and ImageNowClient.

Assign custom properties to a record category type
To assign existing custom properties to a record category type, youmust have the privileges listed in the
following table.

Privilege Result

Department > Manage > Record Category Types You can access the Record Category Types pane in
Management Console.

Record Category Type > Manage You can view and modify instances of this record
category type in Management Console, File Plan
Designer, and ImageNowClient.

Use a record category type
To perform any action on a record category in ImageNowExplorer or the viewer, youmust have the privileges
listed in the following table for the record category type. If you have the following privileges, you can perform
any actions for the record category type granted by File Plan privileges.

Privilege Result

Department > Manage > Record Category Types You can access the Record Category Types pane in
Management Console.

Record Category Type > Use You can perform any operations for this record
category type granted to the user by File Plan
privileges.
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Create a record category
To create a new record category in File Plan Designer, youmust have the following privileges.

Privilege Result

Department > Manage > Record Category Types You can access the Record Category Types pane in
Management Console.

Record Category Type > Manage You can view and modify instances of this record
category type in Management Console, File Plan
Designer, and ImageNowClient.

Record Category Type > Use You can perform any operations for this record
category type granted to the user by File Plan
privileges.

Department > Manage > File Plans You can access File Plan Designer.

File Plan > Content > Create/Append You can create or modify record categories.

File Plan > Content > Open You can open file plan elements.

File Plan > Content > Search You can view elements such as record categories or
record folders in a file plan.

Add content to a record category
To create a record folder in a record category or to declare a record in a record category, youmust have the
following privileges.

Privilege Result

Department > Manage > File Plans You can access File Plan Designer.

File Plan > Content > Open You can open file plan elements.

File Plan > Content > Search You can view elements such as record categories or
record folders in a file plan.

File Plan > Content > Create/Append You can create or modify record categories

Record Category > File Content You can add a record folder or record to the record
category.
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Privilege Result

Record Folder Type > Use You can perform any operations for this record
category type granted to the user by File Plan
privileges.

View a record category in the Explorer grid
To retrieve a record category or any of its contents in a search or a view in ImageNowExplorer, youmust have
either of the following privileges.

Privilege Result

Record Category > Search You can view the record category in
ImageNowExplorer.

File Plan > Content > Search You can view elements in a file plan in
ImageNowExplorer.

Create a record folder type
To create a new record folder type, youmust have the privilege listed in the following table.

Privilege Result

Department > Manage > Record Folder Types You can access the Record Folder Types pane in
Management Console.

Modify a record folder type
Tomodify the Name and Description fields for a record folder type, as well as mark it as Is Active, youmust
have the privileges listed in the following table.

Privilege Result

Department > Manage > Record Folder Types You can access the Record Folder Types pane in
Management Console.

Record Folder Type > Manage You can view and modify instances of this record
folder type in Management Console, File Plan
Designer, and ImageNowClient.
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Assign custom properties to a record folder type
To assign existing custom properties to a record folder type, youmust have the privileges listed in the
following table.

Privilege Result

Department > Manage > Record Folder Types You can access the Record Folder Types pane in
Management Console.

Record Folder Type > Manage You can view and modify instances of this record
folder type in Management Console, File Plan
Designer, and ImageNowClient.

Use a record folder type
To perform any action on a record folder in ImageNowExplorer or the viewer, youmust have the privileges
listed in the following table for the record folder type. If you have the following privileges, you can perform any
actions for the record folder type granted by File Plan privileges.

Privilege Result

Department > Manage > Record Folder Types You can access the Record Folder Types pane in
Management Console.

Record Folder Type > Use You can perform any operations for this record
category type granted to the user by File Plan
privileges.

Create a record folder
To create a new record folder in File Plan Designer, youmust have the following privileges.

Privilege Result

Department > Manage > Record Folder Types You can access the Record Folder Types pane in
Management Console.

Record Folder Type > Manage You can view and modify instances of this record
folder type in Management Console, File Plan
Designer, and ImageNowClient.

Record Folder Type > Use You can perform any operations for this record folder
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Privilege Result

type granted to the user by File Plan privileges.

Department > Manage > File Plans You can access File Plan Designer.

File Plan > Content > Open You can open file plan elements.

File Plan > Content > Search You can view elements such as record categories or
record folders in a file plan.

File Plan > Content > Create/Append You can create or modify record folders.

Add content to a record folder
To create a record folder in a record folder or to declare a record in a record folder, youmust have the following
privileges on the parent record folder.

Privilege Result

Department > Manage > File Plans You can access File Plan Designer.

File Plan > Content > Open You can open file plan elements.

File Plan > Content > Search You can view elements such as record categories or
record folders in a file plan.

File Plan > Content > Create/Append You can create or modify record folders.

Record Folder > File Content You can add a record folder or record to the record
folder.

Record Folder Type > Use You can perform any operations for this record folder
type granted to the user by File Plan privileges.

View a record folder in the Explorer grid
To retrieve a record folder or any of its contents in a search or a view in ImageNowExplorer, youmust have
either of the following privileges.
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Privilege Result

Record Folder > Search You can view the record folder in
ImageNowExplorer.

File Plan > Content > Open You can open file plan elements.

File Plan > Content > Search You can view elements in a file plan in
ImageNowExplorer.

File Plan Designer privilege combinations
The privilege tables in this topic describe the individual privileges required for the tasks a user may need to
complete in File Plan Designer. The user must have the privilege combinations listed in the tables to
successfully complete the tasks.

Create a file plan
When you create a file plan, you can name the file plan and enter a description for that file plan. For any file
plan that you create, you can also view and open, edit custom properties, edit the name, and choose the types
for record categories or folders. Also, you can delete the file plan. To create a file plan, youmust have the
following privilege.

Privilege Result

Department > Manage > File Plans You can open File Plan Designer and create a file
plan. For file plans that you create, you can also view
and modify some information in the file plan.

View elements in a file plan
To view record categories or record folders in a file plan, youmust have the combination of privileges listed in
the table. Viewing elements does not allow you to create new elements.

Privilege Result

Department > Manage > File Plans You can open File Plan Designer.

File Plan > Content > Open You can open record categories or record folders in
the file plan to modify the name or description.

File Plan > Content > Search You can view elements such as record categories or
record folders in the file plan structure.
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Privilege Result

Record Category Type > Use and Record Folder
Type > Use

You can only view the record categories or folders for
the selected types for which you have the Use
privilege.

Create elements in a file plan
To create record categories or record folders in a file plan, youmust have the combination of privileges listed
in the table. After you create an element, if you do not have privileges to view elements in a file plan, you will
not be able to see the elements in the file plan structure.

Privilege Result

Department > Manage > File Plans You can open File Plan Designer.

File Plan > Content > Open You can open file plan elements.

File Plan > Content > Search You can view elements such as record categories or
record folders in a file plan.

File Plan > Content > Create/Append You can create elements in a file plan for which you
also have the Use privilege for the specific type.

Record Category Type > Use and Record Folder
Type > Use

You can only create the record categories or record
folders for the selected type.

View elements in a record folder or record category
To view elements in a record category or record folder, youmust have the privilege combination in the
following table. Modifying additional information such as name, description, cutoff, vital status, custom
properties, or policy assignment requires additional privileges.

Privilege Result

Department > Manage > File Plans You can open File Plan Designer.

File Plan > Content > Open You can open file plan elements.

File Plan > Content > Search You can view elements in a file plan for which you
also have the use privilege for the specific type.

Record Category Type > Use or Record Folder Type
> Use

You can modify the record categories or record
folders for the selected type.
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Modify record category names
In addition to the basic privileges to view record categories in File Plan Designer, youmust have the following
privileges tomodify record category or record folder names, youmust have the following privilege.

Privilege Result

File Plan > Content > Rename You can change the name of an existing record
category.

File Plan > Record Categories > Modify Properties You can change the name of an existing record
category or folder.

Modify record folder name
In addition to the basic privileges to view record folders in File Plan Designer, youmust have the following
privilege, to modify record category or record folder names.

Privilege Result

File Plan > Content > Rename You can change the name of an existing record
category.

Modify descriptions
In addition to the basic privileges to view record folders or record categories in File Plan Designer, youmust
have the following privilege tomodify cutoff instructions.

Privilege Result

File Plan > Record Categories > Modify Properties You can update property values entered for
properties associated with record categories or
record folders.

Modify cutoff instructions
In addition to the basic privileges to view record folders or record categories in File Plan Designer, youmust
have the following privilege to also allow the ability to modify cutoff instructions.

Privilege Result

Department > Records > Apply Cutoffs You can update cutoff instructions on a record
category for which you also have the Use privilege
for that type.
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Modify record category custom properties
In addition to the basic privileges to view record folders or record categories in File Plan Designer, youmust
have the following privilege tomodify a record category custom property.

Privilege Result

File Plan > Content > Edit Custom Properties You can update custom property values entered for
custom properties associated with record categories
or record folders.

File Plan > Record Categories > Modify Properties You can update property values entered for
properties associated with record categories or
record folders.

Modify record folder custom properties
In addition to the basic privileges to view record folders or record categories in File Plan Designer, youmust
have the following privilege tomodify a record folder custom property, youmust have the following privilege.

Privilege Result

File Plan > Content > Edit Custom Properties You can update custom property values entered for
custom properties associated with record categories
or record folders.

Modify the type assigned to a record folder or category
In addition to the basic privileges to view record folders or record categories in File Plan Designer, youmust
have the following privilege tomodify the type assigned to a record folder or category.

Privilege Result

File Plan > Content > Edit Type You can change the type of a record category or a
record folder.

Modify the retention policy assigned to a record category
In addition to the basic privileges to view record folders or record categories in File Plan Designer, youmust
have the following privilege tomodify the retention policy assigned to a record category.

Privilege Result

Department > Records > Reassign Retention Policy You can update the disposition for a record category.
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Modify record category notifications
In addition to the basic privileges to view record folders or record categories in File Plan Designer, youmust
have the following privilege tomodify record category notifications.

Privilege Result

File Plan > Record Categories > Modify
Notifications

You can modify record category notifications.

Mark a folder or category as vital
In addition to the basic privileges to view record folders or record categories in File Plan Designer, youmust
have themodify privileges in addition to the following privilege tomark a folder or category as vital.

Privilege Result

Department > Records > Vital Records You can update the vital status or vital review date
for a record category or record folder.

Delete a file plan
To delete file plans in Management Console, youmust have the privileges listed in the following table.

Privilege Result

Department > Manage > File Plans You can delete a file plan.

Delete an element in a file plan
To delete record categories or record folders in a file plan, youmust have the privileges listed in the following
table.

Privilege Result

Department > Manage > File Plans You can open File Plan Designer.

File Plan > Content > Open You can open file plan elements.

File Plan > Content > Search You can view elements such as record categories or
record folders in a file plan.
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Privilege Result

File Plan > Content > Delete You can delete elements in a file plan for which you
also have the Use privilege for the type.

Record Category Type > Use and Record Folder
Type > Use

You can modify the record categories or record
folders for the selected type.

Hold privilege combinations
The privilege tables in this topic describe the individual privileges required for administering various aspects of
retention holds.

Create a retention hold
To create a new retention hold, youmust have the privileges listed in the following table.

Privilege Result

Department > Manage > Retention Holds You can access the Retention Holds area in
Retention PolicyManager.

Modify a retention hold
Tomodify the name, description, and duration of a retention hold, youmust have the privileges listed in the
following table.

Privilege Result

Department > Manage > Retention Holds You can access the Retention Holds area in
Retention PolicyManager.

Assign a retention hold
To apply a retention hold to a document type, youmust have the privileges listed in the following table. You
cannot perform this operation for record types.

Privilege Result

Department > Manage > Retention Holds You can access the Retention Holds area in
Retention PolicyManager.

Document Type > Documents > Open You can view documents of the selected type.
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Remove a retention hold
To permanently delete a retention hold from Retention Policy Manager, youmust have the privileges listed in
the following table.

Privilege Result

Department > Manage > Retention Holds You can access the Retention Holds area in
Retention PolicyManager.

Search for documents on hold
To search for documents that are under a direct or inherited hold, youmust have the privileges listed in the
following table.

Privilege Result

Drawer > Content > Search You can open the contents of a drawer and display
search results in a list.

Hold > Search for Items on Hold You can search for items that are under a direct or
inherited hold.

Search for records on hold
To search for records that are under a direct or inherited hold, youmust have the privileges listed in the
following table.

Privilege Result

File Plan > Content > Search You can open the contents of a file plan and display
search results in a list.

Hold > Search for Items on Hold You can search for items that are under a direct or
inherited hold.

Apply a hold to a document
To apply a hold to a document in ImageNowExplorer, youmust have the privileges listed in the following
table.
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Privilege Result

Drawer > Content > Search You can open the contents of a drawer and display
search results in a list.

Hold > Apply Retention Hold You can apply the hold directly to items from
ImageNowExplorer.

Apply a hold to a record
To apply a hold to a record in ImageNowExplorer, youmust have the privileges listed in the following table.

Privilege Result

File Plan > Content > Search You can open the contents of a file plan and display
search results in a list.

Hold > Apply Retention Hold You can apply the hold directly to items from
ImageNowExplorer.

Remove a hold from a document
To remove a hold from a document in ImageNowExplorer, youmust have the privileges listed in the following
table.

Privilege Result

Drawer > Content > Search You can open the contents of a drawer and display
search results in a list.

Hold > Remove Retention Hold You can remove the hold from ImageNowExplorer.

Remove a hold from a record
To remove a hold from a record in ImageNowExplorer, youmust have the privileges listed in the following
table.

Privilege Result

File Plan > Content > Search You can open the contents of a file plan and display
search results in a list.

Hold > Remove Retention Hold You can remove the hold from ImageNowExplorer.
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Record capture privilege combinations
The privilege tables in this topic describe the individual privileges you need to capture records. Note that users
require no privileges to capture record categories, record folders, and records using Import Agent.

Create a capture profile
To create a new capture or source profile, youmust have the following privileges.

Privilege Result

Department > Manage > Capture Profiles You can access the Capture tab in Management
Console.

Copy a capture profile
To copy a capture or source profile, youmust have the following privileges.

Privilege Result

Department > Manage > Capture Profiles You can access the Capture tab in Management
Console.

Capture > Manage You can copy, modify, or delete capture profiles and
source profiles.

Modify a capture profile
Tomodify the name, description, and Import Agent settings for a capture or source profile, youmust have the
following privileges.

Privilege Result

Department > Manage > Capture Profiles You can access the Capture tab in Management
Console.

Capture > Manage You can copy, modify, or delete capture profiles and
source profiles.

Delete a capture profile
To permanently delete a capture or source profile, youmust have the following privileges.
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Privilege Result

Department > Manage > Capture Profiles You can access the Capture tab in Management
Console.

Capture > Manage You can copy, modify, or delete capture profiles and
source profiles.

Use a capture profile to import
To import content according to the behavior set by a capture profile, youmust have the following privileges.
However, you require no privileges to import content using DoD Recordmode in Import Agent.

Privilege Result

File Plan > Content > Create/Append You can create elements in a file plan and append
pages to existing records.

Capture > Use You can use the capture profile to import content to
Perceptive Content.

Record state privilege combinations
The privilege tables in this topic describe the individual privileges required for a user to modify the cutoff and
close states for record folders or records. The user must have the privilege combinations listed in the tables to
successfully complete the tasks.

Manually close a record folder
To prevent users from filing records into a folder, you can change the state of a record folder to closed. The
system automatically closes a record folder when it enters a cutoff state. Tomanually close a record folder
regardless of the cutoff state, the privileges in the following table are required.

Privilege Result

Department > Manage > File Plans To modify the state of a record folder in File Plan
Designer, this privilege allows you to open File Plan
Designer.

File Plan > Content > Open You can open record categories or record folders in
the file plan in order to modify the name or
description.
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Privilege Result

File Plan > Content > Search You can view elements such as record categories or
record folders in the file plan structure.

Record Category Type > Use and Record Folder
Type > Use

You can view the record categories or folders for the
selected types for which you have the Use privilege.

Department > Records > Close You can manually close record folders that are in an
open state.

Manually reopen a closed record folder
To allow users to file records into a record folder that is in a closed state, you can reopen a closed record
folder. In order to reopen a record folder, the following privileges are required.

Privilege Result

Department > Manage > File Plans To modify the state of a record folder in File Plan
Designer, this privilege allows you to open File Plan
Designer.

File Plan > Content > Open You can open record categories or record folders in
the file plan in order to modify the name or
description.

File Plan > Content > Search You can view elements such as record categories or
record folders in the file plan structure.

Record Category Type > Use and Record Folder
Type > Use

You can view the record categories or folders for the
selected types for which you have the Use privilege.

Department > Records > Reopen You can manually reopen record folders that are in a
closed state.

File records into a closed record folder
To allow users to file records into a record folder that is in a closed state, you can give them access to bypass
the record folder state. In order to allow users to file into a record folder that is in a closed state, the following
privileges are required.
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Privilege Result

File Plan > Content > Open You can open record categories or record folders in
the file plan in order to modify the name or
description.

File Plan > Content > Search You can view elements such as record categories or
record folders in the file plan structure.

Record Category Type > Use and Record Folder
Type > Use

You can view the record categories or folders for the
selected types for which you have the Use privilege.

Department > Records > Override File Restrictions You can file records into a record folder regardless of
the closed state.

Manually apply the cutoff state to a record folder or record
You canmanually trigger the disposition action on a retention policy by changing the state to cutoff. The
system automatically applies the cutoff state according to the cutoff instructions applied to the record
category. Tomanually apply the cutoff state regardless of the cutoff instructions, the following privileges are
required.

Privilege Result

File Plan > Content > Open You can open record categories or record folders in
the file plan in order to modify the name or
description.

File Plan > Content > Search You can view elements such as record categories or
record folders in the file plan structure.

Record Category Type > Use and Record Folder
Type > Use

You can view the record categories or folders for the
selected types for which you have the Use privilege.

Department > Records > Apply Cutoffs You can manually update the state of a record folder
or record in a pending cutoff state to cutoff.

Manually change the state of a record folder or record to reverse cutoff
After a record folder or record enters the cutoff state, you can remove the it from all processing of disposition
actions or cutoff instructions by manually reversing the cutoff state. Tomanually change the state to reverse
cutoff, the following privileges are required.
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Privilege Result

File Plan > Content > Open You can open record categories or record folders in
the file plan in order to modify the name or
description.

File Plan > Content > Search You can view elements such as record categories or
record folders in the file plan structure.

Record Category Type > Use and Record Folder
Type > Use

You can view the record categories or folders for the
selected types for which you have the Use privilege.

Department > Records > Reverse Cutoffs You can manually update the state of a record folder
or record in a cutoff state to reverse cutoff.

Manually update the state of a record folder in a reverse cutoff state
You canmanually update the state of a record folder or a record in a reverse cutoff state to either pending
cutoff or cutoff. The cutoff state triggers the disposition action for the retention policy. The pending cutoff
state resets the folder to follow the cutoff instructions attached to the record category. To update the state of a
record folder in a reverse cutoff state, the following privileges are required.

Privilege Result

File Plan > Content > Open You can open record categories or record folders in
the file plan in order to modify the name or
description.

File Plan > Content > Search You can view elements such as record categories or
record folders in the file plan structure.

Record Category Type > Use and Record Folder
Type > Use

You can view the record categories or folders for the
selected types for which you have the Use privilege.

Record Folder Type > Use You can manually update the state of a record folder
or record in a reverse cutoff state to pending cutoff.

Department > Records > Apply Cutoffs You can manually update the state of a record folder
or record in a reverse cutoff state to cutoff.
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Record type privilege combinations
The privilege tables in this topic describe the individual record privileges required for a user to complete
several operations that involve records. The user must the privilege combinations listed in the tables to
successfully complete the tasks. The user must install the Records Manager software before performing
these operations.

Declare a document as a record
To change a document into a record in the Client, youmust have the privileges listed in the following table.

Privilege Result

File Plan > Content > Create/Append You can add content to File Plans.

Record Folder Type > Use or Record Category Type
> Use

You can modify the record folders or record
categories for the selected type.

View records in ImageNowExplorer
To view records in ImageNowExplorer, youmust have the combination of privileges listed in the table.
Viewing records does not allow you tomodify records in ImageNowExplorer.

Privilege Result

View > Access You can view content in ImageNowExplorer.

File Plan > Content > Search You can search file plan contents in
ImageNowExplorer.

File Plan > Content > Open You can open record categories or record folders in
the file plan to modify the name or description.

Record Category Type > Use and Record Folder
Type > Use

You can only open the record categories or folders
for the selected types for which you have the Use
privilege.

View records in the viewer
To view records in the viewer, youmust have the combination of privileges listed in the table. Viewing records
does not allow you tomodify records in the viewer.
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Privilege Result

File Plan > Content > Search You can view elements such as record categories or
record folders in a file plan.

Record Category Type > Use and Record Folder
Type > Use

You can open records in record categories or record
folders for the selected type.

File Plan > Content > Open You can open file plan elements.

Record Type > Records > Open You can open records for the selected type in the
viewer.

File Plan > Content > Open You can open record categories or record folders in
the file plan to modify the name or description.

Delete a record
To remove a record from its file plan and send it to the Recycle Bin, youmust have the privilege group in the
table.

Privilege Result

Department > Manage > File Plans You can manage file plans.

Department > Manage > File Plans You can open file plan elements.

File Plan > Content > Search You can view elements in a file plan in
ImageNowExplorer.

File Plan > Content > Delete You can delete elements in a file plan for which you
also have the Use privilege for the selected type.

Record Category Type > Use and Record Folder
Type > Use

You can open the record categories or record folders
for the selected type.

View > Access You can view file plan content in
ImageNowExplorer.

Record Type > Records > Delete You can delete records in the file plan for the
selected type.
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Modify record properties and keys
Tomodify a record s Field1 through Field5 keys and all record properties, youmust have the privilege group
in the table. These privileges do not give you the ability to modify properties associated to individual records
pages.

Privilege Result

View > Access You can view file plan content in
ImageNowExplorer.

File Plan > Content > Search You can view elements in a file plan in
ImageNowExplorer.

File Plan > Content > Open You can open record categories or record folders in
the file plan to modify the name or description.

Record Type > Records > Open You can view records for the selected type in the
viewer.

Record Type > Records > Edit Keys You can modify the Field1 through Field5 keys and
record property values for records for the selected
type.

Modify custom properties
Tomodify a record s custom properties, youmust have the privilege group in the table.

Privilege Result

View > Access You can view file plan content in
ImageNowExplorer.

File Plan > Content > Search You can view elements in a file plan in
ImageNowExplorer.

File Plan > Content > Open You can open record categories or record folders in
the file plan to modify the name or description.

Record Type > Records > Open You can view records for the selected type in the
viewer.

Record Type > Records > Edit Custom Properties You can modify the custom property values for
records for the selected type.
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Create, modify, and delete record types
To create new record types, modify the properties of existing record types, and delete record types, you need
the privilege in the following table.

Privilege Result

Department > Manage > Record Types You can create, manage, and delete record types.

Modify the type assigned to a record
To change the record type assigned to a record from ImageNowExplorer, you need the privilege group in the
following table.

Privilege Result

Department > Manage > Record Types You can create, manage, and delete record types.

View > Access You can view file plan content in
ImageNowExplorer.

Record Type > Records > Edit Type You can modify the record type for the selected
record type into another record type for which you
also have this privilege.

Modify the notes field for a record
To edit the record notes field value, youmust have the privileges included in the following table.

Privilege Result

View > Access You can view file plan content in
ImageNowExplorer.

Record Type > Records > Open You can open records for the selected record type in
the viewer.

Record Type > Records > Edit Notes You can edit the record notes field for records for the
selected record type.

Reorder pages in a record
To change the order of pages in a record, youmust have the privileges listed in the table.
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Privilege Result

Record Type > Records > Open You can open records for the selected record type in
the viewer.

File Plan > Records > Page Reorder You can modify the order of pages in a record for
records for the selected record type.

File Plan > Content > Open You can open record categories or record folders in
the file plan to modify the name or description.

Delete pages in a record
To delete pages in a record, youmust have the privileges listed in the table. You cannot restore deleted
pages.

Privilege Result

Record Type > Records > Open You can open records for the selected record type in
the viewer.

Record Type > Records > Page Delete You can delete the pages in a record for records for
the selected record type.

Move pages to another record
Tomove pages from one record to another, youmust have the privileges listed in the table.

Privilege Result

Record Type > Records > Open You can open records for the selected record type in
the viewer.

Record Type > Records > Page Reorder You can move pages of a record for the selected
record type to a different record.

Open record in an associated application
To open a record using an application, youmust have the privileges listed in the table.
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Privilege Result

View > Access You can view file plan content in
ImageNowExplorer.

File Plan > Content > Search You can view elements in a file plan in
ImageNowExplorer.

File Plan > Content > Open You can open record categories or record folders in
the file plan to modify the name or description.

Record Type > Records > Open You can view records for the selected type in the
viewer.

Record Type > Explorer/Folder Viewer > Launch
Associated Application or Record Type > Viewer >
Launch Associated Application

You can launch records for the associated type with
an associatedWindows application from either the
ImageNowExplorer or the viewer.

Print records
To print records, youmust have the privileges listed in the table.

Privilege Result

View > Access You can view file plan content in
ImageNowExplorer.

File Plan > Content > Search You can view elements in a file plan in
ImageNowExplorer.

File Plan > Content > Open You can open record categories or record folders in
the file plan to modify the name or description.

Record Type > Records > Open You can view records for the selected type in the
viewer.

Record Type > Explorer/Folder Viewer > Print
Record or Record Type > Viewer > Print Record

You can print records for the selected type either
from the record list in ImageNowExplorer or from the
viewer.

Save a copy of the record to your local system
To export a record from the viewer or ImageNowExplorer to a location on your system, youmust have the
privileges listed in the table.
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Privilege Result

View > Access You can view file plan content in
ImageNowExplorer.

File Plan > Content > Search You can view elements in a file plan in
ImageNowExplorer.

File Plan > Content > Open You can open record categories or record folders in
the file plan to modify the name or description.

Record Type > Records > Open You can view records for the selected type in the
viewer.

Record Type > Explorer/Folder Viewer > Save Local
Copies or Record Type > Viewer > Save Local
Copies

You can export a copy of records for the selected
type to a location on your local system.

Move a record to another file plan
To assign the record to a different file plan by changing its file plan value, youmust have the privileges listed
in the table.

Privilege Result

File Plan > Content > Create/Append You can add content to a file plan.This privilege
must be associated with the destination file
plan.

Department > Manage > File Plans You can manage file plans.

File Plan > Content > Open You can open file plan elements.

File Plan > Content > Search You can view elements in a file plan in
ImageNowExplorer.

Record Category Type > Use and Record Folder
Type > Use

You can open the record categories or record folders
for the selected type.

View > Access You can view file plan content in
ImageNowExplorer.

File Plan > Content > Edit File Plan You can move a record to a different file plan.
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Mark a record as vital
Tomark and unmark records with a vital status in File Plan Designer, youmust have the privileges listed in
the table.

Privilege Result

Department > Manage > File Plans You can manage file plans.

File Plan > Content > Open You can open file plan elements.

Record Category Type > Use and Record Folder
Type > Use

You can open the record categories or record folders
for the selected type.

Department > Records > Vital Status You can assign, modify, review, and remove the vital
status to and from records.

Mergemultiple records into one record
To combinemultiple records into one record, youmust have the privileges listed in the table.

Privilege Result

File Plan > Content > Create/Append You can add content to a file plan.This privilege
must be associated with the destination file
plan.

View > Access You can view file plan content in
ImageNowExplorer.

Record Type > Records > Merge You can merge records together for the selected
record types.

Report privilege combinations
Youmaintain most Business Insight privileges directly through IBM Cognos, starting with version 7.1.x.
However, youmust assign the View privilege inManagement Console to allow users access to view reports.

ViewBusiness Insight reports
To view reports, youmust grant the user the Read, Execute, and Traverse permissions to the report folder or
report in Cognos. Refer to the IBM website for Cognos capabilities and permissions documentation. To open
Business Insight from the Perceptive Content toolbar and view Business Insight reports, or to view reports
from Perceptive Content Explorer, youmust have the Reports > View privilege inManagement Console.
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Author Business Insight reports
To create or modify customized Business Insight reports, the user must be amember of the Cognos Author
role. To view your reports in Perceptive Content, youmust also have the Reports > View privilege in
Management Console.

Schedule a Business Insight report
To schedule a Business Insight report, the user must have theWrite permissions to a report folder or report in
Cognos.

Assign privileges to a record folder
When you create a record folder in the File Plan Designer, users cannot initially search for the folder in the
Explorer grid or file any record folders or records in the folder until they have the necessary privileges. Record
folders inherit record category privileges. Therefore, if a user has the Search or File Content privileges for the
record category that contains the record folder, the user does not need the same privileges for the record
folder to perform the privileged action. To assign record folder privileges to users or groups, complete the
following steps.

1. In File Plan Designer, complete one of the following procedures.

Situation Steps

Assign privileges when you create a record folder 1. Select a file plan.
2. Click theRecord Folder icon.
3. In theNew Record Folder dialog box, in

theName box and theDescription box,
enter the appropriate information for the
new category.

4. Click the Security tab.

Modify privilege assignments on an existing
record folder

1. Expand a file plan, right-click a record folder,
and clickModify.

2. Click the Security tab.

2. Click Add to open theAdd Users or Groups dialog box.
3. Click theUsers tab.
4. Use the search field to populate theSearch results list with users who are not currently in the list in the

New Record Folder dialog box.
5. Select users whose privileges you want change and click Add.
6. Click theGroups tab.
7. Use the search field to populate theSearch results list with groups that are not currently in the list in

theNew Record Folder dialog box.
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Note: You cannot set these privileges for groups that are hidden from Cross Department settings.

8. Select the groups you want to set privileges for and click Add.
9. Click OK to return to theNew Record Folder dialog box.

10. Select a user or group with privileges you want to set.
11. Click the space below a privilege title in the user row to cycle through theAllow andUnset options for

the privilege.
12. Click OK.

Assign privileges to a record category
When you create a record category in the File Plan Designer, users cannot initially search for the category in
the Explorer grid or file any record folders or records in the category until they have the necessary privileges.
To assign record category privileges to users or groups, complete the following steps.

1. In File Plan Designer, complete one of the following procedures.

Situation Steps

Assign privileges when you create a record
category

1. Select a file plan.
2. Click theRecord Category icon.
3. In theNew Record Category dialog box, in

theName box and theDescription box,
enter the appropriate information for the
new category.

4. Click the Security tab.

Modify privilege assignments on an existing
record category

1. Expand a file plan, right-click a record
category, and clickModify.

2. Click the Security tab.

2. Click Add to open theAdd Users or Groups dialog box.
3. Click theUsers tab.
4. Use the search field to populate theSearch results list with users who are not currently in the list in the

New Record Category dialog box.
5. Select users whose privileges you want change and click Add.
6. Click theGroups tab.
7. Use the search field to populate theSearch results list with groups that are not currently in the list in

theNew Record Category dialog box.

Note: You cannot set these privileges for groups that are hidden from Cross Department settings.

8. Select the groups you want to set privileges for and click Add.
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9. Click OK to return to theNew Record Category dialog box.
10. Select a user or group with privileges you want to set.
11. Click the space below a privilege title in the user row to cycle through theAllow andUnset options for

the privilege.
12. Click OK.

Manage import methods
Page level metadata requirements

Perceptive Content administrators can capture record content with one of the definedMIME (Multipurpose
Internet Mail Extensions) types recognized by the National Archives and Records Administration (NARA).
Administrators can specify defaults for one or more of the requiredmetadata fields for the selectedMIME
type. The table below provides metadata information for each page level.

Digital Photograph Records

Field Required Description

Caption Yes A short description of the image.

Photographer No The full name (and rank, if
military) and organization
(agency, if federal), of the
photographer credited with the
photograph, if available.

Copyright No A restriction on the use of the
image due to a copyright or other
intellectual property right. If
applicable, agenciesmust provide
the owner of the copyright and
any conditions on the use of the
photograph, such as starting and
ending dates of the restriction.

Bit Depth No The bit depth of the transferred
file.

ImageWidth No The image width, in pixels.

Image Height No The image height, in pixels.
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Field Required Description

Image Source No The original medium used to
capture the image.

Compression No The file compression method
used (if applicable) and the
compression level (medium, high,
etc) selected for the image.

ICC/ICM Profile No International Color
Consortium/Image Color
Management (ICC/ICM). The
custom or generic color profiles, if
available, for the digital camera or
scanner used. For example,
standard Red Green Blue
(sRGB).

EXIF Information No Exchangeable Image File Format
(EXIF). The information
embedded in the header of the
image files (as TIFF tags or
JPEGmarkers) by certain digital
cameras. For example, the digital
camera smake and model.

Email Records

Field Required Description

To Yes The recipient s email address.

From Yes The sender s email address.

Cc No The email address of the recipient
copied on the email.

Bcc No The email address of the recipient
blind carbon copied on the email.

Reply To No An address to which email
recipients can send responses
(other than the address from
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Field Required Description

which the original email came).

Subject Yes The subject of the email.

Attachment Count Yes The number of email
attachments.

Sent Date Yes The date the email was sent.

Received Date Yes The date the email was received.

PDFRecords

Field Required Description

PDF Version Yes The version of the PDF record.
NARA allows version 1.0 through
1.4 only. Check with NARA for
changes.

Creating Application No The application used to create
initial record content. Include the
application version.

PDF Producing Application Yes The application used to render
content to PDF.

PDF Producing Application
Version

Yes The version of the application
used to render content to PDF.

Security Method No The security method used for the
PDF.

Encryption Method No The method used to encrypt the
PDF.

Metadata Encrypted No Indicates if the PDF metadata is
encrypted.

Print Quality No The print quality of the PDF.
Options include Denied, Low, and
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Field Required Description

High.

Modify Content No Indicates if users can modify the
PDF content.

Copy Content No Indicates if users can copy the
PDF content.

Comment No Indicates if users can add
comments to the PDF.

Create Form Fields No Indicates if users can create form
fields in the PDF.

Modify Form Fields No Indicates if users can modify form
fields in the PDF.

Extract Content No Indicates if users can extract
content from the PDF.

Assemble Document No Indicates if users can compile
multiple PDF documents into one
PDF.

Scanned Records

Field Required Description

Format Yes The format of the scanned image.
NARA allows the following
formats: TIFF (4,0, 5.0, and 6.0),
JPEG, GIF (87a, 89a), BIFF, and
PNG (1.0).Check with NARA for
changes.

Resolution Yes The image resolution relative to
the image encoding standard.

Bit Depth No The bit depth relative to the
image encoding standard.
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WebRecords

Field Required Description

File Name Yes The name of the web file. The file
name cannot exceed 99 ASCII
characters. The file name with the
file path cannot exceed 254
ASCII characters.

Web Platform Yes The software applications and, if
available, intended browser
applications and versions.

Website Name Yes The title of the website from the
landing page.

Website URL Yes The URL of the transferred
content s landing page.

Capture Method Yes The name and description of the
harvester used to capture the file.
If PDF, include the software and
version used to capture the PDF.
If more than one record is
captured, identify the capture
method used for each.

Capture Date Yes The date the record was
captured.

Contact Yes The point of contact information
for the person responsible for
capturing the web record.

Content Management System No The application used to manage
files on the web.

External interface
Create an external interface capture profile for a record
You use an external interface capture profile with external interfaces such as iScript or Integration Server. To
create an external interface capture profile, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.
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2. Click Capture.
3. In the right pane, on theCapture Profile tab, click New > External Interface.
4. On theCapture Profile Content Type page, select Record, and then click Next.
5. On theCapture Profile Information page, complete the following substeps.

1. Type a name and optional description for the capture profile.
2. Verify that theProfile is active check box is selected.
3. Click Next.

6. On theCapture Profile Source page, select one of the following options.
l Create a new source profile.
l Select an existing source profile and then choose a source profile from the list.

7. On theCapture Profile Application Plan page, in theApplication plan list, select the application
plan that you want to associate with this capture profile.

8. On theCapture Profile Verification page, review your capture profile configuration settings and
complete one of the following actions.
l Tomodify a configuration setting, click Back andmake any needed changes.
l To keep the configuration settings, click Finish.

Create an External Scanner capture profile for a record
An External Scanner capture profile stores the settings you define to scan images from an application that is
utilizing Integration Server to connect with Perceptive Content. To create an External Scanner capture profile,
complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. Click Capture.
3. In the right pane, on theCapture Profile tab, click New > External Scanner.
4. On theCapture Profile Content Type page, select Record, and then click Next.
5. On theCapture Profile Information page, complete the following substeps.

1. Type a name and optional description for the capture profile.
2. Verify that theProfile is active check box is selected.
3. Click Next.

6. On theCapture Profile Source page, select one of the following options.
l Create a new source profile.
l Select an existing source profile and then choose a source profile from the list.

7. On theCapture Profile Application Plan page, in theApplication plan list, select the application
plan that you want to associate with this capture profile.

8. On theCapture Profile Verification page, review your capture profile configuration settings and
complete one of the following actions.
l Tomodify a configuration setting, click Back andmake any needed changes.
l To keep the configuration settings, click Finish.
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Import agent
About Importing Records
To import records directly, you can create source profiles using Import Agent to capture records directly to
your ImageNow Server. To use package, batch, basket, or single mode capture profiles, you can upload
documents and then declare those documents as records.

What is Import Agent DoDRecordmode?
The DoD Recordmode instructs Import Agent to import XML files into Perceptive Content as records and
record folders.

Import Agent uses DoD Recordmode to organize acquired content into records and record folders. When you
import a record, associated data such as record properties, physical file references, and access control
markings are brought into Perceptive Content. Imported records are automatically added to the retention
policy associated with the record category they are entering. You can also import connections between
records. The connections exist in a separate XML file, and are only created if the records that are part of the
connection are also in the import set and if the connection type exists on the target server. Imported records
behave according to standard record functionality.

To use this mode, youmust create amanifest file and save it in the import directory. Themanifest file details
the names or locations of XML files you want to import. There is no restriction on the number of imported
record folders or records in onemanifest file.

Import Agent automatically maps the records and record folders to existing record categories when importing
records that were previously exported from Perceptive Content. If you are importing records into Perceptive
Content from an external Records Management Application (RMA), youmust provide organizational defined
metadata and Perceptive Content file plan, record type, and record folder type names in the inserverImp.ini
file. If Import Agent attempts to import records listed in themanifest file and cannot find relevant containers in
Perceptive Content, the records are not imported.

Configure Import Agent DoDRecordmode
The DoD Recordmode creates record categories, record folders, and records using imported content from the
local system or the network. For this mode, Import Agent relies on amanifest file. Themanifest file contains a
list of the XML files Import Agent imports from your system. To import XML files into Perceptive Content as
record content, complete the following steps.

1. Open inserverImp.ini with a text editor. Youmust modify two different sections of the inserverImp.ini
file.

2. In theGeneral section, for the import.mode setting, enter DOD_RECORD.
3. In theGeneral section, for the import.directory setting, specify the directory you want Import Agent

to monitor.
4. In theMode DoD_RECORD section, for themanifest.file.ext setting, enter the file extension you

intend to use for themanifest file. The setting s default extension is manifest.
5. Use a text editor to list in themanifest file the XML files Import Agentwill import. Record pages are

created in the order in which the files are listed in themanifest file.
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Example

\\Important\RecordFiles\f_321YX7H_0000013J0000043.xml

\\Important\RecordFiles\r_321YX7H_0000013J000005L_-1_1.xml

\\Important\RecordFiles\r_321YX7H_0000013J000005W_-1_1.xml

6. Save themanifest file in the import directory you specified in the import.directory setting in the
General section.

7. In theMode DOD_RECORD section, for the dod.file.retry.attempts setting, specify the number of
times you want Import Agent to attempt to import a record before considering the import unsuccessful.

Note: To specify a directory in which Import Agent stores unsuccessful imports, modify the
import.failed.directory setting in theGeneral section.

8. In theMode DOD_RECORD section, for the dod.file.status.report setting, specify whether you want
Import Agent to generate an import status report.
l 0 = Import Agent does not generate a report.
l 1 = Import Agent generates a report for unsuccessful imports.
l 2 = Import Agent generates a report for both successful and unsuccessful imports.

Note: The default setting is 0.

9. If you are importing records intoPerceptive Content from an external Records Management
Application (RMA), complete the following substeps in theMode DOD_RECORD section.
1. For the file.plan.name setting, enter the name of thePerceptive Content file plan.
2. For the record.type.name setting, enter the name of thePerceptive Content record type.
3. For the record.folder.type.name setting, enter the name of thePerceptive Content record

folder type.
10. If you are importing records intoPerceptive Content from an external Records Management

Application (RMA), complete the following substeps in theDOD Record Metadata Mapping section.
1. TomapPerceptive Content record properties to organizational definedmetadata in the

<AdditionalInformation> section of the importing file, specify a valid XML path for field1 through
field5.

Example

field1 = /OrganizationalDefinedFields/invoice/name

2. TomapPerceptive Content custom properties associated with the record type to organizational
definedmetadata in the <AdditionalInformation> section of the importing file, specify a valid XML
path for custom.property1.name and custom.property1.value, repeating both the name and
the value settings for each custom property associated with the record type.

Example

custom.property1.name = InvoiceNumber
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custom.property1.value =
/OrganizationalDefinedFields/invoice/invoice number

custom.property2.name = InvoiceDate

custom.property2.value =
/OrganizationalDefinedFields/invoice/invoice date

11. If you are importing records intoPerceptive Content from an external Records Management
Application (RMA), complete the following substeps in theDOD Folder Metadata Mapping section.
l Tomap Perceptive Content custom properties associated with the record folder type to
organizational definedmetadata in the <AdditionalInformation> section of the importing file,
specify a valid XML path for custom.property1.name and custom.property1.value, repeating
both the name and the value settings for each custom property associated with the record type.

12. Close inserverImp.ini.
13. Restart the Import Agent service for changes in the inserverImp.ini file to take effect.
Result Import Agent automatically starts importing the content specified in your manifest file.

Create an Import Agent capture profile for a record
You define an Import Agent capture profile to store the settings that enable Import Agent to import files as
records. To create an Import Agent capture profile, complete the following steps.

An Import Agent capture profile is one component required to define an Import Agent Capture Profile mode.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. Click Capture.
3. In the right pane, on theCapture Profile tab, click New > Import Agent.
4. In theCapture Profile Definitionwizard, on theCapture Profile Content Type page, select Record.
5. On theCapture Profile Information page, complete the following substeps.

1. Type a name and optional description for the capture profile.
2. Verify that theProfile is active check box is selected.
3. Click Next.

6. On theCapture Profile Source page, select one of the following options.
l Create a new source profile.
l Select an existing source profile. Select a source profile from the list.

7. On theCapture Profile Application Plan page, select the application plan that you want to associate
with this capture profile and click Next.

8. On theCapture Profile Verification page, review your capture profile configuration settings and
complete one of the following actions.
l Tomodify a configuration setting, click Back andmake any necessary changes.
l To keep the configuration settings, click Finish.
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Create an Import Agent source profile for a record
An Import Agent source profile for a record stores information about the file types you want Import Agent to
capture, themethod for gathering record property values, and whether to move or delete the source files after
Import Agent captures them. To create a source profile for Import Agent, complete the following steps.

An Import Agent source profile is one component required to define an Import Agent Capture Profile mode.

1. InManagement Console, in the left pane click Capture.
2. In the right pane, on theSource Profile tab, click New.
3. In theSource Profile Definitionwizard, on theSource Profile Content Type page, select Record.
4. On theSource Profile Information page, complete the following substeps.

1. Type a name and optional description for the source profile.
2. In theSource list, select Import Agent.
3. Verify that theProfile is active check box is selected.

5. On the Import Agent Mode page, select one of the followingmodes.

Import Agent Mode Steps

File Name 1. After selecting File name, clickNext.
2. On the File Name Options page, under

File types, choose the file types you want to
import by selectingAll file types or
Specific file type.

3. ClickNext.
4. On the next File Name Options page,

choose how you want to handle files after
capture. Specify whether Import Agent
deletes or moves files from the import
directory after it stores files in the OSM.
UnderAfter capture, select Delete the
files orMove files to the import
complete directory.

5. Optional. To separate pages in a TIFF file,
resulting in a thumbnail for each page in
viewer, select the Split multi-page TIFF
files into separate pages check box.
Otherwise, the viewer displays the TIFF file
as one document that you can scroll
through.

6. Optional. If you selected Split multi-page
TIFF files into separate pages, and you
want each page to exist as a separate
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Import Agent Mode Steps

document, select Make each page a
separate document.

Index File 1. After selecting Index File, clickNext.
2. On the Index File Options page, in the

Index file extension box, enter the file
extension of the index file that your business
application generated. The default is inx.

3. In the Field delimiter box, enter the
delimiter character used in the index file to
separate data. The default is ^.

4. ClickNext.
5. On the next Index File Options page,

choose how you want to handle files after
capture. Specify whether Import Agent
deletes or moves files from the import
directory after it stores files in the OSM.
UnderAfter capture, select Delete the
files orMove files to the import
complete directory.

6. Optional. To separate pages in a TIFF file,
resulting in a thumbnail for each page in
viewer, select the Split multi-page TIFF
files into separate pages check box.
Otherwise, the viewer displays the TIFF file
as one document that you can scroll
through.

7. Optional. If you selected Split multi-page
TIFF files into separate pages, and you
want each page to exist as a separate
document, select Make each page a
separate document.

6. Click Next.
7. On the Import Agent Content Mapping page, under File type, select a file type and specify its page

properties. Click Next.
8. On theSource Profile Verification page, review your source profile configuration settings and perform

one of the following actions.
l Tomodify a configuration setting, click Back andmake any needed changes.
l To keep the configuration settings, click Finish.
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Modify an Import Agent source profile for a record
Tomodify an Import Agent source profile for a record, complete the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. Click Capture.
3. In the right pane, on theSource Profile tab, click Modify.
4. Optional. In theConfigure Source Profile dialog box, on theGeneral tab, complete any of the

following actions.
l Modify the name and description.
l Activate the profile by selecting the Is active check box.
l Deactivate the profile by clearing the Is activecheck box.
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5. Optional. On theProfile tab, select an Import Mode, and then complete any of the following actions.

Import Agent Mode Options

File Name l Under File types, choose the file types you want to import by
selectingAll file types or Specific file type.

l UnderAfter capture, select Delete the files orMove files to the
import complete directory.

l To separate pages in a TIFF file, resulting in a thumbnail for each
page in viewer, select the Split multi-page TIFF files into
separate pages check box. Otherwise, the viewer displays the
TIFF file as one document that you can scroll through.

l If you selected Split multi-page TIFF files into separate
pages, and you want each page to exist as a separate document,
select Make each page a separate document.

Index File l In the Index file extension box, enter the file extension of the
index file that your business application generated. The default is
INX.

l In the Field delimiter box, enter the delimiter character used in
the index file to separate data. The default is ^.

l UnderAfter capture, select Delete the files orMove files to the
import complete directory.

l To separate pages in a TIFF file, resulting in a thumbnail for each
page in viewer, select the Split multi-page TIFF files into
separate pages check box. Otherwise, the viewer displays the
TIFF file as one document that you can scroll through.

l If you selected Split multi-page TIFF files into separate
pages, and you want each page to exist as a separate document,
select Make each page a separate document.

6. Optional. On theMapping tab, under File type, select a file type and specify its page properties.

Interact for Outlook
Create an Interact for Outlook capture profile for a record
An Interact for Outlook capture profile stores the settings you define for declaring files as records. To create
an Interact for Outlook capture profile, complete the following steps.

Prerequisite This procedure requires an Interact for Outlook application plan and source profile for a record.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. Click Capture.
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3. In the right pane, on theCapture Profile tab, click New > Interact for Outlook.
4. In theCapture Profile Definitionwizard, on theCapture Profile Content Type page, select

Records.
5. On theCapture Profile Information page, complete the following substeps.

1. Type a name and description for the capture profile.
2. Verify that theProfile is active check box is selected.
3. Click Next.

6. On theCapture Profile Source page, select one of the following options and click Next.
l Create a new source profile.
l Select an existing source profile and then choose a source profile from the list.

7. On theCapture Profile Application Plan page, in the list, select the application plan that you want to
associate with this capture profile and click Next.

8. On theCapture Profile Verification page, review your capture profile configuration settings and
complete one of the following actions.
l Tomodify a configuration setting, click Back andmake any needed changes.
l To keep the configuration settings, click Finish.

What is a source profile?
A source profile contains information about a server-side capture source. You associate a source profile with
one or more capture profiles to make capture a simple task for your users.

The source profile stores information about the file types you want to capture, themethod for gathering
property values, and whether to move or delete the source files after capturing them into Perceptive Content.

Source profiles for documents and records are available for Import Agent, Interact for Microsoft Outlook, and
scanners.

To view records functionality, youmust install a Records Manager license.

Modify or rename a server-based capture profile for a record
Tomodify or change the name of a server-based capture profile used to capture files into a record, complete
the following steps.

1. InManagement Console, in the left pane, underSelect Department, select a department from the
list.

2. Click Capture.
3. In the right pane, on theCapture Profile tab, click the capture profile you want to modify and click

Modify.
4. Optional. In theConfigure Capture Profile dialog box, on theGeneral tab, complete any of the

following actions.
l Modify the name and description.
l To activate the profile, select theProfile is active check box.
l To deactivate the profile, clear theProfile is active check box.
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5. Optional. On theProfile tab, complete any of the following actions.
l In theSource type list, select a source type.
l In theSource profile list, select a source profile.
l In theApplication plan list, select a new application plan.

6. Verify the changes and click OK.
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