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Documentation Notice
The information and software described in this document are furnished only under a separate agreement and
may only be used or copied according to the terms of such agreement. It is against the law to copy the
software except as specifically allowed in such agreement. Complying with all applicable copyright laws is
the responsibility of the user. Without limiting the rights under copyright law, no part of this document may be
reproduced, stored in or introduced into a retrieval system, or transmitted in any form or by any means
(electronic, mechanical, photocopying, recording, or otherwise), or for any purpose, without the express
written permission of Hyland Software, Inc. and/or one of its affiliates.

Hyland, OnBase, Alfresco, Nuxeo, Content Innovation Cloud, and other product or brand names are
registered and/or unregistered trademarks of Hyland Software, Inc. and its affiliates in the United States and
other countries. All other trademarks, servicemarks, trade names and products of other companies are the
property of their respective owners.

© 2026 Hyland.

The information in this document may contain technology as defined by the Export Administration Regulations
(EAR) and could be subject to the Export Control Laws of the U.S. Government including for the EAR and
trade and economic sanctions maintained by the Office of Foreign Assets Control as well as the export
controls laws of your entity’s local jurisdiction. Transfer of such technology by any means to a foreign person,
whether in the United States or abroad, could require export licensing or other approval from the U.S.
Government and the export authority of your entity’s jurisdiction. You are responsible for ensuring that you
have any required approvals prior to export.

DISCLAIMER: This documentation contains available instructions for a specific Hyland product or module.
This documentation is not specific to a particular customer or industry. All data, names, and formats used in
this document’s examples are fictitious unless noted otherwise. This document may reference websites
operated by third parties. In such a case, Hyland has no control or liability for the content of such third-party
websites. The inclusion of such a link shall not constitute an endorsement or affiliation with such a third-party
website; the reference is provided for information purposes only. If you have questions about discrepancies in
this document, please contact Hyland. Hyland customers are responsible for making their own independent
assessment of the information in this documentation. This documentation: (a) is for informational purposes
only, (b) is subject to change without notice, (c) is confidential information of Hyland Software, Inc. and its
affiliates, and (d) does not create any commitments or assurances by Hyland. This documentation is provided
“as is” without representation or warranty of any kind. Hyland expressly disclaims all implied, express, or
statutory warranties. Hyland’s responsibilities and liabilities to its customers are controlled by the applicable
Hyland agreement. This documentation does not modify any agreement between Hyland and its customers.
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What is a record?
A record is a captured item in the system that contains specific restrictions and properties. A record is
preserved because of the value of data in the record.

The system places a record in a file plan structure hierarchy. The placement in the file plan determines any
additional instructions for the record such as how long tomaintain the record in the system, to what degree a
user canmodify the record, and whether a record is categorized as vital.

Along with the access privileges that are available for documents, records security also provides additional
access restriction to records. In other words, you can grant users access to a record (just as you do for a
document), and you can also deny access to a record.

The following properties are required properties specific to a record: author, originating organization, and
publication date. Additional optional properties are available for records.

What are record types?
Capturing a record effectively preserves information and categorizes it according to a predefined list of
values.

A record type provides properties that assist in uniquely categorizing and indexing records. You can assign
only one record type per record. You assign the record type when you declare the record. Some general
properties for record types aremandatory, and when an administrator creates record types, the administrator
can add optional custom properties. This means you add data to a record by assigning a record type that
includes custom properties. You can create record types that contain a unique set of custom properties or
share one or more custom properties with other record types or document types.

For example, when you capture a record, you can assign all employeeW2s and other tax forms to the
record type of Taxes. All records that you declare are associated with a record type.

What are record folders?
Record Folder types categorize a record folder according to a predefined list of values.

Record folders contain other records folders or records and are used to group sets of records together based
on a relationship. Thus, you can build groups of record types that are specific to one department, process, or
set of business rules.

For example, you can create an HumanResources record folder that contains several records,
including resumes, benefits forms, and tax forms.
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Glossary of record terms
This table defines terminology specific to the records functionality.

Term Description

ACM (Access Control Marking) Access control markings assigned to records, record
folders, and record categories prohibit users who
lack access to those samemarkings from detecting
or modifying those records, record folders, and
record categories.

Connection types Refers to the types of relationships you can establish
between records: Peer, Supersede, and Revision.

Cutoff Cutoff states trigger disposition actions when a
retention policy includes an event rule for the cutoff
state.

Cutoff instructions When a record or record folder in a file plan meets
the requirements of the cutoff instructions, the
system automatically processes the records, places
them in a cutoff state, and the system triggers
disposition.

Declare Convert a document to a record which is located in a
file plan. The act of declaration requires additional
data associated to the record.

Disposition action Determines what happens to a document or record
when a retention period ends. The following actions
may be a disposition action: Accession, Destruction,
Next Phase, Offline Transfer, Online Transfer, or
Permanent.

File plan An organizational structure where you apply
retention policies and organize records.

File Plan Designer A tool that helps you create and manage your file
plans.

File plan element The highest level placeholder and container for all
elements nested in the organized hierarchy. 

Item Generic term that refers to both documents and
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Term Description

records.

Page metadata The data assigned to each page of a record. The
type of data you must complete for each page
depends on the file type.

Pending cutoff A state for record folders, in which the system
automatically processes the folder and all nested
content using the cutoff instructions for the record
category.

Picklist A grouping of ACMs assigned to a record type,
record folder type, or record category type. For
additional security, you can assign the ACMs
individually to any instance of the selected type.

Record category Contains the cutoff instructions which controls
disposition. The top-level folder nested under a
record category inherits these instructions. The
record category is nested directly below a file plan
element and can contain records.

Record container A generic term that refers to a storage unit. For
records, a container can be a record category, record
folder, or file plan.

Record folder Contains records and is nested under a record
category or another record folder in a file plan
structure.

Record keys The basic data associated with a record including
Name and Fields1 through 5.

Record properties Required and optional data associated with a record
including Record ID, Date filed, Publication date,
and so on.

Retention Policy Designer A designer that allows you to create and activate
retention policies.

Reverse Cutoff A state for record folders, in which the system does
not process the record folder and nested content
with cutoff instructions or disposition actions.



UseRecords User Guide

18

Term Description

Revision connection A revision connection is a direct link between records
that designates one record as a revision of another.

State You can apply the following records statesmay to a
record:

l Pending cutoff
l Cutoff
l Reverse cutoff

Supersede A supersede connection lets you designate a record
as the newest or most relevant record within a series
of linked records.

Top-level folder A record folder nested directly beneath a record
category. This placement in the file plan structure is
where the cutoff instructions are evaluated.

Vital record A record that is required for your business to function
after an emergency or natural disaster.

Glossary of record icons
The table below contains icons associated with record functionality and a brief description of each function.

Records icons
Refer to the following table for icons specific to record functionality and a description.

Image Label Description

Declare record Allows you to add information to
an existing document to create a
record.

File plan Represents a file plan record
container.

Record category Represents a record category,
which is a record container in a
file plan structure.
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Image Label Description

Record Represents an item that is a
record.

Record custom view Displays automatic results in the
explorer grid for a custom view
specific to records.

All recordsmanual view Displays a manual view for all
records when the user pressesGo
in the explorer grid.

Record folder Represents a record folder, which
is a record container in a file plan
structure.

Record folder reversed cutoff
state

Represents a record folder with a
state of reverse cutoff.

Record folder cutoff state Represents a record folder with a
state of cutoff.

All record foldersmanual view Displays a manual view for all
record folders when the user
pressesGo in the explorer grid.

Record folder custom view Displays automatic results in the
explorer grid for a custom view
specific to record folders.

Declare
About Declaring Records

Declaring a document as a record changes the content type and associated data from a document to a record.
Declaring an email as a record imports the email as a record with all of the required record properties.

You can declare records from the explorer grid or a viewer. You declare an email when you use Interact for
Microsoft Outlook. Declaration places the record in a file plan and associates a retention policy, record
specific properties, keys, and additional data to the record. You can declare a document that contains multiple
file types which become record pages. During declaration you can optionally associate specific metadata to
each page, apply connections to other records, and associate access control markings. After you declare a
document as a record, you can sort and view the item as a record, but no longer as a document.
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Declare a document as a record overview
Declaring a document as a record changes the content type and associated data from a document to a record.
You can declare a document as a record from a viewer or the grid. To declare a document as a record,
complete the following steps.

When declaring a document as a record, youmust place the record in a record folder or a record category of a
file plan hierarchy.

1. Open the Declare as a Record dialog.
2. Complete the Application Plan and Location sections.
3. Complete the property sections.
4. Optional. Mark a record for connection.
5. Optional. Add page level metadata to a record.
6. Optional. Assign ACMs when declaring a record.
7. Optional. Associate a Physical File Reference to your record.
8. Click OK.

Search
Types of search interfaces

You can use the following search interfaces in Perceptive Content.

Quick Search
A quick search applies a single condition to the items in the current view and returns the results that satisfy
that condition. You define the condition on the Quick Search tab of ImageNowExplorer, which includes the
property list, operator list, and value box, and the Go button .

The options in the property list vary depending on the view selected in the Views pane of ImageNowExplorer
and the set of operators and themethod for selecting the value vary with the selection youmake in the
property list. For example, when you search on a document key, such as Drawer or Field1, only documents
and forms are returned. If you search on a record folder property, such as Name, then record folders are
returned. A limited subset of the search operators is available in the quick search.

You can create filters based on searches performed using the Quick Search.

Advanced search
An advanced search allows you to definemultiple conditions to the documents, folders, forms, records,
record folders, tasks, or workflow items in the current view and returns the results that satisfy any or all of the
defined conditions. You define the conditions on the Search tab of ImageNowExplorer, in the Add Condition
dialog box, which allows you to build conditions using the following elements.
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l A search constraint, such as date, a document key, or a custom property.
l A search type, which allows you create a prompted or variable search.
l A search field specific to the constraint and current view selected.
l An extensive list of operators that evaluates the field against the value.
l A value for the search condition.
After you define the search conditions you want to apply, you can group the conditions, reorder the conditions,
and save searches performed with the search as a filter. The search evaluates the conditions in the order in
which you define them. You can save amultiple condition search as a filter.

Prompted and variable searching
When you build an advanced search in ImageNowExplorer, you can opt to use a variable in your search
conditions or create a prompt for the search. To build a prompted search, you simply select Prompted from the
type list in the Add Condition dialog box when creating conditions for the advanced search. When you select
prompted, you do not need to specify a value for the search. Instead, you type an instructionmessage that
will appear in the Select a Search Value dialog box when the user performs the search. Themessage appears
above the entry box. When you supply a prompt, we recommend you be as specific as possible when writing
the instructionmessage, particularly when using operators such as "starts with" and "is between" to indicate
the type of entry the user shouldmake. You can save prompted searches as a filter.

Variable searches allow you to use a variable value, such as the current user or current date and time, instead
of a static value. You can specify a user or date variable for any search constraint that could use a date or
user variable as a value. You can save variable searches as a filter.

Excluded search characters
Perceptive Content reserves specific characters and character strings for internal application processing.
Including these characters in your search criteria may cause errors or return unexpected results.

It is recommended that you exclude the following list of characters and character strings from your Perceptive
Content search criteria to avoid unreliable or unexpected results.

Character(s) Key Strokes

-- (dash)(dash)

% (percent sign)

_ (underscore)

; (semicolon)

$true (dollar sign)true



UseRecords User Guide

22

Character(s) Key Strokes

$false (dollar sign)false

$null (dollar sign)null

startswith startswith

doesnotstartwith doesnotstartwith

Set maximum user display limit
You can use this procedure to determine the number of user names or group names that appear in the Value
list when defining an advanced user search.

1. On the toolbar, click Settings > Options.
2. In theExplorer Options dialog box, in the left pane, click General.
3. In the right pane, underMaximum Display Limits, in theUser or groups in search results list,

select or type a number from 25 to 500.
4. Click OK.

Search within the results grid
You can use this procedure to find items within the search results grid that match specified text. Items that
match the specified text appear highlighted in the grid.

1. In theViews pane, select a view or the filter you would like to search.
2. On the toolbar, click the Find button.
3. In the Find bar below the results grid, enter the text you want to find from the items currently in the grid.

Thematching items are highlighted.
4. Optional. To select the next item that matches your search criteria, click theNext button. To select the

previous item that matches your search criteria, click thePrevious button.
5. When you are finished, close the Find bar.

Create a prompted search
To create a search that prompts the user for a search value, complete the following steps.

1. In ImageNowExplorer, in theViews pane, select a view.
2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, do the following substeps:

1. In theConstrain by list, select the search constraint to use.
2. In the Type list, select Prompted.
3. In the Field list, select the field to search by.
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4. In theOperator list, select an operator.
If you use the is between or is not between operator in the search, you can enter two boundary
values in theSelect a Search Value dialog box. The value in the first box is theminimum value.
The value in the second box is themaximum value.

5. In theMessage list, type an instructional message to appear in the prompt.
6. Click OK.

4. Click theGo button.
5. In theSelect a Search Value dialog box, select or type the value or values for the search and then click

OK.
If you use the is one of or is not one of operator in the search, you can addmultiple values in the
Select a Search Value dialog box.

6. Optional. To cancel a record or record folder search that’s in progress, click Cancel Search.

Create an application plan search
You can create an advanced search that returns values based on a dictionary element in an application plan.
To create an application plan search, complete the following steps.

1. Open your business application to the screen that contains the value you want to use in the search.
2. In ImageNowExplorer, in theViews pane, select the view to use as a basis for your search.

Note:
To view records functionality, youmust install a Records Manager license.

3. In the right pane, on theSearch tab, click theAdd button.
4. In theAdd Condition dialog box, in theConstrain by list, select a search constraint.
5. In the Type list, select LearnMode.
6. In thePlan list, select the application plan.
7. Define the Field, Operator, andValue to locate results associated with the record represented on your

application plan screen.
8. Click OK and then click theGo button.
Result If the search field and value do not evaluate to a dictionary element in the application plan, the search
returns no results.

Search documents
About searching for documents
When searching for documents, you can use theQuick Search or Search tab to perform your search.

When you use theQuick Search feature, you can search for a document based on its name, drawer, or
document property value. When you use the Search feature, you can search for a document based on a
composite property or custom property value, a document property, status, or a user.

You can save document searches as private filters.
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Create a document search with multiple values
To create a condition in an advanced search that includes a list of values, complete the following steps.

1. In ImageNowExplorer, in theViews pane, select the document, folder, task, or workflow view to use
as a basis for the search.

2. In the right pane, click theSearch tab and then click  button.
3. In theAdd Condition dialog box, In theConstrain by list, click the document search constraint to

use.
4. In the Type list, select Normal orPrompted.
5. In the Field list, select the field to use in the search.
6. In theOperator list, complete one of the following actions.

l To build a list of values, select is one of.
l To build a list of values to exclude, select is not one of.

7. To add values, in theValue box, complete the following substeps.
1. Click Add.
2. In the dialog box that appears for the field, type or select a value and then click OK.
3. Repeat substeps to addmore values.
If you want to create a prompted search with multiple values, youmust specify the value list when
running the search.

8. Click OK and then click theGo button.

Document search conditions
When you use the Search tab for document searches, several conditions are available. The Add Condition
dialog box allows you to build a search using a combination of the constraints, fields, operators, and values
described in the following topic.

Document searching guidelines

When building a document search condition in the Add Condition dialog, keep the following guidelines in mind:

l If you are performing a prompted search, you do not specify a value when creating a search condition. A
message box appears instead of a value box.

l If you are performing a LearnMode search, youmust select an application plan in the Add Condition
dialog box.

l If you are performing a variable search, you can select one of the following values to use as a variable for
the current user: user name, first name, last name, title, organization, organization unit, locality, or user
ID. You can also use the current date and time as a variable.

Composite property

Composite properties are defined by your Perceptive Content administrator. The operators that appear
depend on the type of custom property.
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Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by composite property

Composite

In the Composite list, select a composite property.

Possible values include all composite properties the user can access.

Field

In the Field list, select a custom property.

Possible values include all custom properties associated with the selected composite.

Custom property

Custom properties are defined by your Perceptive Content administrator. The operators that appear depend
on the type of custom property.
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Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by custom property.

Custom property

Select a custom property.

Possible values include all custom properties the user can access.

Date

The following operators and fields allow you to search for documents based on a date value. To specify a
value, type a value or select a value from the calendar.

Operators

is equal to

is not equal to
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is less than

is greater than

is less than or equal to

is greater than or equal to

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by date.

Checked out

The date the document was checked out in version control.

Created

The date the document was captured.

Last viewed

The date a user last viewed the document.

Modified

The date a user last modified the document.

Next task due

The nearest date a task is due for the document.

Document key

The following operators and fields allow you to search for documents based on a document key value.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to
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starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by document key.

Drawer

The drawer value for the document. If you specified a different label for the Drawer column for the
selected view, the label you defined appears in the Field list.

Possible values include all drawers the user can access.

Name

The document name value for the document. If you specified a different label for the Document name
column for the selected view, the label you defined appears in the Field list.

Possible values include all names the user can access.

Field1

The Field1 value for the document. If you specified a different label for the Field1 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.

Field2

The Field2 value for the document. If you specified a different label for the Field2 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.
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Field3

The Field3 value for the document. If you specified a different label for the Field3 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.

Field4

The Field4 value for the document. If you specified a different label for the Field4 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.

Field5

The Field5 value for the document. If you specified a different label for the Field5 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.

Document type

The document type value for the document. If you specified a different label for the Document type
column for the selected view, the label you defined appears in the Field list.

Possible values include all document types the user can access.

Any document key

The value for the Drawer, Name, Type, Field1, Field2, Field3, Field4, or Field5 associated with the
document.

Possible values include any alphanumeric value.

Document property

The following operators and fields allow you to search for documents based on a document property value.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with
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ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by document property.

Check out comments

The comments entered by the user that checked out a version of the document in version control. This
field only returns documents that are currently checked out.

Possible values include any alphanumeric value.

Created within (days)

The number of days within which the document was captured.

Possible values include any numeric value.

Current version

The number of the current version of the version controlled document.

Possible values include any numeric value.

Document ID

The unique ID of the document.

Possible values include any alphanumeric value.

Folder path

The path to the folder that stores the document. This field is only available for LearnMode type searches.

Possible values derived from application plan.



UseRecords User Guide

31

Hold name

The name of the retention hold applied to the document.

Possible values include all retention holds the user can access.

Name

The name of the document.

Possible values include any alphanumeric value.

Notes

The contents of the Notes box in the Properties pane for the document.

Possible values include any alphanumeric value.

Number of pages

The total number of pages in the document.

Possible values include any numeric value.

Summary task count (active)

The number of active tasks assigned for the document.

Possible values include any numeric value.

Summary task count (inactive)

The number of inactive tasks associated with the document.

Possible values include any numeric value.

Workflow item ID

The unique ID of the workflow item associated with the document.

Possible values include any alphanumeric value.

Workflow queue

The workflow queue the document is currently in.

Possible values include all workflow queues the user can access.

Physical property

The following operators and fields allow you to search for documents based on a physical property value.
Physical file templates and physical properties are defined by your Perceptive Content administrator.

Operators

is equal to
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is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by physical property.

Template

In the Template list, select a physical file template.

Possible values include all physical file templates the user can access.

Field

In the Field list, select a physical property.

Possible values include all physical properties associated with the template.

User

The following operators and fields allow you to search for documents based on a user value. You can type an
alphanumeric value or select any valid user name.

Operators

is equal to
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is not equal to

starts with

does not start with

ends with

is blank

is not blank

is one of

is not one of

Fields
The following fields are available when constraining by user.

Checked out by

The user who checked out the document in version control.

Created by

The user who created the document.

Last viewed by

The user who last viewed the document.

Modified

The user who last modified the document.

Pending approval by

The user assigned to an approval task for the document.

Private by

The user whomarked the document private in version control.

Workflow user

The user who added the item to workflow.

Status

The following operators and fields allow you to search for documents based on a status value.

Operators

is equal to
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is not equal to

Fields
The following fields are available when constraining by status.

Digital signature status

The status of the digital signature for the document.

Possible values include Valid, Invalid, Void, and Not signed.

Has physical file reference

Whether the document has a reference to a physical file.

Possible values include yes or no.

Has hold applied

Whether the document is under a direct or inherited retention hold.

Possible values include yes or no.

Has shortcuts

Whether shortcuts to the document appear in other folders or drawers.

Possible values include yes or no.

Is checked out

Whether the document is checked out in version control.

Possible values include yes or no.

Is in workflow

Whether the document is in workflow.

Possible values include yes or no.

Is private

Whether the document is marked private in version control.

Possible values include yes or no.

Is version controlled

Whether the document is in version control.

Possible values include yes or no.
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Summary task status

The status of the task associated with the document.

Possible values include Assigned, Returned, Complete, Complete Pending Review, Canceled, and
Invalid.

Workflow status

The status of the document in workflow.

Possible values include Idle, Working, On hold, Pending, Waiting for routing, andWaiting for inbound
action.

Search for a document
To search for a document using a quick selection or usingmultiple conditions, complete the following steps.

1. In theViews pane, select the view you want to use as a basis for your search.
2. In the right pane, do one of the following actions:

Situation Steps

Perform a quick search 1. Click theQuick Search tab.
2. In the property list, select the property to

use.
3. In the operator list, select an operator to use

in the comparison.
4. In the value box, select or type a value.

Perform an advanced search 1. On the Search tab, click theAdd button.
2. In theAdd Condition dialog box, in the

Constrain by list, click the search
constraint to use.

3. In the Type list, select the type of search to
perform.

4. In the Field list, select the item field to use
in the search.

5. In theOperator list, select an operator to
use when comparing the field and the value.

6. If you are performing a LearnMode search
in Perceptive Content, in the Plan list,
select an application plan.

7. In the Value box, select or type a value for
the search.

8. ClickOK.
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Note: If you selected Prompted in the Type list, theMessage box appears instead of the Value list.
Enter instructions indicating what value to enter.

3. Optional. To add another search condition, repeat the advanced search steps.
4. Click theGo button.

Search for documents by date or time
To search for documents based on any property that contains a date or a time value, such as the Created or
Modified fields, complete the following steps.

1. In ImageNowExplorer, in theViews pane, select a documents view to use as the basis for your
search.

2. In theAdd Condition dialog box, in theConstrain by list, click Date orCustom Property depending
on the context of your search.

3. In the Type list, select the type of search to perform.
4. In the Field list, select the date field or custom property to search.

5. In the right pane, on theSearch tab, click the button.
6. In theOperator list, complete one of the following actions:

l To search on a specific date range, click is between or is not between.
l To search on a list of specific dates, click is one of or is not one of.
l To search on a date range without a start date or end date, select an operator such as is greater
than, is less than, or is equal to.

l To search on a specific date, select is equal to.
7. In theValue

box, complete one of the following actions:
l To change the date, click the down arrow and select the date you want from the calendar. To
change the time value, click inside the hour, minute, or second area and type the value you want to
use.

l If you are searching a specific date range, to change the earliest and latest dates, click the down
arrows and select the dates from the calendar. To change the time values, click inside the hour,
minute, and second area and type the value you want to use.

l If you are searching a list of dates and times, define the list.
8. Click OK.
9. Click theGo button.

Search for text in an item
To search for text in an item, complete the following steps.

1. Open the item you want to search.
2. Position themouse pointer where you want to begin the search, right-click, and then click Find.
3. In the Find dialog box, in the Find what box, type the text string you want to find.
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4. Perform any of the following optional tasks to refine the search:
l To specify that the results of the search contain the entire string you entered, selectMatch whole
word only.

l To specify that the results of the searchmatch the uppercase and lowercase characters of the
value string you entered, selectMatch case.

l To search up from themouse pointer position you specified, underDirection, select Up. To search
down, select Down.

5. Click Find Next to highlight each occurrence of the value string beginning at the insertion point.
6. Optional. If you reach the end or beginning of the item and want to continue searching from the

beginning, click Find Next again.

Search on composite properties for a document
To search for an document based on the value of a custom property that is part of a composite, complete the
following steps.

1. In theViews pane, select a view to use as a basis for your search.
2. In the right pane, click theSearch tab and then complete the following substeps.

1. Click the button.
2. In theAdd Condition dialog box, in theConstrain by list, select Composite property.
3. In the Type list, select the type of search to perform.
4. In theComposite list, select the composite property to use.
5. In the Field list, select the custom property associated with the composite property.

3. In theOperator list, select the operator to use in the search.
4. In theValue box, type or select the value you want to specify.

If you selected Prompted in the Type list, theMessage box appears instead. Enter instructions
indicating what value to enter.

5. Click OK.
6. Optional. To addmore conditions to the search, repeat the previous substeps.
7. Click theGo button.

Search on document notes content
To search for a document based on the contents of the document’s Notes pane, complete the following steps.

When you search on notes, you can search on only the first 50 characters of the field.

1. In theViews pane, select a view to use as a basis for your search.
2. In the right pane, click theSearch tab and then complete the following substeps.

1. Click theAdd button.
2. In theAdd Condition dialog box, in theConstrain by list, select Document Property.
3. In the Type list, select the search type to use.
4. In the Field list, select Notes.
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5. In theOperator list, select the operator to use.
If you use the is equal to operator, youmust enter the entire contents of theNotes pane in the
Value box. For this reason, we recommend using a different operator, such as starts with.

6. In theValue box, type or select a value.
7. Click OK.

3. Click theGo button.

Search for documents by user
You can search for an document based on the user that created it, last viewed it, or last modified it. To search
for items by user, complete the following steps.

1. In theViews pane, select a document view to use as a basis for your search.

2. In the right pane, on theSearch tab, click the button.
3. In theAdd Condition dialog box, in theConstrain by list, click User.
4. In the Type list, select the search type to use.
5. In the Field list, select one of the following options:

l To search for items created by a specific user, select Created by.
l To search for items modified by a specific user, selectModified by.
l To search for items that a specific user viewed recently, select Last viewed by.

6. In theOperator list, select an operator.
7. In theValue list, select or type a value.
8. Click OK.
9. Click theGo button.

Search folders
About searching for folders
To search for folders, you select the Folders button on the Perceptive Content toolbar. This opens the All
Folders view, which you can use as a basis for your folder search.

You can also select another view to use as a basis for your folder search. Normally, you have access to the
following views:

l All Folders, which returns all the folders for which you have the necessary privileges.
l My Recycled Folders, which returns all the folders you deleted.
Additional folder views appear under Folders in the Views pane of ImageNowExplorer.

When searching for folders, you can use theQuick Search or Search tab to perform your search. When you
use theQuick Search feature, you can only search for a folder based on its name or type or by a custom
property. When you use the Search feature, you search for folders based on a composite property, a custom
property, a date, a folder property, the folder's status, or a user.
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If you have the Filter privilege for the view you use to build the search, you can save the search as a private
filter. After you save the search, you can access the filter from the Views pane in ImageNowExplorer.

Folder search conditions
When you use the Search tab for folder searches, several conditions are available.

The Add Condition dialog box allows you to build a search using a combination of constraints, fields,
operators, and values described in the following table.

When building a folder search condition in the Add Condition dialog, keep the following guidelines in mind.

l If you are performing a prompted search, you do not specify a value when creating a search condition. A
message box displays instead of a value box.

l If you are performing a LearnMode search, youmust select an application plan in the Add Condition
dialog box.

l If you are performing a variable search, you can select one of the following values to use as a variable for
the current user: user name, first name, last name, title, organization, organization unit, locality, or user
ID. You can also use the current date and time as a variable.

Constraint Operators Field Field Description Possible Values

Composite
property

is equal to, is not
equal to, is less
than, is greater
than, is less than
or equal to, is
greater than or
equal to, starts
with, does not start
with, ends with,
does not end with,
contains, does not
contain, is blank, is
not blank, is one
of, is not one of, is
between, is not
between

In the Composite
list, select a
composite
property. In the
Field list, select a
custom property.

Composite
properties are
defined by your
Perceptive
Content
administrator.

All defined
composite
properties

Custom property is equal to, is not
equal to, is less
than, is greater
than, is less than
or equal to, is
greater than or
equal to, starts
with, does not start

Select a custom
property.

Custom properties
are defined by
your Perceptive
Content
administrator.

All defined custom
properties
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with, ends with,
does not end with,
contains, does not
contain, is blank, is
not blank, is one
of, is not one of, is
between, is not
between

Date is equal to, is not
equal to, is less
than, is greater
than, is less than
or equal to, is
greater than or
equal to, is one of,
is not one of, is
between, is not
between

Created The date the
folder was
created.

Type a date or
select a date from
the calendar

Modified The date the folder
was last modified.

Type a date or
select a date from
the calendar.

Status changed The date the
folder's status
changed to active
or inactive.

Type a date or
select a date from
the calendar.

Next task due The date the next
task associated
with the folder is
due.

Type a date or
select a date from
the calendar.

Folder property is equal to, is not
equal to, is less
than, is greater
than, is less than
or equal to, is
greater than or
equal to, starts
with, does not start
with, ends with,
does not end with,
contains, does not
contain, is blank, is
not blank , is one

Created within
(days)

The number of
days within which
the folder was
created.

Type any numeric
value
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of, is not one of, is
between, is not
between

Folder path The path to the
folder that stores
the folder. This
field is only
available for
LearnMode type
searches.

Value derived
from application
plan

Name The folder name. Type any
alphanumeric
value.

Folder ID The unique ID of
the folder.

Type any
alphanumeric
value.

Summary task
count (active)

The number of
active tasks for the
folder.

Type any numeric
value.

Summary task
count (inactive)

The number of
inactive tasks for
the folder.

Type any numeric
value.

Type The folder type
value.

All folder types the
user can access

Workflow item ID The workflow item
ID for the folder.

Type any
alphanumeric
value.

Workflow queue The workflow
queue the folder is
currently in.

All workflow
queues the user
can access

Status is equal to is not
equal to

Has required
documents

Whether the folder
has required
document types

Yes No

Is in workflow Whether the folder
is in workflow
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Folder status Whether the folder
is active or inactive

Active, Inactive

Summary task
status

The status of the
task associated
with the folder.

Assigned
Returned
Complete Pending
Review Complete
Invalid Canceled

Workflow status The status of the
folder in workflow.

Idle, Working, On
hold Pending
Waiting for
routing, Waiting
for inbound action

User is equal to, is not
equal to, starts
with, does not start
with, ends with, is
blank, is not blank,
is one of, is not
one of

Created by The user who
created the folder

Type an
alphanumeric
value. Any valid
user name.

Modified by The user who last
modified the
contents or
properties of the
folder.

Status changed by The user who last
changed the folder
status.

Workflow user The user who
added the folder to
workflow.

Search for a folder
To search for a folder using a quick selection or usingmultiple conditions, complete the following steps.

1. On thePerceptive Content toolbar, select Folders.
2. In theViews pane, select the folder view you want to use as a basis for your search.
3. In the right pane, complete one of the following actions.
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Situation Steps

Perform a quick search 1. Click theQuick Search tab.
2. In the property list, select the folder property

or custom property to use.
3. In the operator list, select an operator to use

in the comparison.
4. In the value box, select or type a value.

Perform an advanced search 1. On the Search tab, click theAdd button.
2. In theAdd Condition dialog box, in the

Constrain by list, click the folder search
constraint to use.

3. In the Type list, select the type of search to
perform.

4. In the Field list, select the folder field to use
in the search.

5. In theOperator list, select an operator to
use when comparing the field and the value.

6. If you are performing a LearnMode search
in Perceptive Content, in the Plan list,
select an application plan.

7. In the Value box, select or type a value for
the search.

8. ClickOK.

Note: If you select Prompted in the Type list, theMessage box displays instead of theValue list.
Enter instructions indicating what value to enter.

4. Optional. To add another search condition, repeat the previous substeps.
5. Click theGo button.

Search for record folders by date
To search for record folders based on the date they were created or modified, complete the following steps.

1. In theViews pane, select the record folder view you want to use as a basis for your search.

2. In the right pane, on theSearch tab, click the button.
3. In theAdd Condition dialog box, in theConstrain by list, select Folder property orDate.
4. In the Type list, select the type of search to perform.
5. In the Field list, select Created within (days) orCreated or Modified.
6. In theOperator list, select an operator to use when comparing the field and the value.



UseRecords User Guide

44

7. If you are performing a LearnMode search inPerceptive Content, in thePlan list, select an application
plan.

8. In theValue box, select or type a date.
If you selected Prompted in the Type list, theMessage box appears instead. Enter instructions
indicating what value to enter.

9. Click OK and then click theGo button.

Search for record folders by status
To search for active and inactive record folders based on the status, the user that changed the status, or the
date the status changed, complete the following steps.

1. In theViews pane, select the record folder view you want to use as a basis for your search.

2. In the right pane, on theSearch tab, click the button.
3. In theAdd Condition dialog box, in theConstrain by list, select Status, User orDate.
4. In the Type list, select Normal.
5. In the Field list, select Folder status orStatus changed by orStatus changed.
6. In theOperator list, select is equal to, or another operator to use when comparing the field and the

value.
7. In theValue box, Active or Inactive.
8. Click OK and click theGo button.

Search for folders by user
To search for folders based on the user that created or last modified the folder, complete the following steps.

1. In ImageNowExplorer, in theViews pane, select the folder view you want to use as a basis for your
search.

2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, in theConstrain by list, select Folder property.
4. In the Type list, select the type of search to perform.
5. In the Field list, select Created by orModified by.
6. In theOperator list, select an operator to use when comparing the field and the value.
7. If you are performing a LearnMode search inPerceptive Content, in thePlan list, select an application

plan.
8. In theValue box, select or type a user name.

If you selectedPrompted in the Type list, theMessage box displays instead. Enter instructions
indicating what value to enter.

9. Click OK and then click theGo button.
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Folder content

About searching folder contents

To search within the contents of a folder, you simply open a folder. The contents of the folder display
according to the folder content view associated with the folder type.

When searching for folder contents, you can use the Search feature on the Content tab to perform your
search. When you use the Search feature, you can search for documents, subfolders, and shortcuts based on
a composite property, a content property (which applies to the document, folder, or shortcut), a custom
property, a date, the document or folder status, a physical property, a user, or a workflow item property.

If the folder type associated with the folder content view allows you to search within subfolders, you can also
create a folder content search that also searches within all subfolder levels available in the folder hierarchy.

TheQuick Search feature is not available for folder content searching. You cannot create private filters to
save folder content searches.

For example, Alex is amedical records technician who stores each patient chart in a folder. Within
each patient folder, Alex creates a subfolder for each visit the patient makes to any of his hospital
system'sfacilities.Within each patient visit subfolder, there are additional subfolders for each physician
who saw the patient during his visit. Alex needs to find a patient's pathology report, but is unsure of
which visit the pathology report is associated with, and which physician created the pathology report.
Alex searches the patient's chart folder, chooses to search within subfolders, and the search results
contain documents stored in any subfolder associated with the patient's chart, regardless of their
position in the hierarchy.

As another example, Alex knows the patient visit in which the pathology report was created, but does
not know which physician created the report. Alex opens the subfolder associated with the patient visit
within the patient's chart, searches within subfolders, and the search results only contain documents
stored in any subfolder associated with the patient visit he selected.

Folder content search conditions

When you display the Search pane on the Content tab of Folder Viewer, several conditions are available. The
Add Condition dialog box allows you to build a search using a combination of constraints, fields, operators,
and values described in the following table.

If you are performing a variable search, you can select one of the following values to use as a variable for the
current user: user name, first name, last name, title, organization, organization unit, locality, or user ID. You
can also use the current date and time as a variable.

Composite property

The Composite property constraint allows the following operators: is equal to, is not equal to, is less
than, is greater than, is less than or equal to, is greater than or equal to, starts with, does not start with,
ends with, does not end with, contains, does not contain, is blank, is not blank is one of, is not one of, is
between, and is not between.
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The composite properties, which can contain all possible values, are defined by your administrator.

You can select a composite property is the Composite list, or you can select a custom property in the
Field list.

Custom property

The Custom property constraint allows the following operators: is equal to, is not equal to, is less than,
is greater than or equal to, starts with, does not start with, ends with, does not end with, contains, does
not contain, is blank, is not blank, is one of, is not one of, is between, is not between, is equal to, is not
equal to

Constraint Operators Field Field
Description

Possible Values

Composite
property

is equal to, is not
equal to, is less
than, is greater
than, is less than
or equal to, is
greater than or
equal to, starts
with, does not
start with, ends
with, does not end
with, contains,
does not contain,
is blank, is not
blank, is one of, is
not one of, is
between, is not
between

In the Composite
list, select a
composite
property. In the
Field list, select a
custom property.

Composite
properties are
defined by your
administrator.

All defined
composite
properties

Content property is equal to, is not
equal to, is less
than, is greater
than, is less than
or equal to, is
greater than or
equal to, starts
with, does not
start with, ends
with, does not end
with, contains,
does not contain,
is blank, is not
blank, is one of, is

Content type The type of
content in the
folder.

l Document
l Document
Shortcut
Folder

l Folder
Shortcut
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Constraint Operators Field Field
Description

Possible Values

not one of, is
between, is not
between

Added to folder
within (days)

The number of
days within which
the document,
folder, or shortcut
was added or
moved to the
folder.

Type any positive
integer.

Created within
(days)

The number of
days within which
the document,
folder, shortcut
was created.

Type any positive
integer.

Name The name value of
the document,
folder, or shortcut.

Type any
alphanumeric
value.

Drawer The drawer value
associated with
the document,
folder, or item
referenced by a
shortcut.

Type any
alphanumeric
value.

Document ID The unique ID of
the document.

Type any
alphanumeric
value.

Field1 The Field1 value
associated with
the document or
document
referenced by a
shortcut.

Type any
alphanumeric
value.

Field2 The Field2 value
associated with
the document or

Type any
alphanumeric
value.
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Constraint Operators Field Field
Description

Possible Values

document
referenced by a
shortcut.

Field3 The Field3 value
associated with
the document or
document
referenced by a
shortcut.

Type any
alphanumeric
value.

Field4 The Field4
associated with
the document or
document
referenced by a
shortcut.

Type any
alphanumeric
value.

Field5 The Field5
associated with
the document or
document
referenced by a
shortcut.

Type any
alphanumeric
value.

Document type The document
type associated
with the document
or document
referenced by a
shortcut.

Type any
alphanumeric
value.

Folder ID The unique ID of
the folder.

Type any
alphanumeric
value.

Folder type The folder type
associated with
the folder or folder
referenced by a
shortcut.

Type any
alphanumeric
value.
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Constraint Operators Field Field
Description

Possible Values

Custom property is equal to, is not
equal to, is less
than, is greater
than, is less than
or equal to, is
greater than or
equal to, starts
with, does not
start with, ends
with, does not end
with, contains,
does not contain,
is blank, is not
blank, is one of, is
not one of, is
between, is not
between

Select a custom
property.

Custom properties
are defined by
your administrator.

All defined custom
properties

Date is equal to, is not
equal to, is less
than, is greater
than, is less than
or equal to, is
greater than or
equal to, is one of,
is not one of, is
between, is not
between

Added to folder The date the
content was added
or moved to the
folder.

Type or select a
date value.

Checked out The date the
document or
document
referenced by a
shortcut was
checked out in
version control.

Type or select a
date value.

Created The date the
document, folder,
or shortcut was
created.

Type or select a
date value.

Last viewed The date the
content was last

Type or select a
date value.
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Constraint Operators Field Field
Description

Possible Values

viewed by a user.

Modified The date the
document, folder,
or shortcut was
last modified.

Type or select a
date value.

Status changed The date the
folder's active or
inactive status
changed.

Type or select a
date value.

Document Status is equal to, is not
equal to

Digital signature
status

The status of the
version controlled
digital signature of
the document.

Valid, Invalid,
Void, Not Signed

Has hold applied Whether the
document has a
direct or inherited
retention hold
applied.

Yes, No

Has physical
reference

Whether the
document had a
physical file
reference.

Yes, No

Is private Whether the
document is
marked private in
version control.

Yes, No

Is version
controlled

Whether the
document is
added to version
control.

Yes, No

Folder Status is equal to, is not
equal to

Folder status The active or
inactive status of
the folder.

Active, Inactive

Has required Whether the folder Yes, No



UseRecords User Guide

51

Constraint Operators Field Field
Description

Possible Values

documents has required
document types.

Physical property is equal to
is not equal to, is
less than, is
greater than, is
less than or equal
to, is greater than
or equal to, starts
with, does not
start with, ends
with, does not end
with, contains,
does not contain,
is blank, is not
blank, is one of, is
not one of, is
between, is not
between

In the Template
list, select a
physical file
template. In the
Field list, select a
physical property.

Physical file
templates and
physical properties
are defined by
your administrator.

Template: All
physical file
templates the user
can access, Field:
All physical
properties
associated with
the template

User is equal to, is not
equal to, starts
with, does not
start with, ends
with, is blank, is
not blank, is one
of, is not one of

Checked out by The user who has
the document
checked out in
version control.

Type an
alphanumeric
value. Any valid
user name.

Created by The user who
created the
document, folder,
or shortcut.

Last viewed by The user who last
viewed the
document, folder,
or item referenced
by a shortcut.

Modified by The user who last
modified the
document, folder,
or shortcut.
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Constraint Operators Field Field
Description

Possible Values

Private by The user who
marked the
document private
in version control.

Status changed by The user who last
changed the folder
status.

Workflow item
property

is equal to, is not
equal to, is less
than, is greater
than, is less than
or equal to, is
greater than or
equal to, starts
with, does not
start with, ends
with, does not end
with, contains,
does not contain,
is blank, is not
blank, is one of, is
not one of, is
between, is not
between

Is in workflow Whether the
document or folder
is added to
workflow.

Yes, No

Workflow queue The workflow
queue associated
with the
document, folder,
or item referenced
by a shortcut.

Type an
alphanumeric
value.

Workflow item
user

The user who
added the
document, folder,
or item referenced
by a shortcut to
workflow.

Type an
alphanumeric
value. Any valid
user name.

Workflow item
status

The status of the
document, folder,

Idle, Working, On
hold, Pending,
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Constraint Operators Field Field
Description

Possible Values

or item referenced
by a shortcut in
workflow.

Waiting for
routing, Waiting
for inbound action

Search for content in a container

To search for items, containers, and shortcuts in a container within Folder Viewer, complete the following
steps.

1. Open the container.
2. In the viewer, click View > Search.
3. In theSearch pane, click theAdd button and then, in theAdd Condition dialog box, do the following

substeps:
1. In theConstrain by list, click the container content search constraint to use.
2. In the Type list, select the type of search to perform.
3. In the Field list, select the container field to use in the search.
4. In theOperator list, select an operator to use when comparing the field and the value.
5. In theValue box, select or type a value for the search.
6. Click OK.

4. Optional. To add another search condition, repeat the previous substeps.
5. Click theGo button.

Search for shortcuts in a container

To search for shortcuts in a container, complete the following steps.

1. Open the folder.
2. In the viewer, click View > Search.
3. In theSearch pane, click Add.
4. In theAdd Condition dialog box, in theConstrain by list, select Content property.
5. In the Type list, select Normal.
6. In the Field list, select Content type.
7. In theOperator list, select is equal to.
8. In theValue list, select the type of shortcut you want to search for.
9. Click OK.

10. Click Go.
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Search for results in a container hierarchy

To search for items, containers, and shortcuts in a container and all of its subcontainers in the hierarchy,
complete the following steps.

Depending on the number of subcontainers in the container you selected as a basis for the search, the search
might take longer than typical for a standard content search.

1. Open the container.
2. In the viewer, click View > Search.
3. In theSearch pane, click Add.
4. In theAdd Condition dialog box, in theConstrain by list, click the container content search

constraint to use.
5. In the Type list, select the type of search to perform.
6. In the Field list, select the container field to use in the search.
7. In theOperator list, select an operator to use when comparing the field and the value.
8. In theValue box, select or type a value for the search.
9. Click OK.

10. Select theSearch within subfolders check box and click Go.

Search tasks
About searching for tasks
When searching for tasks, you can use the quick search or advanced search features to perform your search
based on one of the predefined task views.

You can search for tasks based on any date, a document property, a folder property, a task property, the task
status, or a task user. You can also save the search as a private filter.

Perceptive Content include the following predefined task views:

l All Tasks. Displays all tasks for which the user has the necessary privileges.
l My Assigned. Displays all incomplete tasks to which the user is assigned.
l To Review. Displays all incomplete tasks the user needs to review.
l Returned to Me. Displays all tasks that were returned to the user.
l Complete Pending Review. Displays all tasks in a complete pending review state for which the
user has necessary privileges.

l Returned by Me. Displays all tasks the user returned.
l Complete. Displays all tasks in a complete state for which the user has the necessary privileges.
l Canceled. Displays all tasks in a canceled state for which the user has the necessary privileges.
l Invalid. Displays all tasks in an invalid state for which the user has the necessary privileges.
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Task search conditions
When you use the Search tab for task searches, several conditions are available. The Add Condition dialog
box allows you to build a search using a combination of the constraints, fields, operators, and values
described in the following table.

When building a task search condition in the Add Condition dialog, keep the following guidelines in mind:

l If you are performing a prompted search, you do not specify a value when creating a search condition. A
message box appears instead of a value box.

l If you are performing a LearnMode search in Perceptive Content, youmust select an application plan in
the Add Condition dialog box.

l If you are performing a variable search, you can select one of the following values to use as a variable for
the current user: user name, first name, last name, title, organization, organization unit, locality, or user
ID. You can also use the current date and time as a variable.

Composite property

Composite properties are defined by your Perceptive Content administrator. The operators that appear
depend on the type of custom property.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of
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is between

is not between

Fields
The following fields are available when constraining by composite property

Composite

In the Composite list, select a composite property.

Possible values include all composite properties the user can access.

Field

In the Field list, select a custom property.

Possible values include all custom properties associated with the selected composite.

Custom property

Custom properties are defined by your Perceptive Content administrator. The operators that appear depend
on the type of custom property.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of
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is between

is not between

Fields
The following fields are available when constraining by custom property.

Custom property

Select a custom property.

Possible values include all custom properties the user can access.

Date

The following operators, fields, and values are available when specifying a date constraint.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

is one of

is not one of

is between

is not between

Field Field Description

Assigned The date the task was assigned.

Completed The date the task was completed.

Created The date the task was created.

Due The date the task is due.
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Field Field Description

Modified The date the task was last modified.

Obsolete The date the document or folder associated with the
task was deleted.

Reviewed The date the task was reviewed.

Started The start date for the task.

Possible Values

Type a date or select a date from the calendar.

Document key

The following operators, fields, and values are available when specifying a document key constraint.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of
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is between

is not between

Field Field Description Possible Values

Drawer The drawer value for the
document. If you specified a
different label for the Drawer
column for the selected view, the
label you defined appears in the
Field list.

Any drawer the user can access

Field1 The Field1 value for the
document. If you specified a
different label for the Field1
column for the selected view, the
label you defined appears in the
Field list.

Any alphanumeric value

Field2 The Field2 value for the
document. If you specified a
different label for the Field2
column for the selected view, the
label you defined appears in the
Field list.

Any alphanumeric value

Field3 The Field3 value for the
document. If you specified a
different label for the Field3
column for the selected view, the
label you defined appears in the
Field list.

Any alphanumeric value

Field4 The Field4 value for the
document. If you specified a
different label for the Field4
column for the selected view, the
label you defined appears in the
Field list.

Any alphanumeric value

Field5 The Field5 value for the
document. If you specified a
different label for the Field5
column for the selected view, the
label you defined appears in the

Any alphanumeric value
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Field Field Description Possible Values

Field list.

Document type The document type value for the
document. If you specified a
different label for the Document
type column for the selected
view, the label you defined
appears in the Field list.

All document types the user can
access

Document property

The following operators, fields, and values are available when specifying a document property constraint.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between
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Field Field Description

Document ID The unique ID of the document associated with the
task.

Name The name of the document associated with the task.

Possible Values

Any alphanumeric value.

Folder property

The following operators, fields, and values are available when specifying a folder property constraint.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between
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Field Field Description Possible Values

Name The name of the folder
associated with the task.

Any alphanumeric value

Folder ID The unique ID of the folder
associated with the task.

Any alphanumeric value

Type The folder type associated with
the task.

Any folder type the user can
access.

Physical property

The following operators and fields allow you to search for documents based on a physical property value.
Physical file templates and physical properties are defined by your Perceptive Content administrator.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between
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Fields
The following fields are available when constraining by physical property.

Template

In the Template list, select a physical file template.

Possible values include all physical file templates the user can access.

Field

In the Field list, select a physical property.

Possible values include all physical properties associated with the template.

Status

The following operators, fields, and values are available when specifying a status constraint.

Operators

is equal to

is not equal to

Field Field Description Possible Values

Is expedited Whether the task has been
expedited

Yes

No

Task status The current status of the task. Assigned

Returned

Complete pending review

Complete

Canceled

Invalid

Task property

The following operators, fields, and values are available when specifying a task property constraint.

Operators

is equal to

is not equal to
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is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Field

CompletionMethod.

Field Description

Themethod the task uses for completion.

Possible Values

Automatic with valid digital signature

Complete pending review

Manual

Search for a task
To search for a task using a quick selection or usingmultiple conditions, complete the following steps.

1. On the toolbar, click Tasks.
2. In theViews pane, select the task view you want to use as a basis for your search.
3. In the right pane, do one of the following actions:



UseRecords User Guide

65

Situation Steps

To perform a quick search 1. Click theQuick Search tab.
2. In the property list, select the property to

use.
3. In the operator list, select an operator to use

in the comparison.
4. In the value box, select or type a value.

To perform an advanced search 1. On the Search tab, click theAdd button.
2. In theAdd Condition dialog box, in the

Constrain by list, click the task search
constraint to use.

3. In the Type list, select the type of search to
perform.

4. In the Field list, select the task field to use
in the search.

5. In theOperator list, select an operator to
use when comparing the field and the value.

6. If you are performing a LearnMode search,
in the Plan list, select an application plan.

7. In the Value box, select or type a value for
the search.

8. ClickOK.

Note: If you selectedPrompted in the Type list, theMessage box appears instead of theValue list.
Enter instructions indicating what value to enter.

4. Optional. To add another search condition, repeat the advanced search steps.
5. Click theGo button.

Search for container tasks
To search for tasks associated with a container based on one of the container's properties, complete the
following steps.

1. In theViews pane, select the task view you want to use as a basis for your search.
2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, in theConstrain by list, select container property.
4. In the Type list, select the type of search to perform.
5. In the Field list, select one of the following fields:

l To search for a container task based on the name of the container, select Name.
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l To search for a container task based on the container ID, select Folder ID.
l To search for a folder task based on the folder type, select Type.

6. In theOperator list, select an operator to use when comparing the field and the value.
7. If you are performing a LearnMode search inPerceptive Content, in thePlan list, select an application

plan.
8. In theValue box, select or type a value for the search.

Note: If you selected Prompted in the Type list, theMessage box appears instead. Enter instructions
indicating what value to enter.

9. Click OK.
10. Click theGo button.

Search for tasks by task property
To search for a task based on one or more properties of the task, complete the following steps.

1. In theViews pane, select the task view you want to use as a basis for your search.
2. In the right pane, do one of the following options:

Situation Steps

Perform a quick search 1. Click theQuick Search tab.
2. In the property list, select Task type or

Days until due.
3. In the operator list, select an operator, such

as is equal to or is greater than to use in the
comparison.

4. In the value box, select or type a value.

Perform an advanced search 1. On the Search tab, click theAdd button.
2. In theAdd Condition dialog box, in the

Constrain by list, select Task property.
3. In the Type list, select the type of search to

perform.
4. In the Field list, select the task property to

use in the search.
5. In theOperator list, select an operator to

use when comparing the field and the value.
6. If you are performing a LearnMode search,

in the Plan list, select an application plan.
7. In the Value box, select or type a value for
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Situation Steps

the search.
8. ClickOK.

Note: If you selectedPrompted in the Type list, theMessage box appears instead. Enter instructions
indicating what value to enter.

3. Optional. To add another search condition, repeat the advanced search steps.
4. Click theGo button.

Search for tasks by user
To search for tasks by user, complete the following steps.

If no user reassigns the task, the Created by and Assigned by users are the same.

1. In theViews pane, select the task view to use as a basis for your search.
2. In the right pane, do one of the following actions:

Situation Steps

Perform a quick search for the assigned or
assigning user

1. Click theQuick Search tab.
2. In the property list, select Assigned by or

Assigned to.
3. In the operator list, select an operator.
4. In the value box, select a user.

Create an advanced search 1. Click the Search tab and then click theAdd
button.

2. In theAdd Condition dialog box, in the
Constrain by list, select User.

3. In the Type list, select the type of search to
perform.

4. If creating a LearnMode search, in the Plan
list, select an application plan.

5. In the Field list, select the user to search
for.

6. In theOperator list, select an operator to
use when comparing the field and the value.

7. In the Value box, select a user name.
8. ClickOK.
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If you selectedPrompted in the Type list, theMessage box appears instead of the Value box. Enter
instructions indicating what value to enter.

3. Optional. To add another search condition, repeat the previous step.
4. Click theGo button.

Search for tasks assigned to a group
You can create a standard or prompted search for tasks assigned to groups. To search for a task that is
assigned to a group, complete the following steps.

1. In theViews pane, select the task view you want to use as a basis for your search.
2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, in theConstrain by list, select User.
4. In the Type list, select the type of search to perform.
5. In the Field list, select Assigned to.
6. In theOperator list, select an operator to use when comparing the field and the value.
7. In theValue list, type a group name.

Note: You cannot select group names from the Value list. If you selectedPrompted in the Type list,
theMessage box appears instead. Enter instructions indicating what value to enter.

8. Click OK.
9. Click theGo button.

Search for tasks by date
You can search for tasks based on the date the task was created, assigned, completed, modified, reviewed,
started, or made obsolete. To search for tasks by date, complete the following steps.

1. In theViews pane, select the task view you want to use as a basis for your search.
2. In the right pane, complete one of the following actions:

Action Steps

Complete a quick search that uses a single
search condition

1. On theQuick Search tab, in the Property
list, clickAssignment date, Start date,
Completion date, orObsolete date.

2. In the operator list, select an operator, such
as is equal to or is greater than to use in
the comparison.

3. In the value box, select or type a date.
4. ClickGo.
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Action Steps

Complete an advanced search that uses two or
more search conditions

1. On the Search tab, clickAdd.
2. In theAdd Condition dialog box, in the

Constrain by list, clickDate.
3. In the Type list, select the type of search to

perform.
4. If creating a LearnMode search, in the Plan

list, select an application plan.
5. In the Field list, select the date field to use

in the search.
6. In theOperator list, select an operator to

use when comparing the field and the value.
7. In the Value box, select or type a value for

the search.
8. ClickOK.

3. Optional. Repeat steps to add additional search conditions.
4. Click theGo button.

Search for tasks by an item’s key
You can search for tasks associated with a document or folder based on one or more of its keys or the drawer
or record folder associated with the container location. To search for tasks by the document or folder key,
complete the following steps.

1. In theViews pane, select the task view you want to use as a basis for your search.
2. In the right pane, on theSearch tab, and then click theAdd button.
3. In theAdd Condition dialog box, complete the following substeps:

1. In theConstrain by list, select Document or Folder key.
2. In the Type list, select the type of search to perform.
3. In the Field list, select the field to use in the search.
4. In theOperator list, select an operator to use when comparing the field and the value.
5. If you are performing a LearnMode search inPerceptive Content, in thePlan list, select an

application plan.
6. In theValue box, select or type a value for the search.

If you selected Prompted in the Type list, theMessage box appears instead. Enter instructions
indicating what value to enter.

7. Click OK.
4. Click theGo button.
Result Tasks associated with folders do not appear in the search results.
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Search for tasks by due date
To search for a task based on its due date using a quick selection or usingmultiple conditions, complete the
following steps.

You can also search for a item or container based on the next task that is due for it.

1. In theViews pane, select the task view to use as a basis for your search.
2. In the right pane, do one of the following actions:

Situation Steps

Quick search for a due date 1. Click theQuick Search tab.
2. In the property list, select Due Date.
3. In the operator list, select an operator, such

as is equal to or is greater than, to use in the
comparison.

4. In the value box, select or type a value.

Quick search for the days until due 1. Click theQuick Search tab.
2. In the property list, select Days until due.
3. In the operator list, select an operator, such

as is equal to or is greater than, to use in the
comparison.

4. In the value box, select or type a value.

Search for tasks by due date 1. On the Search tab, clickAdd.
2. In theAdd Condition dialog box, in the

Constrain by list, select Date.
3. In the Type list, select the type of search to

perform.
4. In the Field list, select Due Date.
5. In theOperator list, select an operator to

use when comparing the field and the value.
6. If you are performing a LearnMode search,

in the Plan list, select an application plan.
7. In the Value box, select or type a date for

the search.
8. ClickOK.

Search for tasks due in a certain number of days 1. On the Search tab, clickAdd.
2. In theAdd Condition dialog box, in the
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Situation Steps

Constrain by list, select Task Property.
3. In the Type list, select the type of search to

perform.
4. In the Field list, select Days Until Due.
5. In theOperator list, select an operator to

use when comparing the field and the value.
6. If you are performing a LearnMode search,

in the Plan list, select an application plan.
7. In the Value box, type a number for the

search.
8. ClickOK.

Search for tasks with a due date 1. On the Search tab, clickAdd.
2. In theAdd Condition dialog box, in the

Constrain by list, select Task Property.
3. In the Type list, select the type of search to

perform.
4. In the Field list, select Has Due Date.
5. In theOperator list, select is equal to.
6. If you are performing a LearnMode search,

in the Plan list, select an application plan.
7. In the Value box, select Yes.
8. ClickOK.

Search for tasks without a due date 1. On the Search tab, click theAdd button.
2. In theAdd Condition dialog box, in the

Constrain by list, select Task Property.
3. In the Type list, select the type of search to

perform.
4. In the Field list, select Has Due Date.
5. In theOperator list, select is equal to.
6. If you are performing a LearnMode search,

in the Plan list, select an application plan.
7. In the Value box, select No.
8. ClickOK.

Note: If you selectedPrompted in the Type list, theMessage box appears instead. Enter instructions
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indicating what value to enter.

3. Optional. To add another search condition, repeat the advanced search steps.
4. Click theGo button.

Search for tasks by status
To search for tasks based on the current state of the task and search for expedited tasks, complete the
following steps.

1. In theViews pane, select the task view you want to use as a basis for your search.
2. In the right pane, do one of the following options:

Situation Steps

Perform a quick search 1. Click theQuick Search tab.
2. In the property list, select Task status.
3. In the operator list, select an operator to use

in the comparison.
4. In the value box, select or type a status.

Perform an advanced search 1. On the Search tab, click theAdd button.
2. In theAdd Condition dialog box, in the

Constrain by list, select Status.
3. In the Type list, select the type of search to

perform.
4. In the Field list, select Is expedited or

Task status.
5. In theOperator list, select an operator to

use when comparing the field and the value.
6. If you are performing a LearnMode, in the

Plan list, select an application plan.
7. In the Value box, select or type a value for

the search.
8. ClickOK.

Note: If you selectedPrompted in the Type list, theMessage box appears instead. Enter instructions
indicating what value to enter.

3. Optional. To add another search condition, repeat the advanced search steps.
4. Click theGo button.
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Search for items or containers by task count
To search for items or containers based on the number of active or inactive tasks associated with them,
complete the following steps.

1. In theViews pane, select the items or container view to use as a basis for your search.
2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, complete the following substeps:

1. In theConstrain by list, click the item property or the container property.
2. In the Type list, select the type of search to perform.
3. In the Field list, click Summary task count (active) orSummary task count (inactive).
4. If you are performing a LearnMode search inPerceptive Content, in thePlan list, select an

application plan.
5. In theOperator list, select an operator to use when comparing the field and the value.
6. In theValue box, select or type a value for the search.

Note: If you selectedPrompted in the Type list, theMessage box appears instead. Type
instructions indicating what value to enter.

7. Click OK.
4. Click Go.

Search for items or containers by task due date
To search for items or containers based on the due date associated with them, complete the following steps.

1. In theViews pane, select the document or folder view to use as a basis for your search.
2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, in theConstrain by list, select Date.
4. In the Type list, select the type of search to perform.
5. In the Field list, select Next task due.
6. In theOperator list, select an operator to use when comparing the field and the value.
7. In theValue box, select or type a date.
8. Click OK.
9. Click Go.

Search for items or containers by task status
To search for items or containers by task status, complete the following steps.

1. In theViews pane, select the view to use as a basis for your search.
2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, complete the following substeps:

1. In theConstrain by list, click Status.



UseRecords User Guide

74

2. In the Type list, select the type of search to perform.
3. If you are creating a LearnMode search, in thePlan list, select an application plan.
4. In the Field list, click Summary task status.
5. In theOperator list, select an operator to use when comparing the field and the value.
6. In theValue box, select or type a value for the search.

Note: If you selectedPrompted in the Type list, theMessage box appears instead. Type
instructions indicating what value to enter.

7. Click OK.
4. Click theGo button.

Search custom properties
About searching on custom properties
To search for items based on custom properties, you can use theQuick Search and Search features.

When you perform a quick search, you can search for custom properties assigned to an item or container
type. In an advanced search, you can define search conditions for composite and physical properties.

You can save a search that uses a custom property condition as a public or private filter and add custom
property columns to the search results grid.

Search on custom properties
To perform a search using quick selection or multiple conditions based a custom property value, complete the
following steps.

1. In theViews pane, select the view you want to use as a basis for your search.
2. In the right pane, complete one of the following actions:

Situation Steps

Perform a quick search 1. Click theQuick Search tab.
2. In the Property list, select Custom

property.
3. In theCustom property dialog box, select

a custom property and clickOK.
4. In theOperator list, select an operator to

use in the comparison.
5. In the Value box, select or type a value.

Perform an advanced search 1. Click the Search tab and click theAdd
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Situation Steps

button.
2. In theAdd Condition dialog box, in the

Constrain by list, select Custom
property.

3. In the Type list, select the type of search to
perform.

4. In the Field list, select the custom property
to use in the search.

5. In theOperator list, select an operator to
use when comparing the field and the value.

6. In the Value box, select or type a value for
the search.

7. ClickOK.

When performing an advanced search, if you selectedPrompted in the Type list, theMessage box
appears instead of the Value box. Enter instructions indicating what value to enter.

3. Optional. To add another search condition, repeat the previous step.
4. Click theGo button.

Search on composite properties for a document
To search for an document based on the value of a custom property that is part of a composite, complete the
following steps.

1. In theViews pane, select a view to use as a basis for your search.
2. In the right pane, click theSearch tab and then complete the following substeps.

1. Click the button.
2. In theAdd Condition dialog box, in theConstrain by list, select Composite property.
3. In the Type list, select the type of search to perform.
4. In theComposite list, select the composite property to use.
5. In the Field list, select the custom property associated with the composite property.

3. In theOperator list, select the operator to use in the search.
4. In theValue box, type or select the value you want to specify.

If you selected Prompted in the Type list, theMessage box appears instead. Enter instructions
indicating what value to enter.

5. Click OK.
6. Optional. To addmore conditions to the search, repeat the previous substeps.
7. Click theGo button.
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Search retention items
Search for documents with an applied hold
To search for a documents with an active retention hold applied, complete the following steps.

1. In theViews pane, select the view to use as a basis for your search.

2. In the right pane, on theSearch tab, click the button.
3. In theAdd Condition dialog box, complete the following substeps.

1. In theConstrain by list, click Status.
2. In the Type list, select the type of search to perform.
3. If you are performing a LearnMode, in thePlan list, select an application plan.
4. In the Field list, click Has hold applied.
5. In theOperator list, click is equal to.
6. In theValue list, click Yes.

If you selectedPrompted in the Type list, theMessage box appears instead. Type instructions
that indicate what value to enter.

7. Click OK.
4. Click theGo button.

Search for documents with a physical file reference
To search for documents that have a physical file reference associated with them, complete the following
steps.

1. In theViews pane, select the view to use as a basis for your search.
2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, in theConstrain by list, select Status.
4. In the Type list, select the type of search to perform.
5. In the Field list, select Has physical file reference.
6. If you are performing a LearnMode search, in thePlan list, select an application plan.
7. In theOperator list, select an operator to use when comparing the field and the value.
8. In theValue box, select Yes.
9. Click OK.

10. Click Go.

Search for approval tasks
To search for sets of items with an approval task, complete one of the following procedures.

1. In theViews pane, select the view to use as a basis for your search.
2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, complete one of the following actions.
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Situation Steps

Search for items pending approval 1. In theConstrain by list, select User.
2. In the Type list, select the type of search to

perform.
3. In the Field list, select Pending approval

by.
4. In theOperator list, select an operator to

use when comparing the field and the value.
5. If you are performing a LearnMode search,

in the Plan list, select an application plan.
6. In the Value box, select or type a user

name.
7. ClickOK.

Search for approval tasks 1. In theAdd Condition dialog box, in the
Constrain by list, select Task property.

2. In the Type list, select the type of search to
perform.

3. In the Field list, select Task Type.
4. In theOperator list, select is equal to.
5. If you are performing a LearnMode search,

in the Plan list, select an application plan.
6. In the Value box, select Approval.
7. ClickOK.

Note: If you selectedPrompted in the Type list, theMessage box appears instead. Enter instructions
indicating what value to enter.

4. Optional. To add another search condition, repeat the previous substeps.
5. Click theGo button.

Search for documents by physical property
To search for documents based on one of the physical properties associated with the item’s physical file
reference, complete the following steps.

1. In theViews pane, select an document or workflow view to use as a basis for your search.

2. In the right pane, click theSearch tab and click the button.
3. In theAdd Condition dialog box, complete the following substeps:

1. In theConstrain By list, select Physical Property.
2. In the Type list, select the type of search to perform.
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Note: You cannot perform a LearnMode search when searching by physical property.

3. In the Template list, select the physical file reference associated with the physical property.
4. In the Field list, select the physical property you want to use.
5. In theOperator list, select the operator to use in the search.
6. In theValue box, type or select the value you want to specify.

Note: If you selectedPrompted in the Type list, theMessage box appears instead of theValue
box. Enter instructions indicating what value to enter.

7. Click OK.
4. Click theGo button.

Use conditions
What is a condition?
Conditions form the part of a search, through a view or filter, that controls which results are returned in a view.
A condition is analogous to a true-or-false question.

If the answer to the question is true, the result is included in the view. If the result is false, the result does not
appear in the view. Conditions are applied one at a time to each result to determine whether the result
appears.

When you create conditions at the view level, the condition applies to the view as well as all public and private
filters associated with the view. When you create conditions at the filter level, the conditions of the filter and
the view apply to the search results. For related views, you can only create conditions at the view level.

Create a condition
To add a condition to a view or public filter in View Designer, perform the following steps.

1. InView Designer, on theView or Filter tab, click the button.
2. In theAdd Condition dialog box, in theConstrain By list, select the constraint to use.
3. In the Type list, select the type of search to perform.
4. In the Field list, select the field to use in the search.
5. In theOperator list, select the operator to use when comparing the field and the value.
6. If you are performing a LearnMode search inPerceptive Content, in thePlan list, select an application

plan.
7. In theValue box, select or type a value for the search.

If you selectedPrompted in the Type list, theMessage box appears instead. Enter instructions
indicating what value to enter.

8. Click OK.
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Grouping and ordering evaluation of conditions
When you group and reorder multiple search conditions for a view or filter, you determine themethod in which
the search conditions are evaluated to return the results you want.

Evaluation order of conditions

When building amultiple-condition view or filter, it is important to understand the order in which Perceptive
Content evaluates (or applies) the individual conditions. If all of your conditions are connected by AND
operators, you can leave them ungrouped, as in Example 1.

Example 1

In this example, all the search conditions are connected by AND operators. For this reason, you can
leave the conditions ungrouped. The search expression contains the following three conditions:

Drawer is equal to Accounts Receivable

AND Field1 is not equal to Region Two

AND Field4 is greater than 2010

In the above example, for an item to be returned by the search, all three conditions must be true. No
grouping is necessary because [A AND (B AND C)] is equivalent to [(A AND B) AND C]. If any
condition evaluates to false, the item does not appear in the results grid.

Example 2

In this example, you include anOR operator in the conditions. For this reason, youmust group them to
ensure uniform order of evaluation. The search expression below shows one effect of grouping
conditions.

Ungrouped Grouped

Drawer is equal to Accounts
Receivable

OR Field1 is equal to Region 2

AND Submit Date is greater
than 2010

[(Drawer is equal to Accounts
Receivable OR Field1 is equal
to Region 2) AND Submit Date is
greater than 2010]
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In the above example, grouping the first two conditions ensures that (Drawer is equal to
Accounts Receivable OR Field1 is not equal to Region Two) is evaluated first. If
this grouped condition evaluates to false, the remaining AND condition is ignored, and the item does
not appear in the search results grid. However, if the grouped condition evaluates to true, then the third
conditionmust also evaluate to true for the item to appear in the search results grid.

Example 3

In this example, you include anOR operator in the conditions and group the second and third
conditions with an AND operator. The search expression below shows one effect of grouping
conditions.

Ungrouped Grouped

Drawer is equal to Accounts
Receivable

OR Field1 is equal to Region 2

AND Submit Date is greater
than 2010

(Drawer is equal to Accounts
Receivable OR (Field1 it equal
to Region 2 AND Submit Date is
greater than 2010))

In the above example, grouping ensures that the grouped second and third conditions (Field1 is
equal to Region 2 AND Submit Date is greater than 2010) are evaluated first. The
ungrouped first conditions is evaluated one of two ways:

l If the grouped conditions evaluate to true, the condition is satisfied, the condition (Drawer is
equal to Accounts Receivable) is ignored, and the item appears in the search results
grid.

l If the grouped conditions evaluate to false, the condition (Drawer is equal to Accounts
Receivable) is evaluated. If this condition evaluates to true, the item appears in the search
results grid. If the condition evaluates to false, the item does not appear.

Grouping three or more conditions

You can group three or more conditions by creating one group using two conditions and then grouping it with a
condition above or below the grouped row. The adjacent row can be a single condition, or it can be a group.
The following examples show different ways of grouping three conditions. The condition rows are numbered in
the examples for quick reference. Row numbers do not appear in the Search tab.

Example 1: Grouping rows 1 and 2 first

Before grouping, the conditions of search expression are:

1 Drawer is equal to Accounts Receivable
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2 OR Field1 is equal to Region 2

3 AND Submit Date is greater than 2010

First, you group rows 1 and 2, and then click AND in the grouped row to change it to OR. The search
expression becomes:

1 Drawer is equal to Accounts Receivable OR Field1 is equal to Region
2)

1) AND Submit Date is greater than 2010

Then, you group rows 1 and 2 again. The search expression becomes:

1 ((Drawer is equal to Accounts Receivable OR Field1 is equal to
Region 2) AND Submit Date is greater than 2010)

Example 2: Grouping rows 2 and 3 first

Before grouping, the conditions of the search expression are:

1 Drawer is equal to Accounts Receivable

2 OR Field1 is equal to Region 2

3 AND Submit Date is greater than 2010

First, you group rows 2 and 3. The search expression becomes:

1 Drawer is equal to Accounts Receivable 2 OR (Field1 is equal to
Region 2 AND Submit Date is greater than 2010)

Then, you group rows 1 and 2, then click the first AND in the grouped row to change it to OR. The
search expression becomes:

(Drawer is equal to Accounts Receivable OR (Field1 is equal to Region
2 AND Submit Date is greater than 2010))

Modify a condition
Tomodify a condition for a view, public filter, or advanced search, complete the following steps.

1. Perform one of the following actions, depending on the situation.

Situation Steps

Modify a condition in View Designer l In View Designer, click the View or Filter
tab.

Modify a condition in a Perceptive Content
search

l In ImageNowExplorer, click the Search
tab.
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2. Click the text of the condition you want to modify.
3. In theAdd Condition dialog box, change one or more selections or values.
4. Click OK.

Delete a condition
To remove a condition from a view or public filter in View Designer or ImageNowExplorer perform the
following steps.

1. Complete one of the following actions, depending on the situation.

Situation Steps

To delete a condition in View Designer l Click the View or Filter tab.

To delete condition in ImageNowExplorer l Click the Search tab.

2. On the selected tab, point to the condition you want to select so that a blue arrow appears in the pane to
the left of the condition or conditions.

3. In the pane to the left of the condition, click the blue arrow.
4. In theConditions toolbar, click theDelete button.

Group two conditions
You can group two conditions in a view, filter, or advanced search. To group two conditions, complete the
following steps.

1. Complete one of the following actions, depending on the situation.

Situation Steps

Group conditions in a view or filter in View
Designer

l In View Designer, click the View or Filter
tab.

Group conditions in an advanced search in
Perceptive Content

l In ImageNowExplorer, click the Search
tab.

2. To select the two conditions you want to group, point to the first condition you want to select so that a
blue arrow appears in the pane to the left of the condition.

3. In the pane to the left of the condition, click the blue arrow.
4. Hold down the CTRL key, and then repeat the previous steps to select the second condition.
5. In the toolbar, click theGroup button.
6. Optional. Click the operator to change it from AND toOR.
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Ungroup conditions
You can remove a grouping between two or more conditions to change the way they are evaluated. To
ungroup conditions, complete the following steps.

1. Complete one of the following actions, depending on the situation.

Situation Steps

Modify a condition in View Designer l In View Designer, click the View or Filter
tab.

Modify a condition in an Perceptive Content
search

l In ImageNowExplorer, click the Search
tab.

2. On the selected tab, point to the grouped conditions you want to select so that a blue arrow appears in
the pane to the left of the conditions.

3. In the pane to the left of the grouped conditions, click the blue arrow.

4. In the conditions toolbar, click theUngroup button.

Record search conditions
When you use the Search tab for record searches, several conditions are available. The Add Condition dialog
box allows you to build a search using a combination of the constraints, fields, operators, and values
described in the following topic.

Record searching guidelines

When building a record search condition in the Add Condition dialog box, consider the following guidelines.

l If you are performing a prompted search, amessage box appears prompting you for a value to use in the
search.

l If you are performing a LearnMode search, youmust select an application plan in the Add Condition
dialog box.

l If you are performing a variable search, you can select one of the following values to use as a variable for
the current user: user name, first name, last name, title, organization, organization unit, locality, or user
ID. You can also use the current date and time as a variable.

Composite property

Composite properties are defined by your Perceptive Content administrator. The operators that appear
depend on the type of custom property.

Operators

is equal to
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is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by composite property.

Composite

In the Composite list, select a composite property.

Possible values include all composite properties the user can access.

Field

In the Field list, select a custom property.

Possible values include all custom properties associated with the selected composite.

Custom property

Custom properties are defined by your Perceptive Content administrator. The operators that appear depend
on the type of custom property.

Operators

is equal to
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is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by custom property.

Custom property

Select a custom property.

Possible values include all custom properties the user can access.

Date

The following operators and fields allow you to search for records based on a date value. To specify a value,
type a value or select a value from the calendar.

Operators

is equal to

is not equal to

is less than

is greater than
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is less than or equal to

is greater than or equal to

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by date.

Created

The date the record was captured.

Last viewed

The date a user last viewed the record.

Modified

The date a user last modified the record.

Declared property

The following operators and fields allow you to search for records based on the record’s metadata.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain
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is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by record metadata.

Addressees

The name of the organizations or individuals to whom a record is addressed.

Possible values include any alphanumeric value.

Author

The person, office, or designated position responsible for creation or issuance of a record.

Possible values include any alphanumeric value.

Date filed

The date and time that the electronic document was filed and declared a record.

Format

The computer file format of the record.

Possible values include any alphanumeric value.

Media type

Thematerial or environment on which the record information is inscribed.

Possible values include any alphanumeric value.

Originating organization

The official name or code identifying the office responsible for the creation of a record.

Possible values include any alphanumeric value.

Publication date

The date the author or originator completed the development of the record.

Received date

The date the addressees received the record.
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Page metadata

The following operators and fields allow you to search for records based on the pagemetadata. The operators
that appear depend on the type of metadata property.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by page metadata.

Email - Attachment count

The number of files attached to the email.

Possible values include any numeric value.

Email - Bcc

The email address of the recipient who was blind copied on the email.

Possible values include any alphanumeric value.
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Email - Cc

The email address of the recipient copied on the email.

Possible values include any alphanumeric value.

Email - From

The sender’s email address.

Possible values include any alphanumeric value.

Email - Received date

The date the email was received.

Email - Reply to

The email address of the recipient who received a reply to the original email.

Possible values include any alphanumeric value.

Email - Sent date

The date the email was sent.

Email - Subject

The subject of the email.

Possible values include any alphanumeric value.

Email - To

The recipient’s email address.

Possible values include alphanumeric value.

PDF - Creating application

The application used to create initial record content.

Possible values include any alphanumeric value.

PDF - PDF version

The version of the PDF record.

Possible values include 1.0, 1.1, 1.2, 1.3, and 1.4.

PDF - Producing application

The application used to render content to PDF.

Possible values include any alphanumeric value.



UseRecords User Guide

90

PDF - Producing application version

The version of the application used to render content to PDF.

Possible values include any alphanumeric value.

PDF - Security settings

The security settings applied to the PDF record.

Possible values include any alphanumeric value.

Photo - Bit depth

The bit depth of the transferred file.

Possible values include any numeric value.

Photo - Caption

A short description of the image.

Possible values include any alphanumeric value.

Photo - Compression format

The file compressionmethod used (if applicable) for the image.

Possible values include: CCITT G3, CCITT G3 2D, CCITT G4, Deflate, Huffman, IBMMMR, JBIG,
JPEG, LZW, Packed Bits, Progressive, RAW, and RLE.

Photo - Compression level

The file compression level (medium, high, and so on) selected for the image.

Possible values include any alphanumeric value.

Photo - Copyright

A restriction on the use of the image due to a copyright or other intellectual property right.

Possible values include any alphanumeric value.

Photo - EXIF information

Exchangeable Image File Format (EXIF). The information embedded in the header of the image files (as
TIFF tags or JPEGmarkers) by certain digital cameras. For example, the digital camera’s make and
model.

Possible values include any alphanumeric value.
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Photo - ICC/ICM profile

International Color Consortium/Image Color Management (ICC/ICM). The custom or generic color
profiles, if available, for the digital camera or scanner used. For example, standard RedGreen Blue
(sRGB).

Possible values include any alphanumeric value.

Photo - Image height

The image height, in pixels.

Possible values include any numeric value.

Photo - Image width

The image width, in pixels.

Possible values include any numeric value.

Photo - Image source

The original medium used to capture the image.

Possible values include any alphanumeric value.

Photo - Photographer

The full name (and rank, if military) and organization (agency, if federal) of the photographer credited with
the photograph, if available.

Possible values include any alphanumeric value.

Scanned - Bit depth

The bit depth relative to the image encoding standard.

Possible values include any alphanumeric value.

Scanned - Format

The format of the scanned image.

Possible values include TIFF (4.0, 5.0, and 6.0), JPEG, GIF (87a, 89a), BIFF, and PNG (1.0).

Scanned - Resolution

The image resolution relative to the image encoding standard.

Possible values include any alphanumeric value.

Web - Capture date

The date the record was captured.
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Web - Capture method

The name and description of the harvester used to capture the file.

Possible values include any alphanumeric value.

Web - Contact

The point of contact information for the person responsible for capturing the web record.

Possible values include any alphanumeric value.

Web - Content management system

The application used tomanage files on the web.

Possible values include any alphanumeric value.

Web - File name

The name of the web file.

Possible values include any alphanumeric value.

Web - Web platform

The software applications and, if available, intended browser applications and versions.

Possible values include any alphanumeric value.

Web - Website name

The title of the website from the landing page.

Possible values include any alphanumeric value.

Web - Website URL

The URL of the transferred content’s landing page.

Possible values include any alphanumeric value.

Record key

The following operators and fields allow you to search for records based on a record key value.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to
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is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain

is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by record key.

File Plan

The file plan value for the record. If you specified a different label for the File Plan column for the
selected view, the label you defined appears in the Field list.

Possible values include all file plans the user can access.

Field1

The Field1 value for the record. If you specified a different label for the Field1 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.

Field2

The Field2 value for the record. If you specified a different label for the Field2 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.

Field3

The Field3 value for the record. If you specified a different label for the Field3 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.
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Field4

The Field4 value for the record. If you specified a different label for the Field4 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.

Field5

The Field5 value for the record. If you specified a different label for the Field5 column for the selected
view, the label you defined appears in the Field list.

Possible values include any alphanumeric value.

Type

The type value for the record. If you specified a different label for the Type column for the selected view,
the label you defined appears in the Field list.

Possible values include all record types the user can access.

Any key

The value for the File plan, Type, Field1, Field2, Field3, Field4, or Field5 associated with the document.

Possible values include any alphanumeric value.

Record property

The following operators and fields allow you to search for records based on a record property value.

Operators

is equal to

is not equal to

is less than

is greater than

is less than or equal to

is greater than or equal to

starts with

does not start with

ends with

does not end with

contains

does not contain
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is blank

is not blank

is one of

is not one of

is between

is not between

Fields
The following fields are available when constraining by document property.

Created within (days)

The number of days within which the record was captured.

Possible values include any numeric value.

Hold name

The name of the retention hold applied to the record.

Possible values include all retention holds the user can access.

Hold reason

The reason for the hold.

Possible values include all hold reasons the user can access.

Name

The name of the record.

Possible values include any alphanumeric value.

Number of pages

The total number of pages in the record.

Possible values include any numeric value.

Record ID

The unique ID of the record.

Possible values include any alphanumeric value.

Status

The following operators and fields allow you to search for records based on a status value.
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Operators

is equal to

is not equal to

Fields
The following fields are available when constraining by status.

Has physical file reference

Whether the record has a reference to a physical file.

Possible values include yes or no.

Has hold applied

Whether the record is under a direct or inherited retention hold.

Possible values include yes or no.

User

The following operators and fields allow you to search for records based on a user value. You can type an
alphanumeric value or select any valid user name.

Operators

is equal to

is not equal to

starts with

does not start with

ends with

is blank

is not blank

is one of

is not one of

Fields
The following fields are available when constraining by user.

Created by

The user who created the record.
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Last viewed by

The user who last viewed the record.

Modified

The user who last modified the record.

Pending approval by

The user assigned to an approval task for the record.

Types of conditions
View condition types can be Normal, LearnMode, Prompted, Variable, and Relationship. This topic explains
when to use each type.

Normal

Most conditions use the Normal type because they do not require the special settings described below.
Unless your view requires one of these, use the Normal condition type.

LearnMode

If you want the view or filter to search for matches between a document or record key value and a dictionary
field within an application plan, use the LearnMode condition type. Before running a view containing a
LearnMode condition, the user must open the corresponding application plan. You cannot create LearnMode
conditions for a related view.

Prompted

If you want the user to enter or select a value (as part of a condition) before running the view or filter, use the
Prompted condition type. You can prompt for multiple values by addingmultiple prompted conditions.

Variable

If you want a document, folder, or record to be included in a view or filter based on the following values, use
the Variable condition type.

l The user name of the person running the view
l A user attribute (for example, last name, locality, organization unit)
l The date of the run

Relationship

If you want a related view to search for the following values, use the Relationship condition type.

l Folder property, document, or record key values
l Custom property values that match the specified document or record key
l Custom property value when viewing a document, folder, or record
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Variable condition components
When you combine custom properties with the Variable type of condition, you can define views with variable
components. The following examples demonstrate how to work with variable condition components.

Define dynamic user name view

You can define a view that includes only items that contain a custom property value that matches the
currently logged-in user. For example, to return only items that have an Employee custom property that
contains the user name of the person running the view, you would add a condition that determines if the
Employee field is equal to the current user's user name. The following table provides the settings you use to
define a dynamic user name view.

Condition Component Value

Constrain by Custom Property

Type Variable

Field User custom property

Operator Any

Value Customer user’s user name

If you want to return only items that are captured by the person running the view, you add a condition that
determines if the Created By field is equal to the current user's user name. To include only items that are
routed in a workflow, checked out, created, last viewed, modified, or marked private by the currently logged-in
user, refer to the following settings for the condition:

Condition component Value

Constrain by User

Type Variable

Field Any

Operator Any

Value Customer user’s user name
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User attribute view

You can define a user attribute view by including only items that contain a custom property value that
matches a specific attribute value of the currently logged-in user (such as first name, last name, locality, or
organization unit.) For example, all items are in folders created from a folder type that has a custom property
called Region. Region has values such as Northeast, Mid-Atlantic, and Southeast. In the same context, the
users are assigned region properties, using exactly the same values (Northeast, Mid-Atlantic, and so on)
stored in the user attribute called Locality. The following table provides the settings you use to define the user
attribute view.

If you want to return only items with a folder Region custom property that matches the Locality value of the
person running the view, add a condition that determines if Region is equal to Current user’s locality.

Condition component Value

Constrain by Custom property

Type Variable

Field Any custom property value that uses a user attribute

Operator Any

Value Customer user’s user name

Dynamic date view

You can define a dynamic date view by including items that contain a custom property date value that can be
compared to the date when the view is run. For example, to return invoice items that are past due, you would
add a condition that determined if the payment due date is less than the current date and time. The following
table provides the settings you use to define a dynamic date view.

Condition component Value

Constrain by Custom property

Type Variable

Field Any date custom property

Operator Any

Value Current date and time
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Use filters
Create a public filter
You can create a public filter for a view. To complete a public filter, perform the following steps.

You cannot perform this procedure for a related view.

1. InView Designer, on the Filters tab, click theNew Filter button.
2. In theNew Public Filter dialog box, type a name, add a description that will appear as the ToolTip for

the filter, and then click OK.
3. Optional. Add conditions to the filter.

The original view conditions appear, dimmed and unavailable, at the top of the conditions area. The filter
you create builds upon these conditions.

4. Optional. Modify the column layout for the filter.
5. Click theSave button.

Delete a filter
To delete a public or private filter from a view, perform the following steps.

1. InView Designer, on the Filter tab, select the public or private filter you want to delete and then click
theDelete button.

2. In the confirmation dialog box, click Yes.

Create a private filter
A private filter is saved search criteria that is accessible to you. To create a private filter, complete the
following steps.

1. In theExplorer grid, in theViews pane, select the view you want to use as a basis for your filter.
2. In the right pane, define your quick search or create conditions for an advanced search.
3. If the search returned the results you want, in theCurrent View toolbar, click theSave private filter

button. If not, refine your search and then repeat this step.
4. In theSave Filter dialog box, type a name and an optional description for the filter and then click OK.

After you save the private filter, it appears below the view you used to create it in theViews pane.

Delete a private filter
To delete a saved search filter, complete the following steps.

1. In ImageNowExplorer, in theViews pane, select the view that contains the filter you want to delete.
2. In theCurrent View toolbar, click theEdit private filters button.
3. In theEdit Private Filters dialog box, select the filter you want to delete and click Delete.
4. In the confirmation dialog box, click Yes to confirm the deletion of the filter.
5. Click Close.
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Modify or rename a private filter
You can change the name and description of a saved search filter or the conditions associated with the filter.
Tomodify a private filter, complete the following steps.

1. In ImageNowExplorer, in theViews pane, select the view associated with the filter.
2. To rename a filter or change its description, complete the following substeps:

1. In theCurrent View toolbar, click theEdit private filters button.
2. In theEdit Private Filters dialog box, select the filter and then click Modify.
3. In theModify Filter dialog box, type your changes in theName andDescription boxes and then

click OK.
4. In theEdit Private Filters dialog box, click Close.

3. To change a condition in the filter, complete the following substeps:
1. In theViews pane, select the filter.
2. On theSearch tab, click the condition you want to change.
3. In theAdd Condition dialog box, modify the necessary components of the condition and then

click OK.
4. In theCurrent View toolbar, click theSave private filter button.
5. When prompted to overwrite the original filter, click Yes.

Add a container search to a public filter
You can narrow a filter to show only records that appear within record folders or record categories that meet
certain conditions. To add a container search to a filter, complete the following steps.

You cannot perform this procedure for a related view.

1. InView Designer, on the Filters tab, click theNew Public Filterbutton.
2. In theNew Public Filter dialog box, type a name, add a description that will appear as the ToolTip for

the filter, and then click OK.

Note: You can skip the “Create a public filter” portion of this procedure if you only want to constrain by
a container search.

3. To create a public filter, complete the following substeps.

1. Click theAdd button.
2. In theAdd Condition dialog box, in theConstrain by list, click the record search constraint to

use.
3. In the Type list, select the type of search to perform.
4. In the Field list, select the record field to use in the search.
5. In theOperator list, select an operator to use when comparing the field and the value.
6. Click OK.

4. To add a container search, complete the following steps.
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1. Select theAdd Container Search check box. A second conditions box opens.

2. Optional. Click theSave button to save the search. If you uncheck theAdd Container Search
check box before saving the search, the container search will not be saved.

3. Click theAdd button on the second conditions box.
4. In the Type list, select the type of search to perform.
5. In the Field list, select the record field to use in the search.
6. In theOperator list, select an operator to use when comparing the field and the value.
7. In theValue box, select or type a value for the search.
8. Click OK.

Add a container search to a view
You can narrow a view to show only records that appear within record folders or record categories that meet
certain conditions. To add a container search to a view, complete the following steps.

1. InManagement Console, in the left pane, click Views.
2. In the right pane, on theRecords tab, select the view you want to change and click Modify.

Note: You can skip the “Create a view” portion of this procedure if you only want to constrain by a
container search.

3. Complete the following procedures.

Situation Steps

Create a view 1. In the View tab, click theAdd button.
2. In theAdd Condition dialog box, in the

Constrain by list, click the record search
constraint to use.

3. In the Type list, select the type of search to
perform.

4. In the Field list, select the record field to use
in the search.

5. In theOperator list, select an operator to
use when comparing the field and the value.

6. ClickOK.

Add a container search 1. Select theAdd Container Search check
box.
A second conditions box opens.

2. Optional. Click the Save button to save the
search.
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Situation Steps

Note: If you uncheck theAdd Container
Search check box before saving the
search, the container search will not be
saved.

3. Click theAdd button on the second
conditions box.

4. In the Type list, select the type of search to
perform.

5. In the Field list, select the record field to use
in the search.

6. In theOperator list, select an operator to
use when comparing the field and the value.

7. In the Value box, select or type a value for
the search.

8. ClickOK.

Work with search results
What is column layout?
Column layout enables you to reorder, rename, hide, and show columns within the search results grid to meet
your business needs.

You can define column layout, sorting, and appearance for the active view or filter. You can perform these
actions directly in ImageNowExplorer by dragging or right-clicking column headings, or by making changes in
the Columns dialog box. You can also add one or more custom property columns. For the active view or filter,
you can also group, sort, and number the search results in the column layout.

Change grid lines and text
To change the appearance for the results of a view or filter in the ImageNowExplorer, complete the following
steps.

1. Click File > Options.
2. In theExplorer Options dialog box, in the left pane, click Grid Appearance orGrid Options.
3. In the right pane, select the font, size, style, color, and line values for the grid lines.

Select columns to display
To show or hide columns in a view or public filter, complete the following steps.

1. InView Designer, in thePreview pane, click theColumns button.
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2. In theColumns dialog box, do the following substeps:
1. For the column or columns you want to hide, clear the check box. To hide all columns, right-click

anywhere in the dialog box and then click Clear All.
2. For the column or columns you want to show, select the check box. To show all columns, right-

click anywhere inside the dialog box and then click Select All.
3. Click OK.

3. In theDesigner toolbar, click theSave button.

Rename a column
To rename a property column in a view or filter, complete the following steps.

1. Click theColumns button.
2. In theColumns dialog box, select one of the following columns:

l Drawer
l Field1
l Field2
l Field3
l Field4
l Field5
l Type

3. Click Edit in the Label column, type the new name, and press ENTER.
4. Repeat the previous steps to rename additional columns and click OK.
5. Save the view or filter to preserve the column names.

Reorder a column
To determine the order of the columns in the search results grid for a view, public filter, private filter, or search
results grid, complete the following steps.

1. Do one of the following actions, depending on the situation:
l InView Designer, in thePreview pane, click theColumns button.
l In ImageNowExplorer, in theExplorer toolbar, click theColumns button.

2. In theColumns dialog box, do the following substeps:
1. Select the column you want to reorder and then click Move Up orMove Down.
2. Repeat the previous step for any other columns you want to rearrange.
3. Click OK.

3. In theDesigner toolbar, click theSave button or save the search results as a private filter.

Add a custom property column
To add columns to display custom property values for content, complete the following steps.

1. Access the view using one of the followingmethods:
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Situation Steps

Add a custom property column for a workflow
queue view

1. Open the workflow process inWorkflow
Designer.

2. InWorkflow Designer, open the desired
queue.

3. In theQueue Properties dialog box, click
Appearance.

4. In the right pane, clickPreview.

Add a custom property column for a view 1. Open the view in View Designer.
2. In View Designer, clickView > Preview.

Add a custom property column for a folder
content view

1. InManagement Console, in the left pane,
click Folder Types.

2. In the right pane, on the Folder Types tab,
select the folder type and clickModify.

3. In the Folder Type dialog box, on the
Appearance tab, clickPreview.

2. In theView Previewwindow, click theColumns button.
3. In theColumns dialog box, click Add.
4. In theCustom Property dialog box, select the Filter by list and do one of the following actions:

l To display a custom property based on item type, select Document Types.
l To display a custom property based on folder type, select Folder Types.
l To display all custom properties, select All Custom Properties.

5. In the Type list, select a custom property.
The Type list options change based on the Filter by option selected.

6. Select a custom property and click Add.
7. Click OK.

Sort view or search results
You can sort the rows in the results grid for a view or public filter. To sort view results, complete the following
steps.

1. In the view preview or search results grid, to sort by a single column, right-click the column heading and
then do one of the following:
l To sort the results in ascending order, select Sort Ascending.
l To sort the results in descending order, select Sort Descending.

2. To sort by additional columns, hold the SHIFT key and click the column heading once to sort the results
in ascending order or twice to sort the results in descending order.
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Note: To sort onmultiple columns, youmust group the results.

3. Optional. To remove all sorting, right-click a column heading and select Reset sort order.
4. Save the view or filter to preserve the sort order.

Group view or search results
You can group the results of a view, filter, or search by one or more columns into groups you can expand and
collapse. To group view results, complete the following steps.

1. In the search results grid or view preview grid, right-click a column heading, and then click Group by
this Column.
Groups are initially collapsed when the view or filter runs.

2. Optional. To create a subgroup under the grouped column, right-click a column heading, and then click
Group by this Column.

3. Optional. To expand the grouped results, right-click a column headings, and then click Expand All
Groups.

4. Save the view or filter to preserve the column grouping.

Group search results by document keys
You can group document or workflow search results for the active view or filter in descending order by the
defined document keys. To group search results in Perceptive Content by document keys, complete the
following steps.

1. In the search results grid, right-click a column heading, and then select Group by Keys.
2. Optional. To expand the grouped results, right-click a column headings, and then click Expand All

Groups.
3. Optional. To save the current column layout, complete one of the following options.

l If you selected a view, save the search column layout as a private filter.
l If you selected a filter, save the column layout for the filter.

Ungroup view or search results
To remove grouped results of a view, filter, or search, complete the following steps.

1. In the view preview or search results grid, right-click a column heading and select Show Group Area.
2. Right-click the grouped column heading you want to ungroup, and then select Remove Column

Grouping.
3. Repeat the previous step for all grouped columns you want to ungroup.
4. Save the view or filter to preserve ungrouped results.

Number search results
You can use this procedure to add row numbers to the list of search results for a view or filter.

1. In the search results grid, right-click a column heading, and then select Show Row Numbers.



UseRecords User Guide

107

2. Optional. To save the current column layout, do one of the following options:
l If you selected a view, save the search column layout as a private filter.
l If you selected a filter, save the column layout for the filter.

Copy a grid
You can copy an entire grid or specific search grid results to the clipboard as comma-separated values (CSV)
and paste the grid data into a word processor, text editor, spreadsheet, or supported email program. To copy a
search results grid, complete the following steps.

1. In ImageNowExplorer, select the row or rows of the search results grid you want to copy.
2. Right-click the selected rows and then click Copy Selected Grid Rows.

The rows are copied to the clipboard.
3. Paste the rows into the external program.

View
Get started with view
What is Viewer?
ImageNowViewer enables you to view items.

The viewer appears when you double-click an item or task in ImageNowExplorer. Your administrator can
replace the title of the viewer window, so the title may not be ImageNowViewer. In ImageNowViewer, the
Page pane displays a resizable view of the item you opened. You can open up to nine item viewers
(combined) at one time

In addition to displaying the items, ImageNowViewer can also display information about the items in panes
that appear when they are selected in the View menu.

l In the Actions pane, you can email the item, export the item to a file, fax or print the item, edit the item
properties, apply a hold, digitally sign the item, add the item to a container or workflow, or launch the
application that is associated to the item. If the selected item is in version control, the Actions pane
includes an additional section that allows you to check out or check in the item, view version history of
the item, and remove the item from version control.

l In the Contents Search Results pane, if you have a licensed Content Server, the results of themost
recent content search appear. The pane lists all pages in a document where the search content appears.
You can display these pages sequentially by clicking the Next or Previous button, or display a specific
page by double-clicking a row in the list.

l In the Digital Signatures pane, you can view the details of any signatures on the item.
l In the Forms pane, you can view electronic forms that allow you to capture additional data for the item
you opened in ImageNowViewer. You can then type data into the fields on the form you select.

l In the Properties pane, you can display and update the item and custom property values that describe
and define the item. You can also add a note to the item or update an existing note.
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l In the Related Documents pane, you can select a view in the Relationship list. The relationship view then
runs automatically and shows all of the items in Perceptive Content that satisfy the conditions defined in
the related view.

l In the Tasks pane, you can view item-related tasks assigned to you as well as complete, return, or
temporarily skip a task.

l In the Thumbnails pane, you can double-click a different page of amultiple-page item to display it in the
Page pane.

Other elements of ImageNowViewer are the status bar and toolbars.

l The status bar at the bottom of the viewer window provides information that relates to the item you
select, including the path, number of tasks, workflow queue, version control status, and number of pages
associated with the item.

l Depending on your privileges and the format of the item in the Page pane, you can perform additional
functions, such as rotating, smoothing, inverting, or annotating, by selecting items in the View menu or
clicking buttons on the toolbars.

What is a view?
A view is a predefined set of criteria you can use as a basis to search for content.

A view contains just the content you need to work with. Because a view is a subset of all content that is
tailored for you, the view can hide dozens, hundreds, or even thousands of results that might otherwise clutter
your search results list. Views display only the columns you need to see or work with, including custom
property columns. In addition, your view is customized so that the appearance, name, and width of columns
fit your needs.

A view displays a set of results that are arranged according to the content you wish to create for your users.
Views can include any of the following components:

l A condition forms the part of a view or filter that controls which items, containers, or tasks are returned in
a view.

l A filter is an optional component of a view that serves as a saved search which narrows the view results.
l A column layout defines column order, sorting, and appearance for a view or a filter.
l Statistics are calculations such as themaximum, minimum, and average of all the values in a specific
column.
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Open an item in the viewer
To open an item in a viewer, complete the following steps.

l From thePerceptive Content toolbar, complete one of the following procedures.

Viewer Steps

Document 1. Click the Documents button.
2. From the document grid, double-click a

document.

Record 1. Click the Records button.
2. From the record grid, double-click a record.

Folder 1. Click the Folders or Record Folders button.
2. From the grid, double-click a folder.

Workflow 1. Click theWorkflow button.
2. From the workflow grid, double-click a

workflow item.

Package l Click Capture drop-down arrow and select
Package Mode.

QA 1. Click Batchesand select Ready for QA.
2. Double-click an item in the grid.

Link 1. Click Batches and select Ready for Linking.
2. Double-click an item in the grid.

Single Scan l Click Capture and select the desired single
mode capture profile.

Types of views
The following list summarizes views available in Perceptive Content, including views created by you, your
view manager, and views created automatically by the Perceptive Content system.

Application Plan

An application plan view returns a set of documents captured using a specific application plan. Application
plans that do not have a defined view action do not display results.
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Modifiable components

View conditions

Column layout

View statistics

Sorting and grouping

Security considerations

Users with application planmanagement privileges canmodify application plan views, including view
actions and components, in Application Plan Designer.

Users with the View privilege for the application plan can run the view. For the active business
application plan screen, the view returns the associated results.

Batches

A batch view returns the batches in your Perceptive Content system. By default, batch users can see all
batches, batches that are ready for QA, and batches that are ready for linking.

Modifiable components

Column layout

Sorting and grouping

Document

A document view returns a set of documents. Document views appear in the Views pane under Documents.

Modifiable conditions

View name

View privileges

View conditions

Public filters

Private filters

Column layout

View statistics

Sorting and grouping

Security considerations

Users with view access can run a document view.
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File Plans

A file plan view returns a set of records within a particular record category or record folder. File plan views
appear in the Views pane under File Plans, and are organized according to the hierarchy of file plans, record
categories, and record folders in the system. When you select one of these items, Perceptive Content
retrieves the set of records within that item.

ImageNowExplorer uses the system-defined view and it cannot bemodified. You canmodify a view during a
viewing session, but you can’t create and save filters or views for file plan view.

File plan view does not useQuick Search, only Advanced Search.

Modifiable components

View conditions

Column layout

Sorting and grouping

Security considerations

In the views tree, users see only the file plans for which they have been granted Search privileges, and
the record categories and record folders for which they have been granted Use privileges.

Folder

A folder view returns a set of folders. Folder views appear in the Views pane under Folders.

Modifiable conditions

View name

View privileges

View conditions

Public filters

Private filters

Column layout

View statistics

Sorting and grouping

Security considerations

Users with view access can run a folder view.



UseRecords User Guide

112

Folder content

When the user opens a folder, Folder Viewer displays a secondary grid that lists the folder's contents. This
secondary grid is called a folder content view. Because document and folder shortcuts can belong to any
number of folders, the same document or folder might appear as a representation in Folder Viewer with
different grid layouts, depending on the type of folder the user opens.

Changes youmake apply to all folders associated with themodified folder type. Because you can represent a
document or folder using shortcuts in any number of folders, the same itemmight appear in a folder content
view with different grid layouts, depending on the folder's type.

Modifiable conditions

Column layout

View statistics

Sorting and grouping

Security considerations

Users with folder typemanagement privileges canmodify components of the folder content view in
Management Console.

Recently received documents

Recently received documents appear in a temporary view that appears when one Perceptive Content user
transfers documents to another user with the Send to User feature. This transfer must occur while both users
are connected to the same ImageNow Server. The view sorts the received documents according to the name
of the sending user and the time they were sent.

Record

To view records functionality, youmust install a Records Manager license.

A record view returns a set of records. Record views appear in ImageNowExplorer, in the Views pane under
Records.

Modifiable conditions

View name

View privileges

View conditions

Public filters

Private filters

Column layout

View statistics
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Sorting and grouping

Security considerations

Users with view access can run a record view.

Record Folder

A record folder view returns a set of record folders and record categories. Record Folders views appear in
ImageNowExplorer, in the Views pane under Record Folders.

Modifiable conditions

View name

View privileges

View conditions

Public filters

Private filters

Column layout

View statistics

Sorting and grouping

Security considerations

Users with view access can run a record folder view.

Record Folder Content

When the user opens a record folder, Record Folder Viewer displays a secondary grid that lists the folder’s
contents. This secondary grid is called a record folder content view. Because record folder shortcuts can
belong to any number of record folders, the same record folder might appear as a representation in Record
Folder Viewer with different grid layouts, depending on the type of record folder the user opens. Changes you
make apply to all record folders associated with themodified record folder type.

Modifiable conditions

Column layout

View statistics

Sorting and grouping
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Security considerations

Users with record folder management privileges canmodify components of the record folder content
view inManagement Console.

Recycled documents and document folders

When the user deletes a document or folder, Perceptive Content moves the item to a system view calledMy
Recycled Documents or My Recycled Folders.

Items remain in the recycled view for the number of days that you specify in the inserverFS.ini file.

Modifiable conditions

Private filters

Security considerations

If the user is a Department Manager, two additional views appear. These views, All Recycled
Documents and All Recycled Folders, display all items deleted by all users. As long as the user can see
a recycled document or folder, the user can restore it to its previous state, at which time the document or
folder keeps the attributes it had before deletion, if possible.

Related

Related views appear in the Related Documents pane of the document viewer and in the Related Folders
pane of the folder viewer. A related view applies the relationship selected in the list to the current document or
folder. The view displays a list of all documents or folders that satisfy the conditions of the relationship.

Modifiable conditions

Relationship name

View privileges

View conditions

Public filters

Private filters

Column layout

View statistics

Sorting and grouping

Security considerations

Users with document view management privileges can create andmodify document relationships in
Management Console. Users with folder view management privileges can create andmodify folder
relationships in Management Console.
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Task

A task view returns a list of tasks assigned to the user according to the type of task, such as My Assigned or
To Review. Task views appear in the Views pane under Tasks.

Modifiable conditions

Public filters

Private filters

View statistics

Column layout

Sorting and grouping

Workflow process

A workflow process view returns a list of items (representing documents or folders) when the user accesses a
workflow process, which appears in the Views pane underWorkflow.

Modifiable conditions

Private filters

Security considerations

Workflow process views appear automatically depending on the workflow queues for which a user has
the necessary privileges. Users with workflow process management privileges canmodify workflow
queue view components inWorkflow Designer.

Security considerations

Users with view access can run a folder view.

Workflow queue

A workflow queue view returns a list of items (representing documents or folders) when the user accesses a
workflow queue, which appears in the Views pane underWorkflow.

Modifiable conditions

Column layout

View statistics

Private filters

Grouping and sorting

Security considerations
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Workflow queue views appear automatically depending on the workflow queues for which a user has the
necessary privileges. Users with workflow process management privileges canmodify workflow queue
view components inWorkflow Designer.

What aremanual and automatic views?
Views are classified by the way you run them. Run icons appear in the Views pane to the left of each view
name. The run state determines how the search results update.

l Themanual run icon  requires you to click the Go button to display the view results. A manual run view
gives you a chance to select or create a filter before displaying the results, thus narrowing the range of
the search and displaying fewer results.

l The automatic run icon  indicates a view that displays its results as soon as you click it in the Views
pane. Automatic views typically return a small number of rows, so that it is less important to apply a filter
to the results before displaying them.

What is a related view?
A related view establishes a relationship view for an item.

When a user selects a related view to apply to an active item, the relationship displays items that match the
item with respect to the conditions you define for a related view.

Suppose you want to select a related view to apply to an item. For example, you want to view a student
information document with a Field2 value that contains the student's ID number. You also want to see all the
other items with the same Field2 value. You can create a normal condition for this view, and the Related pane
displays any other item that has a Field2 value that matches the student ID number in the active item.

For folders, related views match the condition on folder properties. For example, suppose you work at a
hospital. Your environment is set up so that each time a patient visits the hospital, a new folder is created and
contains all documents related to that visit. If a patient makes a return visit, that patient will have two folders,
one for each visit. You view a recent patient's visit and realize you need to see all other folders from past
visits. You can create the conditions for this relationship, and then see all folders that correspond to the
patient's identification code and open any folders you need to view.

The Related pane also displays three copied relationships in ImageNow Client, if the relationships are active.

l The Copies of Original relationship returns all items copied from the same original item as the copied item
that is active in ImageNowViewer.

l The Copies of this relationship returns all items copied from the same original item when the original item
is active in ImageNowViewer.

l TheOriginal relationship returns the original item when the copied item is active in ImageNowViewer.
You can add key and custom property columns to a copied item’s relationship, but you cannot modify it in
View Designer.
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What is a variable?
A variable is an element you can use to conditionally style a report or to conditionally render a report.

Each variable contains a set of values that completes the condition. A condition is a combination of a variable
and its possible values. By combining custom properties with the Variable type of condition, you can define
views or filters that return results keyed exclusively to the user name of the person who is running the view, to
some attribute of that user (such as the user's location or organizational unit), or to the date on which the user
runs the view.

What is a column layout?
A column layout defines column order, sorting, and appearance for a view or filter.

When defining column layout, you can reorder, rename, hide, and show columns within the results grid. You
can also add one or more custom property columns and group or sort the search results in the column layout.

Pre-formatting the display of columns is an important advantage of views. This feature saves the user the
time and effort required by manually adjusting columns each time the user opens a view or to create private
filters.

What is an associated viewer?
An associated viewer allows you to view Folder Viewer documents in an associated viewer.

The association teams the folder namewith the viewer, which appears in the title bar of Folder Viewer.

For example, if you open an item while working in ImageNowViewer, the item opens in Folder Viewer. You
can view the item and can see the folder name in the viewer title bar. Depending on your preference, you can
dock the viewers or open them separately.

Customize your view
Smooth images
To enable a smooth appearance for item images in the viewer, complete the following steps.

1. Open an item.
2. In the viewer, click File > Options.
3. In theViewer Options dialog box, onGeneral > Images > Smooth, select Enabled.
4. Click OK.
Next Reopen the viewer to view your change to this option.

Fit image to window size
To fit an image to the window size, complete the following steps.

1. Open an item.
2. In ImageNowViewer, click File > Options.
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3. In theViewer Options dialog box, on theGeneral tab, locate the Images section.
4. In theDefault size list, select one of the following options.

l Tomaximize the image within the available window height and width, select Fit Window.
l To resize the image to the window height, select Fit Height.
l To resize the image to the window width, select Fit Width.

5. Click OK.
Next Youmust close and reopen the viewer for the changes to take effect.

Resize an item
The Page pane displays a resizable view of an item (a document or record) you opened. To resize an item,
complete the following steps.

1. Open the item.
2. In the viewer, click View > Resize and then select the resize option you want.

Invert an item’s colors
When viewing an item, you can invert its colors, such as changing black to white and white to black. To invert
an item's colors, complete the following steps.

1. Open the item.
2. In the viewer, click View > Invert.

Rotate an item
You can rotate any raster image item but can only save image rotations for TIF items. To rotate the
appearance of the image file for a captured item, complete the following steps.

1. Open the item.
2. In the viewer, click View > Rotate and then select the option you want.
3. Optional. For a TIFF document or record type, to save the rotation change, click View > Rotate > Save

Image Rotation to Server.

Reposition action panes
In ImageNowViewer, you can reposition any action pane. To reposition action panes, complete the following
steps.

1. Double-click theActions pane title bar.
To view records functionality, youmust install a Records Manager license.

2. Drag the pane to the desired location.
3. Optional. Click and hold the left mouse button, and then drag the title bar over an arrow either in the

middle of the window or at the edge of the window.
The pane automatically resizes to show the new docking position.

4. Release themouse button to place the pane in the new position.
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Set Folder Viewer options
To configure the default behavior for documents and folders in Folder Viewer, complete the following steps.

1. In Folder Viewer, click File > Options.
2. In the Folder Viewer Options dialog box, underGeneral, select one or more of the following options.

l Launch a new viewer when opening a folder. Opens a new viewer for each folder you open.
l Open the documents in this folder in an associated viewer. Opens documents in an
associated viewer that teams the document with the folder. Youmust select this option to create
document and page tasks in Folder Viewer.

l Dock the associated viewer. Attaches the viewers together.
l Set default folder when creating a document. Sets the location for a new document to the path
of the currently open folder. When disabled, Perceptive Content sets the location for a shortcut to
the new document to the currently open folder. You can specify a different location for the
document or the shortcut.

3. Under Related Folders, to remember and run the last viewed relationship, select theRemember and
run the last viewed relationship check box.

4. Click OK.

View documents
View a document in its original application
To open a document in its associated application, such as a spreadsheet in Microsoft Excel or a PDF file in
Adobe Acrobat Reader, complete the following steps.

1. If you are viewing a PDF file, choose one of the followingmethods to verify Adobe Acrobat is configured
to display PDFs in a browser.

Situation Steps

Adobe Acrobat Reader version 8 or 9 1. In Adobe Acrobat Reader, clickEdit >
Preferences and in theCategories list,
click Internet.

2. Clear theDisplay PDF in browser check
box and then clickOK.

Adobe Acrobat Reader version 7 or earlier l Set Reader to display PDFs.

2. Open the document.
3. In the File toolbar, click the Launch associated application button.
4. If the Launch Associated Application dialog box appears, select the page you want to view and then

click Open.
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View an earlier version of a document
Using version control allows you tomanage changes to a document during the content authoring process
while ensuring the integrity of your documents at all times. To view an earlier version of a document, complete
the following steps.

1. Open the document.
2. Click File > Version Control > Version History.
3. In theDocument Properties dialog box, on theVersion tab, select the version of the document that

you want to view and click View.

Edit a text file
You can edit a TXT or RTF file directly in the viewer. To edit an item, complete the following steps.

Prerequisite Before you can edit an item in the viewer, youmust set it as the default text editor.

To edit a non-text item, youmust edit its latest version in its associated application.

1. Open the item and select the page you want to edit.
You can edit more than one page at a time and skip back and forth between pages in the Thumbnails
pane.

2. In the page toolbar, click theStart Edit button.
If editing a document, Perceptive Content automatically adds it to version control, if necessary, and
checks out the document. If the page toolbar does not appear, the document might be checked out by
another user.

3. If editing an RTF file, you can select text and click the buttons in the page toolbar to apply bold, italic,
and underline or select a font family, size, and color.

4. If editing a document, check in the document when finished.

View a document page
To view a specific page in amulti-page document, complete the following steps.

1. Open the document.
2. Open the Thumbnails pane by clickingView > Thumbnails.
3. In the Thumbnails pane, double-click the page you want to view.

View document properties
To view a document's properties, complete the following steps.

1. Open the document.

2. On the Filetoolbar, click theProperties button.
3. In theDocument Propertieswindow, perform any of the following actions.

1. On theGeneral Properties tab, view the document’s property values and folder location.
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2. On theDetails tab, view additional document properties, such as the date the document was
created.

3. On theCustom Properties tab, view the document’s custom property values.
4. To view document version information, in the left pane, click Version History.
5. To view document workflow information, in the left pane, clickWorkflow.

4. Click Close.

View related documents
To view the related documents defined by a document relationship view, complete the following steps.

1. Open the document.
2. In the viewer if theRelated Documents pane is not already visible, click View > Related Documents.
3. In theRelated Documents pane, in theRelationship list, select the relationship view you want to

display.

Viewmultiple pages
To view multiple pages in a viewer, complete the following steps.

1. Open an item.
2. From theWindowmenu, choose from the following options.

Option Description

Cascade l Diagonally displays pages in the viewer.

Tile vertically l Vertically displays pages in the viewer.

Tile horizontally l Horizontally displays pages in the viewer.

View folders
View a document's folder
To view the folder that contains a document, complete the following steps.

1. Open the document.
2. In ImageNowViewer, in theActions pane, click View this document’s folder.

View related folders
To view the related folders defined by a folder relationship view, complete the following steps.

1. Open the folder you want to view.
2. In the viewer, if theRelated Folders pane is not already visible, click View > Related Folders.
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3. In theRelated Folders pane, in theRelationship list, select the relationship view you want to display.

View the folder one level higher
When viewing a folder, to view the folder one level higher in the defined hierarchy, complete the following
steps.

1. Open a folder.
2. In Folder Viewer in theActions pane, click View folder.

View folder properties
To view a folder's properties, complete the following steps.

1. Open the folder.
2. In thePerceptive Content toolbar, click theProperties button.
3. In the Folder Properties dialog box, in the right pane, view the following properties:

l On theDetails tab, view general folder properties such as the date the folder was created.
l On theCustom Properties tab, view the custom properties.

4. Click OK.

View search results
Export a grid
You can export a search results grid to a CSV file. To export a grid, complete the following steps.

1. Right-click inside the search results grid and then click Export Grid.
2. In theExport Grid Data dialog box, navigate to the desired file location, enter a file name for the grid

file, and click Save.
Result This procedure exports all rows of the grid, whether the entire list is visible on the screen or not.

Work with zoom regions
What is a zoom region?
The viewer provides controls in items for themagnification and rotation of raster-based images, and allows
you to store specific combinations of magnification, rotation, and positioning as settings referred to as zoom
regions.

From the zoom region list, you can name, retrieve, and delete these settings. These settings are always
available to any user with View privileges while accessing any ImageNow Server from the same computer
that the zoom regions were created.
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Create a zoom region
To create a zoom region for an item, complete the following steps.

1. Open the item.
To view records functionality, youmust install a Records Manager license.

2. In the viewer, on theView toolbar, complete any of the following actions:

l To zoom in on the item, click the Zoom In button.
l To zoom out on the item, click the Zoom Out button.
l To rotate the item 90 degrees to the left, click theRotate 90º Left button.
l To rotate the item 90 degrees to the right, click theRotate 90º Right button.
l To adjust the item to fit the space available in the window, click the Fit Window button.

l To adjust the item to fit the width of the window, click the Fit Width button.
l To adjust the item to fit the height of the window, click the Fit Height button.

3. On theView toolbar, select Create Zoom Region from the list.
4. In theCreate Zoom Region dialog box, enter a unique name for the region you just created and click

OK.

Rename a zoom region
To rename a zoom region for an item, complete the following steps.

1. Open an item.
2. On theView toolbar, select Edit Zoom Regions.
3. In theEdit Zoom Regions dialog box, select the region you want to rename and click Rename.
4. In theRename Zoom Region dialog box, type the new name of your zoom region and click OK.
5. Click Close to close theCreate Zoom Region dialog box.
6. Click Close.

Delete a zoom region
The View toolbar provides controls for themagnification and rotation of raster-based images, and allows you
to store specific combinations of itemmagnification, rotation, and positioning as settings referred to as zoom
regions. To delete a zoom region, complete the following steps.

1. Open an item.
2. In ImageNowViewer, on theView toolbar, click Edit Zoom Regions.
3. In theEdit Zoom Regions dialog box, select the region you want to delete and click Delete.
4. Click Close.
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Process
Use workflow
Add an item to workflow
To add a document, folder, or shortcut to a queue in a workflow process, complete the following steps.

You can add to workflow using the document, folder, or a shortcut to the document or folder.

1. Open the document or folder you want to add to workflow.
2. In theActions pane, click Add this folder to workflow orAdd this document to workflow.
3. In theAdd to Workflow dialog box, select a process, select a queue, select a priority, and then click

Add.

Process an item in workflow
To process an item in a workflow, complete the following steps.

1. Verify that the document is in the workflow.
2. On thePerceptive Content toolbar, click Documents, and then search for the document you want to

process.
3. In ImageNowExplorer, inDocuments view, right-click the document and click Open in Workflow.
4. In the viewer, complete one or more of the following actions.

l View the document
l Add any annotations
l Rotate and/or resize the document
l Apply any other options you want available in the Viewer

5. Click File > Close Viewer to return to ImageNowExplorer.

Route an item in workflow
To route an item from one workflow queue to another, complete the following steps.

1. Open the workflow item.
2. In viewer, on theWorkflow toolbar, complete one of the following actions:

l To send the document to the next queue in the workflow process flow, click theRoute Forward
button and, in theRoute Forward dialog box, select the route you want. When only a single route
is defined for the queue, theRoute Forward dialog box does not appear and the item is
automatically routed.

l To send the document back to any queue from which it came previously, click theRoute Up
button.

l To send the document back to the previous queue, click theRoute Back button.
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l To select a queue in the workflow process to which to send the document, click theRoute
Anywhere button.

l To send the document to multiple queues in parallel, click Route Forward and, in theRoute
Forward dialog box, underAutomatic, select a parallel route.

l To send the document to another sub queue within a super queue, click Route Forward and, in the
Route Forward dialog box, underPeer Routes, select the sub queue.

Change document keys in workflow
If application plan linking is enabled for the queue, you can change the properties of a document in the
workflow queue. To change a document property value, complete the following steps.

1. Open the document in workflow.
2. In ImageNowViewer, in theProperties pane, underDocument Keys, change the document keys as

needed.
3. Close the document and in the confirmation box, click Yes.

Set the status of an item in workflow
To set the workflow status of a document or folder in workflow, complete the following steps.

1. In ImageNowExplorer, in theViews pane underWorkflow, select the workflow queue.
2. In the workflow grid, right-click the item and select one of the following options.

l Workflow >Mark Item as Idle.
l Workflow >Mark Item as On Hold.
l Workflow >Mark Item as Pending.

3. If placing the item on hold, in theHold Item dialog box, enter any comments associated with putting the
item on hold, and then click OK.

Viewworkflow history
To view the workflow history of a document or folder, complete the following steps.

1. Open the workflow item.
2. In ImageNowViewer, click View > Actions.
3. In theActions pane, underWorkflow, click View workflow history.
4. In theDocument Properties or Folder Properties dialog box, view the workflow item history, and

then click OK.

View next item in workflow
When you are viewing a workflow item in ImageNowViewer, you can view the next item in the queue based
on the sort order in the workflow view. To view the next workflow item, complete the following steps.

1. In theActions pane, underWorkflow, click View next item.
2. In the dialog box that appears, click Put on Hold orReturn to Queue to view the next item in the
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queue.
If you choose to put the item on hold, complete theOn Hold dialog box to proceed.

Open a workflow item
To view or open a document or folder in its workflow queue, complete the following steps.

1. In ImageNowExplorer, in theViews pane underWorkflow, select a workflow queue.
2. From the search results grid, double-click an item to open it in a viewer.

View item start date and time
To view the date and time a workflow item entered a queue in ImageNowViewer, complete the following
steps.

1. In ImageNowExplorer, in theViews pane underWorkflow, select the workflow queue you want.
2. Click View > Columns.
3. In theColumns dialog box, in theColumn Name list, select theRouted check box.
4. Click OK.
5. In the search results grid, in theRouted column, verify that the date and time displays. If the time does

not display, complete the following substeps:
1. On thePerceptive Content toolbar, click Settings > Options.
2. In the Options dialog box, in the left pane, click General.
3. In the right pane, underDate and Time, select theDisplay Time check box.
4. Click OK.

6. Verify that the queue start time now displays.

View recently routed items
To view a list of workflow items recently routed to another queue, complete the following steps.

1. Open a workflow item.
2. In ImageNowViewer, click View > Actions.
3. In theActions pane, underWorkflow, click View recently routed items.

Mark an item as pending
Tomark a workflow item as pending, complete the following steps.

1. In ImageNowExplorer, in theViews pane, expand theWorkflow tree and select the workflow queue
you want.

2. In the workflow grid, right-click the document and selectWorkflow > Mark Item as Pending.



UseRecords User Guide

127

Mark an item as idle
Tomark a workflow item with a status of idle, complete the following steps.

Prerequisite This procedure requires the queue lead role.

1. In ImageNowExplorer, in theViews pane, expand theWorkflow tree and select the workflow queue
you want.

2. In the workflow grid, right-click the document and selectWorkflow > Mark Item as Idle.

Mark item priority
By default, all items aremarked with a normal priority. To change the priority of a workflow item, complete the
following steps.

1. In ImageNowExplorer, in theViews pane, expand theWorkflow tree and select the workflow queue
you want.

2. In the workflow grid, right-click the item and point toWorkflow.
3. To change the priority from normal, complete one of the following actions.

l To set to a high priority, click Mark Item as High Priority.
l To set to a low priority, click Mark Item as Low Priority.

Recall an item in workflow
You can recall an item in workflow tomake changes to the item or to reprocess an item. To recall an item in
workflow, complete the following steps.

1. In ImageNowExplorer, underWorkflow, select the workflow queue.
2. In the workflow grid, right-click a document and clickWorkflow > Recall workflow item.

Merge with viewed item
Tomerge an item with an item open in workflow, complete the following steps.

1. On thePerceptive Content toolbar, clickWorkflow.
2. In ImageNowExplorer, in the left pane underWorkflow, select the workflow queue you want.
3. Open the workflow item with which you want to merge.
4. In ImageNowExplorer, in the workflow queue search results grid, right-click the item you want to

merge and selectWorkflow > Merge with Viewed Item.
5. In theMerge with Viewed Item confirmation box, to merge the selected item with the open item, click

Yes.

Place a workflow item on hold
If you are processing a document but need to stop, you can place a workflow item on hold and finish
processing the document at a later time. To place a workflow item on hold, complete the following steps.

1. Close the workflow item.
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2. At the prompt, click Put on Hold.
3. In theOn Hold dialog box, enter the date, reason for the hold, and comments.
4. Click OK.

Archive an item in workflow
When you archive a workflow item, you remove it from the active workflow process but retain the item's
workflow history. To archive an item, complete the following steps.

1. Open the workflow item.
2. In ImageNowViewer, click View > Actions.
3. In theActions pane, underWorkflow, click Archive this item.
4. In the confirmation box, click Yes.

Delete an item from workflow
To delete an item from workflow, complete the following steps.

This action permanently deletes the workflow item and the document or folder associated with it.

1. In ImageNowExplorer, in theViews pane underWorkflow, select the process or queue.
2. In the search results grid, right-click the item you want to delete and click Delete.

Remove an item from workflow
When you remove an item from workflow, you do not permanently delete the document or folder associated
with the item. To remove an item from workflow, complete the following steps.

1. Open the workflow item.
2. In theActions pane, underWorkflow, click Remove this item from workflow.
3. In theRemove from Workflow confirmation box, click Yes.

Customize workflow

Add a custom property column

To add columns to display custom property values for content, complete the following steps.

1. Access the view using one of the followingmethods:

Situation Steps

Add a custom property column for a workflow
queue view

1. Open the workflow process inWorkflow
Designer.

2. InWorkflow Designer, open the desired
queue.
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Situation Steps

3. In theQueue Properties dialog box, click
Appearance.

4. In the right pane, clickPreview.

Add a custom property column for a view 1. Open the view in View Designer.
2. In View Designer, clickView > Preview.

Add a custom property column for a folder
content view

1. InManagement Console, in the left pane,
click Folder Types.

2. In the right pane, on the Folder Types tab,
select the folder type and clickModify.

3. In the Folder Type dialog box, on the
Appearance tab, clickPreview.

2. In theView Previewwindow, click theColumns button.
3. In theColumns dialog box, click Add.
4. In theCustom Property dialog box, select the Filter by list and do one of the following actions:

l To display a custom property based on item type, select Document Types.
l To display a custom property based on folder type, select Folder Types.
l To display all custom properties, select All Custom Properties.

5. In the Type list, select a custom property.
The Type list options change based on the Filter by option selected.

6. Select a custom property and click Add.
7. Click OK.

Change how items are fetched

To change the way workflow items appear during workflow processing, complete the following steps.

1. Open the ImageNow Options dialog box.
2. On thePerceptive Content toolbar, click Settings > Options.
3. In the ImageNow Options orExplorer Options dialog box, in the left pane, clickWorkflow.
4. In the right pane, underWorkflow Processing, perform one or more of the following actions.

Situation Steps

Designate the next item workflow retrieves l In theNext action list, select Oldest item
in Queue, Next item in Workflow Grid,
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Situation Steps

orNext item from top of Workflow Grid.

Retrieve the next item automatically l Select theAutomatically fetch new item
upon completion of existing item check
box.

Retrieve pending items automatically l Select theAllow pending items to be
auto fetched for processing check box.

When selecting a new item l In theWhen selecting a new item list,
select Put active item on hold, Return
active item to existing Queue, or Prompt
user for choice.

Note:
If yourWorkflow configuration allows for
multiple viewers, the above options only
apply when selectingNext Item in a
viewer. If you select an item from the grid,
a new viewer opens, and the status of the
item in the already opened viewer does
not change.

When you want to retrieve items in a process view, set theNext action list toNext item in Workflow
Grid orNext item from top of Workflow Grid. If you set theNext action list toOldest item in
Queue for a process view, the view determines the starting point for processing. With this option, the
next item to display is from the same queue as the previous item, therefore, the item that displays might
not be the next item in the process grid.

5. Click OK.

Change item color when it revisits a queue

To change the color of an item that has been in a queuemore than once, complete the following steps.

1. Open the ImageNow Options dialog box.
2. On thePerceptive Content toolbar, click Settings > Options.
3. In the ImageNow Options orExplorer Options dialog box, in the left pane, clickWorkflow.
4. In theGeneral tab, underWorkflow Grid, select the color you want from theAlternate text list.
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Change how a workflow alerts you

provides alerts in workflow that notify you when an item is left in a workflow queue longer than a specified
time. To change how workflow alerts you, complete the following steps.

1. On thePerceptive Content toolbar, click Settings > Options.
2. In the ImageNow Options dialog box, in the left pane, clickWorkflow.
3. In the right pane, underAlerts, in theAlert user when item is older than boxes, select the number

and the time unit (days, weeks, hours, or minutes).
4. Click OK.

Change how workflow closes

To change the way workflow closes after a user processes items, complete the following steps.

1. Open the ImageNow Options dialog box.
2. On thePerceptive Content toolbar, click Settings > Options.
3. In the ImageNow Options dialog box, clickWorkflow.
4. UnderWorkflow Closing, in theOn workflow session cancel or close list, choose one of the

following options.

Situation Steps

Place the current item on hold l Select Put active item on hold.

Return the item to the queue l Select Return active item to existing
Queue.

Display a dialog box that prompts you to put the
item on hold or return it to the queue

l Select Prompt user for choice.

Change the way document keys are saved as you
exit

l In the Save changes to document keys
list, choose Yes, No, or Prompt.

5. Click OK.

Monitor workflow with Message Center

What is the Message Center?

TheMessage Center provides interactive workflow status monitoring across all queues you can process.
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Show the Message Center

Message Center provides animated alarm notification and displays a workflow queue status list below the
Perceptive Content toolbar. To show or hideMessage Center, complete the following procedure.

l On thePerceptive Content toolbar, click Settings > Show Message Center.

Show the queue status list

To set up the queue status list to appear whenever you display theMessage Center, complete the following
steps.

1. On thePerceptive Content toolbar, click Settings > Options
2. In thePerceptive ContentOptions dialog box, in the left pane, click Toolbar.
3. In the right pane, on theMessage Center tab, underGeneral, in theDefault mode list, click

Expanded.
4. Click OK.

Resize the queue status list

To resize theMessage Center queue status list, complete the following steps.

1. On thePerceptive Content toolbar, click Settings > Options.
2. In thePerceptive Content Options dialog box, in the left pane, click Toolbar.
3. On theMessage Center tab, underGeneral, in theWindow size list, select Small,Medium, or

Large.
4. Click OK.

Select queues for status list

To determine the contents of theMessage Center queue status list that appears in the lower pane of the
Message Center, complete the following steps.

1. On thePerceptive Content toolbar, click Settings > Options.
2. In thePerceptive ContentOptions dialog box, click Toolbar > Message Center.
3. To designate which workflow queues display in theMessage Centerwindow, select the queues under

Workflow Queue Status.
4. Click OK.

Change Message Center window animation

You can change the animation settings for theMessage Center window. To change window animation,
complete the following steps.

1. On thePerceptive Content toolbar, click Settings > Options.
2. In thePerceptive Content Options dialog box, in the left pane, click Toolbar.
3. In the right pane, on theMessage Center tab, underGeneral, in theAnimation style list, select one of

the following options.
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l Scroll. Shows theMessage Centerwindow moving downward as it opens.
l None. Disables scrolling.

4. Click OK.

Modify the Message Center marquee

Tomodify the font color and scroll rate of the horizontal marquee below the Perceptive Content toolbar,
complete the following steps.

1. On thePerceptive Content toolbar, click Settings > Options.
2. In thePerceptive Content Options dialog box, in the left pane, click Toolbar.
3. In the right pane, on theMessage Center tab, underMarquee, you canmodify the horizontal strip

below the toolbar using the following options.
l In the Font color list, select the color you want.
l In theScroll rate box, type a number from 1 (fastest) to 35 (slowest) to change the speed of the
messages as they move across themarquee.

4. Click OK.

Use tasks
What is a task?
A task is work that you assign to one or more users for documents and folders.

There are three task types: document deficiency, pointer, and signature required. You choose the task that
best matches the work that task assignees must complete. The task types are defined below.

l Document deficiency, which you create to indicate when a document is missing or is incomplete.
l Pointer, which you use to draw attention to a specific document or folder location for further action.
l Signature required, which you assign when a user needs to digitally sign a document. Youmust have the
Document Management Suite license installed on your Perceptive Content system for this task type to
be available.

The primary task roles are creator, assignee, and reviewer. A task creator creates and assigns tasks to task
assignees. These assignees, in turn, sign, complete, or return tasks. You can assign tasks tomultiple users
or to a single group. After a task assignee completes a task, a task reviewer may be required to review the
task. A review is required when the completionmethod is set to "Complete pending review" in the task
template.

About using tasks with a versioned document
You can create and work with tasks that apply to documents in version control. However, version control
does affect the task process.

A task always applies to themost current version of a document. When a task assignee opens a task to
process it, themost current version of the document appears. Additionally, when you create and work with
tasks for documents in version control, the following statements apply.
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l If an incomplete task was created on a version of the document that is not themost current, the following
message appears in the Tasks pane: "Task created on another version of this document." If needed, a
user can view an earlier version of the document, but the task applies to and can only be completed for
the current version.

l To view what the document looked like when the task was completed, select Open completed version in
the Tasks pane.

l If you check out a document that has incomplete tasks and you are not the creator, assignee or reviewer
for any of them, the followingmessage is displayed: "Other users have incomplete tasks associated with
the selected documents." You can continue to check out the document or you can cancel the check out
action. Regardless of the action taken, the tasks remain incomplete.

l When a task assignee signs a document, the assignee's digital signature applies only to the current
document version and not subsequent versions. When you check out a document that has been digitally
signed, the followingmessage appears: "The current version of this document is digitally signed. The
signatures will not apply to any subsequent versions." You can continue to check out the document, or
you can cancel the check out action.

Create Tasks

What is a task series level?

Task series levels enable you to specify an order to complete a series of sequential tasks.

Each level in a series represents a single task. In a series, you can assign up to 10 levels. When task
assignees complete the Level 1 task, Perceptive Content creates the Level 2 task. When task assignees
complete the Level 2 task, Perceptive Content creates the Level 3 task, and so on. You can assignmultiple
users to each level and you can assign the same users tomultiple levels. Only the users and groups assigned
to the task template are available for assignment.

You can set levels in a task series as a hierarchy where an assignee at a higher level becomes an optional
assignee for all prior levels and can complete the task at any time.

Suppose, for example, that you work in an accounts payable (AP) department that requires two levels
of signatures for invoices over a certain amount before the invoice is paid. To address this requirement,
you can create a signature required task with two levels. You assign the AP team lead to the first level
and AP manager to the second level. Once the team lead completes the signing task for an invoice, a
new signing task for that invoice appears for the AP manager.

What is a task series hierarchy?

A task series allows you to accelerate task completion using a hierarchy.

Each level you create establishes the hierarchy for that series. The task series hierarchy starts with Level 1
andmust contain at least two levels. The users you assign to a level aremandatory assignees. As you create
additional levels, the users on these higher levels become optional task assignees for all prior levels. Any
mandatory or optional assignee can complete a task.
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When amandatory user completes a task, the next task in the series appears. If an optional task assignee
completes a task, that assignee's level in the hierarchy determines whether the next task in the series
appears or if the series is complete. For example, when the top level assignee completes a task as an
optional assignee, the task series is complete and no additional tasks appear. In addition, when an optional
task assignee completes a task, themandatory task for that user is also complete. When you create a task
series hierarchy, you can assign levels to users only and each level must contain unique users.

Create a signing task

To create and assign a signature required task for a document, complete the following steps.

1. Open the document for which you want to create a signing task.
2. In ImageNowViewer, click View > Tasks.
3. On the Tasks toolbar, right-click theNew signing task button and select the signing task template you

want.
4. In theNew Task dialog box, on theAssignments tab, assign the signing task to one or more users or

to a group.
5. On theAssignment tab, under Location, select one of the following locations to place the task:

l Document. Creates a task for a document. This is the only available option for non-raster images,
such as aWord documents.

l Page with a visual representation. Creates a task, along with a visual representation, for a page
in a document.

6. In theStart date box, set the start date for the task.
7. In theDue date box, set the due date.
8. On theOptions tab, set the task options.
9. Click OK.

10. Optional. In the confirmation dialog box, click OK and drag the visual representation to the location you
want on the document. The dialog box appears when you select Page with a visual representation
under Location.

Create a document deficiency task

To create and assign a new document deficiency task for a document or folder, complete the following steps.

1. Open the document or folder.
2. In ImageNowViewer, click View > Toolbars > Tasks.
3. On the Tasks toolbar, right-click theNew document deficiency task button and select the document

deficiency task template you want.
4. In theNew Task dialog box, on theAssignment tab, click Add Users orAdd Group.
5. In theSelect Users and Groups dialog box, complete the following substeps.

1. To add a user, on theUsers tab, search for and select a user and click Add.
2. To add a group, on theGroups tab, search for and select a group and click Add.
3. Add as many users or groups as necessary.
4. Click OK.
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6. To conduct additional task assignment procedures, on theAssignment tab, perform the following
substeps.
1. Optional. To assign additional task levels, click theAdd Level tab or thePLUS SIGN (+) and

then select and add users or a group.

Note: To add an additional level, clear the individual task check box, if it is selected. When you
add an additional level, a single task is created for all task assignees on that level.

2. To create a task that is created and assigned to each user or groupmember, select theCreate an
individual task for each user or group member check box. When you do not select this
option, a single task is created and assigned to all users.

Note:When you create a task for the All Users group, this option is ignored and only a single
task is created.

3. Optional. To create a user task series based on hierarchy, select theSet series as a hierarchy
check box and click Add Users.

4. Repeat the previous substeps to create additional levels. A task series hierarchy must contain at
least two levels. You can create amaximum of ten levels.

Note:When you set the task series to a hierarchy, a single task is created for all task assignees on
that level.

As you add levels, the tab name displays as Level <x>, where <x> is a placeholder for the level
number. If only a single user is on the task template Assignment List, that user displays on the Level 1
tab by default.

7. In theDetails section of theNew Task dialog box, under Location, select one of the following
locations:
l Folder- Create a task for a folder.
l Document - Create a task for a document.
l Page without a visual representation - Create a task for a page in a document with no visual
representation.

l Page with a visual representation - Create a task, along with a visual representation, for a page
in a document.

1. In theStart date box, set the start date for the task.
2. In theDue date box, set the due date.

8. On theOptions tab, perform the following substeps:
1. Optional. UnderGeneral, select theExpedite this task check box to present the task to the

assignee first when starting automatic task processing.
2. In the Instructions box, type the instructions you want task assignees to see.
3. In theComments box, type your comments.

Comments appear in the History box of a task and are not modifiable.
4. Optional. UnderWorkflow, in theSend to queue list, select the queue you want to send



UseRecords User Guide

137

documents or folders to after tasks are assigned to the associated documents or folders.
The queues available in theSent to queue list are those queues for which you have the Add
privilege.

5. Optional. Select theSend folder instead of document check box to send folders to a workflow
queue after you assign a task to a document in the associated folders.

9. Click OK.
10. Optional. In the confirmation dialog box, click OK and then drag the visual representation to the location

you want on the document.
The dialog box appears when you select Page with a visual representation under Location.

Create a pointer task

To create a new pointer task for a document or folder, complete the following steps.

1. Open the document or folder for which you want to create a pointer task.
2. In ImageNowViewer, click View > Tasks.
3. On the Tasks toolbar, right-click theNew pointer task button and select a pointer task template.
4. In theNew Task dialog box, on theAssignments tab, assign the pointer task to one or more users or to

a group.
5. On theAssignment tab, under Location, select one of the following locations to place the task.

l Folder. Creates a task for a folder.
l Document. Creates a task for a document.
l Page without a visual representation. Creates a task for a page in a document with no visual
representation.

l Page with a visual representation. Creates a task, along with a visual representation, for a page
in a document.

6. In theStart date box, set the start date for the task.
7. In theDue date box, set the due date.
8. On theOptions tab, set the task options.
9. Click OK.

10. Optional. In the confirmation dialog box, click OK and drag the visual representation to the location you
want on the document. The dialog box appears when you select Page with a visual representation
under Location.

Work with Tasks

Open a task

To open a task and its associated document or folder, complete the following steps.

1. On thePerceptive Content toolbar, click theTasks down arrow and click one of the following task
views:
l All Tasks
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l My Assigned
l ToReview
l Returned toMe
l Complete Pending Review
l Returned by Me
l Complete
l Canceled
l Invalid

2. In the search results grid, select the task.
3. In theExplorer toolbar, click theOpen button.

Sign a task

To apply your digital signature in order to complete a signature required task, complete the following steps.

1. Open the task.
2. In the viewer, in the Tasks pane, in theReason list, select a signing reason to indicate why you are

signing a document.
3. In the Tasks pane, click Sign.
4. If prompted, in theDigital Signature Authentication dialog box, in thePassword box, type your

password and then click OK.
If this is your first time signing a task, you are prompted to complete information for your digital ID.

Complete a task

To complete a pointer or document deficiency task assigned to you, complete the following steps.

1. On thePerceptive Content toolbar, click Tasks > My Assigned.
2. Open the task you want to complete.
3. In the viewer, in the Tasks pane, in theReason list, select an action reason.

Note: In the Reason list, None displays if an action reason is marked as not required in the task
template.

4. In the Tasks pane, click Complete.

Return a task

You can return a task if you are unable to complete it or were assigned it in error. To return a task to the user
who assigned it, complete the following steps.

1. Open the task you want to return.
2. To return the task to the task creator, in the viewer, in the Tasks pane, click Return.
3. In theReturn Task dialog box, complete the following substeps.

1. In theReason list, select the reason you are returning the task.
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2. Optional. In theComments box, type any comments you want the task creator to see.
3. Click OK.

Reassign a task

You can reassign a task to users and groups associated with the respective task template in Management
Console. When you reassignmultiple tasks simultaneously, you can only reassign to users or groups that are
associated with every task template referenced by the tasks in your selection. To assign a returned or
assigned task to another user or group, complete the following steps.

1. Open the task.
2. In the Tasks pane toolbar, click theReassign button.
3. In theReassign Task dialog box, underUsers or Group, select one of the following options.

Situation Steps

Reassign a task to one or more user 1. ClickAdd Users.
2. In the Select Users dialog box, select one

or more users and clickAdd.
3. ClickOK.

Reassign a task to a group 1. ClickAdd Group.
2. In the Select Group dialog box, select a

group.
3. ClickOK.

4. Optional. To override the start or due date defined in a task template, underDates, complete one or
more of the following actions.
l If reassigning one task, in theStart date box, set a start date for the task.
l If reassigning one task, in theDue date box, set a task due date.
l If reassigningmultiple tasks, select theOverride start dates check box and then set a start date.
l If reassigningmultiple tasks, select theOverride due dates check box and then set a due date.

5. Click OK.

Modify a task

Tomodify an assigned, returned, cancelled, or completed task, complete the following steps.

1. Open the task.
2. In the Tasks pane toolbar, click theModify button.
3. In theModify Task dialog box, make your changes and click OK.
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Cancel a task

When you cancel a task, you remove the task assignments but retain the task history. To cancel a task,
complete the following steps.

1. On thePerceptive Content toolbar, click Tasks > My Assigned.
2. Open the task you want to cancel.
3. In the Tasks pane grid, right-click the task you want to cancel and click Cancel.
4. In theCancel Task dialog box, to cancel a task and retain the task history, click Yes.

Delete a task

When you delete a task, you remove all task assignments and related history. To delete a task, complete the
following steps.

1. Open the task.
2. In the Tasks pane grid, right-click the task you want to delete and then click Delete.
3. In theDelete Task confirmation dialog box, click Yes.

Skip a task

To skip processing a specific task in theMy Assigned tasks view, complete the following steps.

1. On thePerceptive Content toolbar, click Tasks >My Assigned.
2. Open a task.
3. In the viewer, in the Tasks pane, click Skip.
4. Optional. To view and process skipped tasks, in theViews pane, under Tasks, click My Assigned.

Reset a skipped task

To reset the skipped tasks in the All Tasks andMy Assigned views, complete the following steps.

1. On thePerceptive Content toolbar, click Tasks > My Assigned.
2. In the search results grid, perform one of the following actions:

l To reset specific tasks in this view, press CTRL, select the tasks you want to reset and then click
Reset Skipped Tasks.

l To reset all of the skipped tasks in this view, right-click and click Reset All Skipped Tasks.

Add a comment to a task

To add a text comment to a task, complete the following steps.

1. Open the task.
2. In the viewer, in the Tasks pane, underComments, click Add.
3. In the Task Comments dialog box, in theEnter text box, type the comments you want and click Add.

Comments appear in the History box and are not modifiable.
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4. Click Close.

Open completed version of a task

When you open the completed version of a task associated with a document in version control, the system
displays the completed task and the version of the document in which the task was completed. To open the
completed task, complete the following steps.

1. Open the document or folder associated with the task.
2. In the Tasks pane grid, right-click the completed task you want to open and then click Open completed

version.

Create an Out of Office event

To create anOut of Office event, complete the following steps.

1. On thePerceptive Content toolbar, on theSettingsmenu, click Out of Office.
2. In theOut of Office New Event dialog box, specify the following information for your Out of Office

event.
l In theBegin date box, specify the date and time you want your Out of Office event to start. The
default begin date is the current date and time.

l In theEnd date box, specify the date and time you want your Out of Office event to end, or leave
the box blank if you do not know the end date.

Note:
If you leave the box blank, youmust disable the event to begin processing items again.

l In theReason box, select the reason for your Out of Office event.
l Optional. In theDelegate User box, select the user who will serve as the delegate task assignee.
l Optional. In theComments box, enter any comments about the Out of Office event.

3. Click OK.

What is an approval task?
An approval task is a task type that Retention Policy Manager automatically generates for all approvers
assigned within a retention policy. An approval task enables you to approve disposition actions such as
destruction, offline transfer, or accession.

Retention Policy Manager assigns approval tasks to system-generated folders containing shortcuts to
documents. A task assigned to a system-generated folder applies to all shortcuts within the folder.

Retention Policy Manager also assigns approval tasks at the record and record folder levels. An approval task
applies to the contents of the record folder. If a record is located directly under a category, an approval task is
assigned directly to the record.
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Approval task templates for retention approvals are created the first time a retention policy is created within
the scope of a department. Individual task templates are created for each of the possible retention approval
types.

l Destroy
l Retain Permanent
l Transfer Online
l Transfer Offline
l Accession
l Next Phase
An approver is a user or groupmember whomust approve the disposition action set in a policy before that
action can occur. When the retention period ends, Retention Policy Manager creates an approval task and
associates that task with the set of items that are ready for approval. After creating the task, Retention Policy
Manager assigns that task to the approver. If multiple approvers are defined, then Retention Policy Manager
assigns an individual task to each user or groupmember. To streamline the approval process, Retention
Policy Manager sends email notifications to all approvers. A notification includes a link to the approval task
and any instructions entered by the policy creator. After an approver processes an approval task, the system
deletes the task.

Process an approval task

To approve the disposition action for items that fall under a retention policy, complete the following steps.

1. Open the item with the associated approval task.
2. To verify the disposition action and approver instructions, in the Tasks pane, review the Instructions

field.
3. Optional. To add comments to the task, in the Tasks pane, underComments, click Add and complete

the following substeps.
1. In the Task Comments dialog box, in theEnter text box, type the comments you want and click

Add.
Comments appear in theHistory box and are not modifiable.

2. Click Close.
4. Optional. To return the task, click Return.
5. To approve the disposition action for one or more documents associated with the approval task, or for

individual records and record folders, complete one of the following steps.

Situation Step

Documents l In theApproval Request pane, click
Approve All.

Records l In theApproval Request pane, click
Approve.
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Situation Step

Record folders l In theApproval Request pane, click
Approve.

Search for approval tasks

To search for sets of items with an approval task, complete one of the following procedures.

1. In theViews pane, select the view to use as a basis for your search.
2. In the right pane, on theSearch tab, click theAdd button.
3. In theAdd Condition dialog box, complete one of the following actions.

Situation Steps

Search for items pending approval 1. In theConstrain by list, select User.
2. In the Type list, select the type of search to

perform.
3. In the Field list, select Pending approval

by.
4. In theOperator list, select an operator to

use when comparing the field and the value.
5. If you are performing a LearnMode search,

in the Plan list, select an application plan.
6. In the Value box, select or type a user

name.
7. ClickOK.

Search for approval tasks 1. In theAdd Condition dialog box, in the
Constrain by list, select Task property.

2. In the Type list, select the type of search to
perform.

3. In the Field list, select Task Type.
4. In theOperator list, select is equal to.
5. If you are performing a LearnMode search,

in the Plan list, select an application plan.
6. In the Value box, select Approval.
7. ClickOK.

Note: If you selectedPrompted in the Type list, theMessage box appears instead. Enter instructions
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indicating what value to enter.

4. Optional. To add another search condition, repeat the previous substeps.
5. Click theGo button.

Skip an approval task

When you skip an approval task in your My Assigned task view list, the task does not reappear for the
remainder of your session. To skip an approval task during task processing, complete the following steps.

1. Open the approval task.
2. On the Tasks tab, in theApproval Request pane, click Skip.

The options you have set for task processing determine which tasks, if any, appear automatically.
3. To verify your Task Processing options, perform the following optional substeps.

1. On thePerceptive Content toolbar, click Settings > Options.
2. In theOptions dialog box, in the left pane, click Tasks.
3. In the right pane, under Task Processing, verify the options you have set.

Return an approval task

To return an approval task, complete the following steps.

1. Open the approval task.
2. On the Tasks tab, in theApproval Request pane, click Return to return the task.
3. In theReturn Task dialog box, complete the following substeps.

1. In theReason list, verify that Approval Process appears.
2. Optional. In theComments box, type any comments you want the task creator to see.

4. Click OK.

Delete an approval task

If you delete an approval task, the items associated with that task are not deleted, but you cannot view that
task and the associated item in a viewer. Tomaintain the ability to approve or deny the disposition action for
all items in the document or record set, do not delete an approval task. To delete an approval task, complete
the following steps.

1. Open the approval task.
2. In the Tasks pane toolbar, click theDelete button.
3. To delete the task and its related history, in theDelete Task confirmation dialog box, click Yes.
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What are Folder Viewer tasks?
In Folder Viewer, you can create folders and document tasks to optimize document control functionality.

When you create tasks from Folder Viewer, task assignees are able to view their tasks in the context of a
folder. You can create document deficiency and pointer tasks for folders. In addition to folder tasks, you can
create tasks for documents in the folder.

Task assignees can view document tasks in the context of the folder if the task is associated with the folder
and document. You can create document deficiency, pointer, and signature required tasks for documents.

You set the following Folder Viewer options.

l Launch a new viewer when opening a folder.
l Open the documents in this folder in an associated viewer.
l Dock the associated viewer.
Note that when creating folder and document tasks, the location options available are based on the options
selected in the task template you are using.

As an illustration of a folder task, the admissions department at YUR University creates a folder for
each student applicant and routes the student folder to admissions counselors for review. A complete
student folder contains the following documents: application letter, counselor evaluation, transcript,
and personal statement. When reviewing the documents for applicant Jane Smith's folder in Folder
Viewer, the admissions counselor discovers that the application letter is missing. The admissions
counselor creates a document deficiency task for the Jane Smith folder, and routes the folder back to
the appropriate queue so that the application letter can be added to the folder.

As an illustration of a document task with folder associations, theMedical Records department at CM
Hospital creates folder charts for each patient that visits the hospital. ElleWalker is responsible for
reviewing patient charts after an outpatient visit or an inpatient discharge to identify deficiencies. Elle
is currently reviewing the chart for patient Z1602037. Based on the Folder Viewer options Elle has
selected, patient Z160237's documents opens in a docked viewer. Elle discovers that patient
Z160237's chart contains an unsigned physician order. In Folder Viewer, Elle creates a new signing
task for the unsigned order. Because Elle creates the task on the document in the Folder Viewer, the
signing task is associated with the folder and the document. When the physician of record opens the
signing task, it opens in Folder Viewer. The physician is able to review patient Z160237's other
documents as needed, and signs the signing task.

Create a folder task

You can create and assign document deficiency and pointer tasks for an entire folder. To create folder tasks,
complete the following steps.

1. Open the folder.
2. In Folder Viewer, click View > Toolbars > Tasks.
3. On the Tasks toolbar, perform the following substeps:

1. Right-click theNew pointer task or theNew document deficiency task button to display the
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available task templates.
2. In the template list, click the template you want to use for task creation.
3. In theNew Task dialog box, set your options on theAssignment andOptions tabs and then

click OK.
4. Click OK.
5. Click File > Close.

Create a document task with a folder association

You can create tasks for the documents in a folder. To create a document task with a folder association,
complete the following procedures.

Prerequisite This procedure requires the Task Template > Create privilege.

1. Open the folder.
2. In Folder Viewer, click File > Options.
3. In the Folder Viewer dialog box, underGeneral, select one or both of the following options:

l Open the documents in this folder in an associated viewer check box to open folder
documents in ImageNowViewer.

l Optional. Dock the associated viewer check box to attach the viewer to Folder Viewer.
This feature is available only when you select theOpen the documents in this folder in an
associated viewer check box.

4. On theDocuments tab, double-click the document you want to create a task for.
The document opens in the specifiedmethod.

5. Optional. To create a task for a specific page in the document, on theNavigate toolbar, in thePage
Selection box, select or type a page number.

Note: If you are creating a task that has a page location, verify that the page that is displayed is the
page where you want to create the task.

6. On the Taskstoolbar, perform the following substeps:
1. Right-click theNew signing task, New document deficiency task, or New pointer task

button to display the available task templates.
2. In the template list, click the template you want to use for task creation.
3. In theNew Task dialog box, set your options on theAssignment andOptions tabs and then

click OK.
7. Optional. To view the tasks you have created in relation to the folder, click the Tasks tab and in the

Views box, select All Tasks.
8. Click File > Close.
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Set My Assigned view task options
When you work with tasks in theMy Assigned view, you set the startup and processing options. To set the
My Assigned task view options, complete the following steps.

1. On thePerceptive Content toolbar, click Settings > Options.
2. In theExplorer Options dialog box, in the left pane, click Tasks.
3. In the right pane, under Task Startup, in theStart action list, select one of the following options to set

what tasks appear when you launch theMy Assigned view.
l To display a list of all tasks assigned to you, click Show list.
l To open a task that is next due, click Get next task due.
l To open a selected type of task that is next due, click Get next task due of selected type and, in
the Task type list, select a task type.

l To open the oldest task, click Get oldest task.
l To open the oldest task of a selected type of task, click Get oldest task of selected type and
then, in the Task type list, select the task type you want.

4. To set the next action processing options in theMy Assigned view, under Task Processing, complete
one or more of the following actions.
l To automatically open a task, select theAutomatically launch next task upon task completion
check box. When you select this option, in theNext action list, select a task action.

l To process all the tasks associated with a folder or document beforemoving on to the next
document or folder where a task is assigned, select theProcess all the tasks for the current
folder or document check box. Clear the check box tomove to the next task in the task list
without first completing all the tasks associated with the current folder or document.

5. To automatically view tasks you skip in theMy Assigned view, underSkipped Tasks, select the
Revisit skipped tasks after all other tasks have been completed check box.

6. Click OK.

Revisit skipped tasks

To have skipped tasks open automatically in theMy Assigned view after you complete all other tasks,
complete the following steps.

1. On thePerceptive Content toolbar, click Options orSettings > Options.
2. In the dialog box that appears, in the left pane, click Tasks.
3. In the right pane, underSkipped Tasks, select theRevisit skipped tasks after all other tasks have

been completed check box.
4. Click OK.

Set Tasks pane view

To set the view that appears in the current viewer session for tasks, complete the following steps.

1. Open the task.
2. In the Tasks pane, on the Tasks pane toolbar, in theViews box, select one of the following views:
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l All Tasks. Displays all tasks associated with a document or folder that you have a role or
privilege for.

l My Assigned. Displays tasks assigned to you.
l To Review. Displays tasks you need to review.
l Returned to Me. Displays tasks you created that have been returned to you by an assignee.
l Complete Pending Review. Displays tasks you completed that still need to be reviewed.
l Returned by Me. Displays tasks assigned to you that you returned to the task creator.
l Complete. Displays tasks you completed.
l Canceled. Displays tasks assigned to you that have been canceled.
l Invalid. Displays tasks assigned to you that are invalid.

Work with folders
What is a folder?
Folders allow you to group documents and folders together according to a logic that you and the administrator
define.

While documents continue to be grouped or categorized by document keys and properties, folders provide
another way for you to group or filter on documents. Based on a folder type set up by a user with folder
management privileges, you can create a new folder. When you locate the documents that you want to move
to a folder, you can thenmove them to a folder of a certain folder type. You can also add documents to a folder
at capture time.

One advantage of the folder design is that folder types can contain criteria and other metadata, such as
assigned document types and other customized properties, which assist users in their review of folders and
documents grouped by folder.

A folder hierarchy establishes the structure of your folders as well. The hierarchy establishes types of folders
you can add to a folder. For example, an accounts payable clerk is given privileges to access the Accounts
Payable folder. This folder contains a separate subfolder for each vendor from whom the clerk typically
receives invoices.

Suppose a HumanResources clerk hires a new employee. Because the new employee does not
already have a folder in the HumanResources folder, the clerk creates a new folder for the employee
using the New Hire folder type. The New Hire folder type provides a template of the folder types and
document types that the employee's folder can contain. In this case, the folder type requires that the
application document types be included in AcmeCorporation’s folder.

You can search for a folder based on its properties. In Folder Viewer, you can perform various actions for
folders and their contents. For example, in Folder Viewer, you canmodify the general properties and custom
properties, and work with documents as you normally would using the options provided in the Actions pane for
documents that appear in all viewingmodes. Folders are commonly used for healthcare patient charts,
student folders, financial claim packages, and document management users who like to keep related items
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together in a folder-like context. Folders can contain folders, documents, shortcuts to documents in other
folders, and shortcuts to folders in other folders. When you open a folder, the folder contents appear in a grid
similar to ImageNowExplorer.

Folder security follows themodel for using all features. Users can perform functions to which they are
assigned through privileges. To work with folders, you will need one or more folder-specific privileges.

About moving folder content
In Perceptive Content you canmove documents, shortcuts, and folders to new folder locations in the same
drawer or in a different drawer.

When youmove content from one drawer to another, the original drawer is called the "source" drawer and the
new drawer is called the "target" drawer. Tomove a document, folder, or shortcut within your system, you
must specify a new drawer or folder to store the document.

When youmove a folder, you alsomove all subfolders, documents, and shortcuts within the folder's
hierarchy. Depending on the amount of content in the folder, themove operationmight take a few minutes to
complete. You cannot move content in a folder hierarchy that another user is moving until themove operation
is complete. When youmove a shortcut, you do not affect the folder location of the document or folder
referenced by the shortcut. Tomove a document under version control, youmust check out the document.
Additionally, the source document must not be under a hold.

Modify a folder's type
Modifications from this procedure do not affect any of the folder's subfolders. Tomodify a folder’s type in
Folder Viewer, complete the following steps.

1. Open the folder.
2. In Folder Viewer, in theProperties pane, select the new folder type from the Type list.
3. Close the folder.

Use annotations
What is an annotation?
An annotation is a graphic that you can add anywhere on an item in Perceptive Content to show markups or
comments without affecting the original image.

For example, you can express your review of an item by stamping it approved, signing off on it using a pen, or
adding a check mark. You can also add sticky notes to add small notes to an item object, either inline or as a
global comment on the item. In the ImageNow Client, you can add annotations on the following file types:
TIFF, BMP, and JPG. Not all compression formats are supported.

Each annotation requires an annotation template that is created and customized for any supported annotation
type. Security options are also available based on the template. For example, you can create a Stamp
template with the following text: Received by Accounts Payable. Your administrator can set the template
security so that only users in the Accounts Payable group can use, modify, or delete annotations created
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using that Stamp template. If your administrator does not grant users in the HumanResources access to
view stamps created using that stamp template, those users cannot view, modify, or delete this annotation.
Contact your administrator if you need new annotation templates.

You cannot conduct a search based on the content of an annotation, such as Stamp or Sticky Note
annotations. However, you can search for an item based on the contents of the item’s Notes pane.

Add an annotation overview
To apply an annotation based on an existing annotation template to an item, complete any of the following
procedures.

l Add a check annotation.
l Add a highlight annotation.
l Add a line annotation.
l Add a pen annotation.
l Add a rectangle annotation.
l Add a stamp annotation.
l Add a sticky note annotation.
l Add a text annotation.
l Add a URL annotation.
l Add an arrow annotation.
l Add an oval annotation.
l In ImageNow Client, Add an image, sound, or video as an annotation.

Add a check annotation

The Check button annotation lets you place a check mark on an item image. To add a check annotation,
complete the following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, right-click theCheck button and then select a check

annotation from the list.
3. Click the item image where you want the check mark to be placed.

Add a highlight annotation

The Highlight button annotation lets you highlight an area on an item image. To add a highlight annotation,
complete the following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, right-click theHighlight button and then select a highlight

annotation from the list.
3. Click and hold themouse button on the item image where you want to start highlighting.
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4. While holding themouse button, drag themouse to select the area you want to highlight and then
release themouse button.

Add a line annotation

The Line button annotation lets you place a line on an item image. To add a line annotation, complete the
following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, right-click the Line button and then select a line annotation

from the list.
3. Click and hold themouse button on the item image where you want to start the line and, while holding

themouse button, draw a line, and then release themouse button.

Add a pen annotation

The Pen button annotation enables you to draw on an item image. To add a pen annotation, complete the
following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, right-click thePen button and then select a pen annotation

from the list.
3. Click themouse button on the item image where you want to start the pen image and, while holding the

mouse button, move themouse to create the drawing.
4. Release themouse button when you are finished.

Add a rectangle annotation

The Rectangle button annotation lets you place a rectangle on an item image. The rectangle annotation can
appear hollow or filled, depending on the appearance defined in the annotation template. To add a rectangle
annotation, complete the following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, right-click theRectangle button and then select a rectangle

annotation from the list.
3. Click and hold themouse button on the item image where you want to start the rectangle and, while

holding themouse button, draw the rectangle.
4. Release themouse button at the endpoint of the rectangle.

Add a stamp annotation

The Stamp button annotation lets you stamp predefined (Approved, Confidential, Rejected) or custom
messages on item images. To add a stamp annotation, complete the following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, right-click theStamp button and then select a stamp
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annotation from the list.
3. Click the item image where you want the stamp to appear.

Add a sticky note annotation

The Sticky Note button annotation lets you add small notes to item images. To add a sticky note annotation,
complete the following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, click theSticky Note button.
3. Click the item image where you want the sticky note to appear.
4. In theSticky Note dialog box, type your text and click Add.

After you add text, you cannot change the sticky note text.
5. Click Close.

Add a text annotation

The Text button annotation lets you place text on item images. To add a text annotation, complete the
following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, right-click the Text button and then select a text annotation

from the list.
3. Click the item image where you want the text to be placed.
4. In theAdd Text dialog box, type your text message and then click OK.

Add a URL annotation

The URL button annotation lets you place a link to a URL address on an item image. To add a URL
annotation, complete the following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, right-click theURL button and then select a URL annotation

from the list.
3. Click the item image.
4. If you are prompted to do so, in theURL dialog box, complete the following substeps.

1. InAddress, type the web address.
2. In Text to Display, type the text you want to appear on the item image.
3. Click OK.

Add an arrow annotation

The Arrow button annotation lets you place an arrow on an item image. To add an arrow annotation, complete
the following steps.

1. Open an item.
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2. In the viewer, on theAnnotations toolbar, right-click theArrow button and then select an arrow
annotation from the list.

3. Click and hold themouse button on the item image where you want to place the end of the arrow.
4. While holding themouse button, draw a line towards the area of the item to which you want the arrow to

point.
5. Release themouse button.

Add an oval annotation

TheOval button annotation lets you place an oval on an item image. The oval annotation can appear hollow or
filled, depending on the appearance defined in the annotation template. To create an oval annotation,
complete the following steps.

1. Open an item.
2. In the viewer, on theAnnotations toolbar, right-click theOval button and then select an oval annotation

from the list.
3. Click and hold themouse button on the item image where you want to start the oval and, while holding

themouse button, draw the oval.
4. Release themouse button.

Add an image, sound, or video as an annotation

TheOLE annotation uses theMicrosoft OLE (Object Linking Embedding) technology to insert objects as
annotations. This technology lets you insert images, audio files, video files with audio, or any other object
supported by your system. To insert an OLE Item into an item as an annotation by creating a new object or
inserting an existing object, complete the following steps.

This annotation type is only available in ImageNow Client.

1. Open the item.
2. In the viewer, on theAnnotation toolbar, click theOLE button.
3. Click themouse button on the item image where you want to insert an object and then do one of the

following actions:

Situation Steps

Insert an existing object 1. In the Insert Object dialog box, select the
Create from File option.

2. Use theBrowse button to locate the object
you want to insert.

3. Optional. Select the Link check box to
create a shortcut to the file so changes
made outside of Perceptive Content are
reflected in the item.
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Situation Steps

Create and insert an object 1. In the Insert Object dialog box, select the
Create New option.

2. Select the type of object you want to insert
from theObject Type list.

4. Choose how you want the OLE item to display:
l To display the item as an icon, select theDisplay As Icon check box.
l Remove the check box selection to display an icon-sized version of the OLE item.
l Change the icon by clickingChange Icon. In theChange Icon dialog box, for the icon, select
Current, Default, orBrowse to the icon of your choice, then click OK.

5. Click OK.
If you are creating a new object, the associated application of the object you selected starts.

6. If creating a new object, do the following substeps:
1. In the associated application, create the object.
2. Close the application to create the object.

You do not need to save the object in the associated application to create the OLE annotation.
Result The object appears as an icon in the item. You can view the contents of the OLE annotation by double-
clicking the image, which opens the object in its associated application.

Apply annotations to a document in version control
Using version control allows you tomanage changes to a document during the content authoring process
while ensuring the integrity of your documents at all times. To apply annotations to a document in version
control, complete the following steps.

1. Open the document.
2. In ImageNowViewer, in theActions pane, underVersion Control, click Check Out.
3. In theCheck Out dialog box, add any comments.
4. If theEdit locally check box is enabled, leave it blank and then click OK.
5. To edit the image, on theAnnotations toolbar, add an annotation.
6. In theActions pane, underVersion Control, click Check In.
7. In theCheck In dialog box, add any comments, click theMore button to verify that theMark as Private

check box is clear, and then click OK.

Hide annotations
Hiding annotations enables you to view the original unmarked item without deleting the annotations. To hide
annotations, complete the following steps.

Closing the item with the annotations hidden does not permanently hide the annotations. Annotations show
automatically when reopening the item.
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1. Open the item.
2. In the viewer, click Annotation > View and then do one of the following actions:

l To hide annotations of a specific type, clear the corresponding check box.
l To hide all annotations, clear theAll check box.

View annotation properties
To view annotation properties, complete the following steps.

1. Open the item.
2. In the viewer, right-click the annotation and select Properties.

Move or resize an annotation
Tomove or resize an annotation, complete the following steps.

The stamp, text, and sticky note annotations cannot be resized.

1. Open the item.
2. Tomove an annotation, complete the following substeps.

1. On the item image, click and hold themouse button on the selected annotation, drag the
annotation to the location you want, and then release themouse button.

2. Click outside of the annotation to deselect it.
3. To resize an annotation, complete the following substeps.

1. On an item image, click the annotation you want to resize.
2. Click and hold themouse button on one of the black squares, drag to resize the annotation as

needed, and then release themouse button.
3. Click outside of the annotation to deselect it.

Delete an annotation
To delete an annotation, complete the following steps.

1. Open the item.
2. In the viewer, on theAnnotations toolbar, click theSelect Annotation button.
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3. Choose one of the following options:

Situation Steps

Delete a single annotation l Right-click the annotation and select Delete.

Delete multiple annotations 1. Use CTRL+click to select multiple
annotations.

2. Right-click and select Delete.

Delete all annotations 1. ClickAnnotation > Select All.
2. Right-click and select Delete.

4. In the confirmation dialog box, click Yes.

Stamp annotation codes
You can insert the following predetermined codes in a stamp or text annotation to represent current time,
dates, and user attributes. For example, the default code "% m/%d/%y" displays the current date
(month/day/year).

The following codes are available:

Code Description Example

%% Percent sign %

%a Abbreviated weekday name FRI

%A Full weekday name FRIDAY

%b Abbreviated month name OCT

%B Full month name OCTOBER

%c Date and time representation
appropriate for locale

10/18/01 10:15:45

%d Day of month as decimal number
(01-31)

18

%H Hour in 24-hour format (00-23) 22

%I Hour in 12-hour format (01-12) 10
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Code Description Example

%j Day of year as decimal number
(001-366)

245

%M Minute as decimal number (00-
59)

02

%m Month as decimal number (00-12) 05

%m/%d/%y Mm/ dd/ yy 10/18/01

%m/%d/%Y Mm/ dd/ yyyy 10/18/2001

%p Current locales AM/PM indicator
for 12-hour clock

AM

%S Second as decimal number (00-
59)

45

%U Week of year as decimal number,
with Sunday as first date of week
(00-51)

19

%W Week of year as decimal number,
with Monday as first date of week
(00-51)

20

%w Weekday as decimal number (0-
6; Sunday is 0)

5

%x Date representation for current
locale

10/18/01

d

%X

Time representation for current
locale

10:15:45

%Y Year with century, as decimal
number

2001

%y Year without century, as decimal
number (00-99)

01

%z or %Z Time-zone name; no characters if CENTRAL STANDARD TIME



UseRecords User Guide

158

Code Description Example

time zone is unknown

<user.d> User description plan assessment coord

<user.e> User e-mail Bwhite@conacm.xyz

<user.eid> An identifier that logs the user in
to a separate system, such as a
business application

bwhite77

<user.f> User fax number 999-000-0000

<user.fn> User first name bob

<user.l> User location san rafael

<user.ln> User last name white

<user.m> User mobile number 999-000-0000

<user.o> User organization consolidated acme

<user.ou> User organizational unit budgeting & Planning

<user.p> User prefix Dr.

<user.pa> User pager number 999-000-0000

<user.ph> User phone number 999-000-0000

<user.s> User suffix esq.

<user.t> User title vice president Planning

<user> User name BobWhite

Modify an annotation instance
You canmodify the content and appearance of most annotations, except Sticky Note andOLE annotations.
Tomodify an annotation instance, complete the following steps.

1. Open the item.
2. Right-click an annotation that appears on an item image and click Properties.
3. In theAnnotation dialog box, select Appearance from the left pane, andmodify the available options,
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depending on the annotation type.

Note:When you select Automatic Colorwhenmodifying an annotation instance the system applies
black to the color property beingmodified.

4. Tomodify the content, in the left pane, select Content.
5. Modify any of the font options applicable.
6. Click OK.
7. Optional. To edit a Sticky Note, double-click the sticky note, in theSticky Note dialog box, type your

text and click Add.

Redact information

What is redaction?

A redaction is a solid, rectangular graphic that covers a portion of an item page and provides permanent
masking of sensitive, private, or confidential information in an item.

After you add a redaction to a page and generate a redacted item, the system replaces the information that
you designate with a solid mask that you cannot move, alter, or hide. For example, you can redact a tax
identification number or a social security number from a page so the information is no longer available in the
redacted item.

The redaction options available to you are based on annotation templates that your administrator defines with
the Redaction annotation type. In ImageNow Client, you can add a redaction to an item page stored in one of
the following file formats: TIFF, BMP, and JPG. Not all compression formats are supported.

Your organization's business processes determine if youmaintain both the original and redacted items in your
system. You can, for example, make the redacted itemmore available while storing the original item in a
highly secured area of your system. This enables your organization tomaintain the original item as a legal
record for auditing, assessment, or litigation purposes. You can place the redacted item in a separate
container from the original item or assign a different Type value to the redacted item.

Another option is to maintain only the redacted item in Perceptive Content. When you generate a redacted
item, and you save the redacted item without changing its properties, the system automatically appends the
redacted item to the original item. You can then delete any pages from the combined item, such as the pages
without redactions, that you do not want to keep in your system.

Add a redaction to a page

To add a redaction to a document page and generate a redacted document, complete the following steps.

You can only perform this procedure on a document page in TIFF, BMP, or JPG format. Not all compression
formats are supported.

1. Open the document to which you want to add a redaction.
2. On theAnnotations toolbar, right-click theRedact button and select the type of redaction you want to

add to the page.
3. Tomask information on the page with a redact rectangle, perform the following substeps.
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1. Beginning at one corner of the area where you want to start the redact rectangle, drag a rectangle.
2. Release themouse button at the endpoint of the redact rectangle.
3. Repeat the previous steps to add additional redact rectangles where needed.

4. Click File > Generate Redacted Document.
5. In theGenerate Redacted Document dialog box, assign the properties for the redacted document, and

click OK.

Work with digital signatures
What is a digital signature?
A digital signature is an electronic certification that represents the act of signing the document using the
Perceptive Content interface.

Digital signatures play an important role in moving processing from paper to electronic systems. A digital
signature is usually a cryptographic signature. Although you use digital signatures to electronically replace a
handwritten signature, they are not images of handwritten signatures. According to the E-SIGN Act of 2000,
digital signatures are legally binding as long as they meet the provisions outlined in the laws governing their
use.

Digital signatures provide four benefits for documents:

l Authenticity, which provides proof of the identity of the individual who signs a document.
l Data integrity, which ensures that the document has not been altered by a third-party.
l Non-repudiation, which prevents the signer of a document from later denying association with that
document.

l Confidentiality, which ensures that data is only readable to the sender and the intended recipient,
providing protection from third party snooping.

Digital signature functionality is separately purchased and licensed as part of the Document Control Suite.
Digitally signing a document requires that it be checked in to version control. Once signed, the document is
made secure from alterations to the signed version. Signing a document entails entering a password,
selecting a reason for the signature, and optionally placing one or more visual representations of the signature
on the document. Perceptive Content automatically generates a Digital ID for the signing user if none exists.
Otherwise, it uses the existing Digital ID to encrypt the digital signature.

After a document has been digitally signed, any user who can access the document can verify the signature.
When a document is opened, the signature is automatically authenticated against the stored hash value of the
document that was generated at the time of signing. Verifying a digitally signed document recalculates the
document hash value and compares it with the signature to get real-time status. If the recalculated hash value
matches the signature, the signature is validated; if the hash value does not match the signature (which could
indicate tampering with the document outside of Perceptive Content), the signature is marked invalid.

A document can havemultiple valid signatures by a signer, and you can place as many visual representations
of your signature on the document as you like. However, visual representations are only supported on images
on which annotations are supported (TIFF, JPEG, and BMP).
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Sign a document
While you can apply a digital signature annotation to any image file, you can digitally sign documents of any
file type. To sign a document, complete the following steps.

1. Open the document.
2. In ImageNowViewer, click File > Digitally Sign.
3. In theDigital Signature Authentication dialog box, complete one of the following actions.

Situation Steps

If this is your first time signing a document 1. Enter and confirm a password.
2. Optional. In the Password hint box, enter a

hint for your password.
3. Confirm your user profile information.

If this is not your first time signing a document l In the Password box, enter your password.

Note: If your system has been upgraded from a previous version of ImageNow to Perceptive Content
7.x, youmust create a new Digital ID and password to apply digital signatures.

4. In theReason list, select the reason you are signing this document and then click OK.

Automatically verify signatures
You can apply automatic verification of signatures to all documents that have a common drawer or document
type. To activate automatic verification of signatures, complete the following steps.

Applying this setting to a large number of documents can occasionally slow performance of ImageNow
Server.

1. Depending on which category of documents you want to affect, inManagement Console, in the left
pane, click Drawers orDocument Types.

2. In the right pane, click the drawer or document type for which signatures will be automatically verified,
and then click Modify.

3. Do one of the following actions:
l In theDrawer dialog box, on theDigital Signatures tab, select theAutomatically verify
signatures for this drawer check box.

l In theDocument Type dialog box, on theDigital Signatures tab, select theAutomatically
verify signatures for this document type check box.

4. To specify how often the signatures are verified, in theVerification interval boxes, select the number
and time unit and then click OK.

5. Optional. Repeat this procedure for any additional drawers or document types to which automatic
signature verificationmust be applied.
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Move a signature representation
Tomove a signature representation, complete the following steps.

1. Open the signed document.

2. On theAnnotations toolbar, click theSelect Annotation tool.
3. Locate the signature and drag it to its new location on the document.

Delete a digital signature representation
You can delete only signature representations that you created. Deleting a visual representation does not
affect the signature status of the document. To delete a digital signature representation, complete the
following steps.

1. Open the signed document.

2. On theAnnotations toolbar, click theSelect Annotation tool.
3. On the document image, right-click the signature representation and click Delete.
4. In the confirmation box, click OK.

Set digital signature time out
The time-out feature requires a user who digitally signed a document, but who did not log out before the
specified time out value, to re-enter his or her digital signature password. The time out applies globally to all
digital signatures. To set digital signature time out, complete the following steps.

1. InManagement Console, in the left pane, click Digital Signatures.
2. On theDigital Signatures tab, underSigning Password, set thePrompt user to enter password

option toOnce per session.
3. In thePassword time out list, select the amount of time to elapse between the last digital signature

activity and timing out (which requires the user to re-enter his or her digital signature password).

Note: The timeout value can range from Never (the default) to specific time values up to 60minutes.

4. Repeat the previous step for the password time out list, which can have a different value.

Showa digital signature representation
To show a digital signature representation, complete the following step.

l In ImageNowViewer, click Annotation > View > Digital Signatures.

Void a digital signature
To void a digital signature applied to a document by yourself or another user, complete the following steps.

1. Open the document.
2. If theProperties pane is not visible, click View > Digital Signatures.
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3. In theDigital Signatures pane, double-click the row that contains the digital signature you want to
void.

4. In theDigital Signature dialog box, click Void, select a reason for voiding the digital signature, and
then click Close.

Verify digital signatures
To verify a digital signature, complete the following steps.

1. Open the signed document.
2. Click File > Properties.
3. In theDocument Properties dialog box, in the left pane, openVersion History and click the version

you want to verify.
4. On theDigital Signatures tab, do one of the following:

l To verify all signatures on the selected version, click Verify All.
l To verify a single signature, double-click the item in the list, and then, in theDigital Signature
dialog box, click Verify.

A message appears indicating that the signatures have been verified as of the current date. In addition,
the status indicator for each invalid signature changes to .

View digital signature properties
To view digital signature properties, complete the following steps.

1. Open the signed document.
2. Click View > Digital Signatures.
3. In theDigital Signatures pane, double-click the signature.

Troubleshoot digital signatures
If you experience issues adding or viewing digital signatures in Perceptive Content, you can try any of the
following possible resolutions.

I cannot sign or add a signature representation to a document

Cause Resolution

The file type does not allow annotations. You can add visual representation only to raster
images, such as the TIFF, BMP, JPEG, GIF, and
PNG image format.

The Digital Signature annotation button is not
available.

Use the ImageNowViewer File menu to sign the
document.
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Cause Resolution

Your Perceptive Content signing password is
invalid.

Contact your Perceptive Content administrator to
get this resolved.

The document is checked out. Check the document in or ask the user who has the
document checked out to check it in.

My signing password does not work

Cause Resolution

If the password hint does not remind you, you need
your password reset.

Contact your Perceptive Content administrator so he
or she can Expire a Digital ID or Void a Digital
ID.htm#id12BFF09G05Z.

When systems are upgraded from ImageNow 6.x to
Perceptive Content 7.x and when patches for
version 7.x are applied, the Digital IDs and
passwords are not retained.

You must create a newDigital ID and password to
sign a document.

The current version of a document I signed does not show my signature

Cause Resolution

Each version of a document in version control is
signed separately.

If you sign one version, only that version is signed. If
you check out and check in that version, you are then
working on the next version of the document. This
version remains unsigned until you or other users
sign it.

Modify content
Delete a page
Pages that you delete with this procedure cannot be recovered. To delete a page from an item, complete the
following steps.

1. Open the item.
2. If the item is in version control, check it out.
3. In the viewer, click View > Thumbnails.
4. In the Thumbnails pane, right-click the page you want to delete and then click Delete.
5. In theDelete Page dialog box, click Yes.
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Copy

Copy a page using a thumbnail

To copy a page from one item to another using a thumbnail, complete the following steps.

1. Open the item that contains the page you want to copy.
2. In the viewer, click View > Thumbnails.
3. In the Thumbnails pane, click on the page you want to copy and, in the Thumbnails pane toolbar,

click theCopybutton.
4. Open the item to which you want to copy the page. If the item is a document in version control, check it

out.

5. In the Thumbnails pane, click thePastebutton.
You canmove the page thumbnail to a different position in the document.

6. If applicable, check in any documents you checked out.

Move

Move a page

Items normally consist of one or more pages. You canmove pages within the same item ormove a page from
one item to another. Tomove a page, complete the following steps.

1. Open the item.
2. If the item is a document in version control, check it out.
3. Complete one of the following actions, depending on the situation.

Situation Steps

Move a page within the same item l In the Thumbnails pane, drag the item
page to the new position.

Move a page to another item 1. In the Thumbnails pane, right-click the
page you want to move and select Cut.

2. Open the item to which you are moving the
page. If the item is a document in version
control, check it out.

3. Right-click in the Thumbnails pane and
then clickPaste.

4. If applicable, check in any documents you checked out.
ResultWhen youmove a page from one item to another, Perceptive Content do not remove the page from the
first item until you paste it into the second item.
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Share content
Export an item to a file
When you export an item using an output profile, the settings automatically appear for the export. Youmust
modify or complete the settings manually. To export an item to a file, complete the following steps.

1. Open the item.
2. Click File > Export.
3. In theExport dialog box, underGeneral, in theProfile list, select an output profile.
4. In the Format list, select one of the following output formats for the item.

l Individual files
l Multi-page TIFF for each item
l Single PDF

5. To change or define the export destination, in File Name, click Browse and select the directory.
6. UnderPages, select which pages of the item to include in the output file.
7. Optional. Create a folder hierarchy for output files.
8. Optional. Define output content settings to change the settings inherited from the output profile.
9. Click OK to export the item.

Fax an item
If you have a configured fax output profile, you can fax items using the settings defined in the output profile.
You can change these settings when faxing or enter themmanually. To fax an item, complete the following
steps.

1. Open the item.
2. Click File > Fax.
3. In the Fax dialog box, inProfile, select the appropriate output profile for the individual or group you want

to fax the item.
4. Optional. Define fax settings for an output profile to change the settings inherited from the output profile.
5. Optional. Define output content settings to change the settings inherited from the output profile.
6. In the Fax number box, enter or change the fax number.
7. UnderNotifications, in theEmail box, type the email address of the individual or company to where

you want to send a notification of a sent fax.
The email address is remembered and displayed here the next time you send a fax.

8. Click OK.
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Send documents from the client

About sending documents

You can choose to e-mail a document to a user, fax a document, or send a document to another user.

There are three available formats for e-mailing a document to another user.

l With the Perceptive Content link format, you send a document link through e-mail. The recipient clicks
this link to open the document in the ImageNowViewer.

l With the Attachments format, the document object is sent as an attachment to the recipient in its native
format. The recipient can then view the document using a native application.

For example, if you send a document that is a TIFF file, the user can open the attachment using any
application that can view graphics files. If you send a document that is aWord file, the user can open the file
in Microsoft Word.

If you have Fax Agent, you can choose to fax a document to a user. This feature also requires that you are
using the TR1034 fax board and you enable the outbound fax feature in the Fax Agent configuration file. See
the Fax Agent Installation Guide for more details on configuration. All file types that are supported by the
ImageNowViewer can be sent. You can fax documents to any fax number you set in the Fax Numbers dialog
box, or you can enter fax numbers ad-hoc for one-time use. Typically, your administrator sets up the fax
numbers and security privileges required for this procedure.

You can choose to send a document to other users who are logged into the same ImageNow Server. With this
method, the document you send opens in the ImageNowViewer for the recipients you select. Additionally,
recipients can set options to control how the document is received, such as whether to display the document
immediately, be prompted to accept or reject the document, or disable the receipt of any documents sent from
other users. Recipients can also choose whether the sent document appears in an existing instance of the
ImageNowViewer window or opens a new one.

Send a document to users

You can send a document to a user using either the document or a shortcut to the document. The following
steps explain how to send documents to users who are currently logged into the same ImageNow Server.

1. Open the document.
2. Click File > Send to > User.
3. In theSend Document to Connected Users dialog box, search for and select the recipients.
4. Optional. UnderNotes, type any comments you want the recipient to receive along with the document.
5. Click Send.
Result This feature notifies you of a failed send when you attempt to send a document to a user who is not
connected to ImageNow Server. However, you are not notified that the recipient has viewed the document.
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Email items

Email an item link

To email a link to an item, complete the following steps.

1. Open the item.
2. Click File > Send to > Email.
3. In theEmail dialog box, to use settings from an email output profile, select it from theProfile list.
4. In theEmail box, confirm or enter the recipient email addresses or leave the box blank to select the

recipient in your email client.
5. In theMethod list, select themethod you want to use to email the link.
6. In theEmail dialog box, click OK.
7. Optional. If emailing through SMTP, in theOutput Item dialog box, enter the name or IP address of the

SMTP server that your organization is using.
After you enter this information, the system remembers these settings and you no longer receive this
prompt.

Email an item as an attachment

To email an item with at least one page as an attachment, complete the following steps.

1. Open the item.
2. In the File toolbar, click theEmail button.
3. Optional. To use an email output profile to set the email options, in theEmail dialog box, in theProfile

list, select an output profile.
4. Verify the recipients in theEmail box or leave the box blank to select recipients in your email client.
5. In theMethod list, select Attachment.
6. Optional. To change the format inherited from the output profile or to set the format manually, from the

Format list, select one of the following options.
l Individual files
l Multi-page TIFF for each item
l Single PDF

7. Optional. Define output content settings to change the settings inherited from the output profile.
8. UnderPages, select the pages you want to include if applicable.
9. Click OK to send the email.

10. Optional. If emailing through SMTP, in theOutput Item dialog box, enter the name or IP address of the
SMTP server that your organization is using.
After you enter this information, the system remembers these settings and you no longer receive this
prompt.
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Output items

Output file name variables

The following topic lists the variable text you can use when generating a custom file name to email an item as
an attachment or export an item to a file.

Note:
You can only use these variables with themulti-page TIFF and Individual file export formats. The Single PDF
file export does not support using these variables.

Guidelines

When entering variables, separate text with underscores and enclose variables with square brackets. The
entire file path, which includes the file name and extension, cannot exceed the character limit of your
operating system.

Variables

Variable Description Example

[DOCID] The item ID Document_[DOCID]

[DRAWER] The item drawer value [DOCID]_Account_[DRAWER]

[FIELD1] The item Field1 value [DOCID]_Account_[FIELD1]

[FIELD2] The item Field2 value [DOCID]_Patient_[FIELD2]

[FIELD3] The item Field3 value [DOCID]_Invoice_[FIELD3]

[FIELD4] The item Field4 value [DOCID]_Student_[FIELD4]

[FIELD5] The item Field5 value [DOCID]_Program_[FIELD5]

[DOCTYPE] The item type [DOCTYPE]_[DOCID]

Output items as individual files

When emailing or exporting items to a file, you can output multiple pages within each item as individual output
files. To output items as individual files, complete the following steps.

1. Perform one of the following actions, depending on the situation.
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Situation Steps

Set the output format in an output profile. 1. InManagement Console, in the left pane,
clickOutput Profiles.

2. In the right pane, click the Email or File tab,
select the output profile, and clickModify to
display theOutput Profile dialog box.

3. If you select Email, on theOutput tab, in
theMethod list, select Attachment and
from the Format list, select Individual
files.

4. If you select File, on theOutput tab, from
the Format list, select Individual files.

Set the output format manually when emailing
an item in Perceptive Content.

1. Open the item.
2. Click File > Send To > Email
3. In the Email dialog box, in theMethod list,

select Attachment.
4. In the Format list, select Individual files.
5. ClickOptions.

Set the output format manually when exporting
an item to a file.

1. Open the item.
2. Click File > Export.
3. In the Export dialog box, in the Format list,

select Individual files.
4. ClickOptions.

2. On theContent tab, inName Format, select one of the followingmethods to name the output file:
l ID to name the output file with the item ID.
l Keys to name the output file with the item’s key string.
l Name to name the output file with the item’s name.
l File name to name the output file with the original file name.
l Custom to enter your own file name for the output file.

3. If you selectedCustom for the name format in the previous step, for File name, type a name for the
output file.
You can define one or more variables to generate the name or part of the name of the output file.

4. For Image color conversion, select one of the following options:
l None to not modify the color of the output file.
l Grayscale to convert the color of an output file to grayscale.
l Black and White to convert the color of an output file to black and white.
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Converting a black and white output file to grayscale increases its size. Converting a color output file to
grayscale reduces its size. Selecting black and white reduces the size of the output file.

5. Click OK.

Output items as a single PDF

To output multiple pages within an item as a single PDF when emailing or exporting items to a file, complete
the following steps.

1. Perform one of the following actions, depending on the situation.

Situation Steps

Set the output format in an output profile 1. InManagement Console, in the left pane,
clickOutput Profiles.

2. In the right pane, click the Email or File tab,
select the output profile, and clickModify.

3. If you select Email, on theOutput tab, in
theMethod list, select Attachment then
select Single PDF from the Format list.

4. If you select File, on theOutput tab, select
Single PDF.

Set the output format manually when emailing
an item in Perceptive Content

1. Open the item.
2. Click File > Send to > Email.
3. In the Email dialog box, in theMethod list,

select Attachment.
4. In the Format list, select Single PDF.
5. ClickOptions.

Set the output format manually when exporting
an item to a file

1. Open the item.
2. Click File > Export.
3. In the Export dialog box, in the Format list,

select Single PDF.
4. ClickOptions.

2. On theContent tab, in the File name box, type a name for the output file.
3. For Image color conversion, select one of the following options:

l None to not modify the color of the output file.
l Grayscale to convert the color of an output file to grayscale.
l Black and White to convert the color of an output file to black and white.
Converting a black and white output file to grayscale increases its size. Converting a color output file to
grayscale reduces its size. Selecting black and white reduces the size of the output file.
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4. Click OK.

Output item as a multi-page TIFF

You can email or export an item as amulti-page TIFF. To output an item as amulti-page TIFF, complete the
following steps.

1. Perform one of the following actions, depending on the situation.

Situation Steps

Set the email or file output format in an output
profile.

1. InManagement Console, in the left pane,
clickOutput Profiles.

2. In the right pane, click the Email or File tab,
select the output profile, and clickModify to
display theOutput Profile dialog box.

3. If you select Email, on theOutput tab, in
theMethod list, select Attachment and
from the Format list, select Multi-page
TIFF for each item.

4. If you select File, on theOutput tab, in the
Format list, select Multi-page TIFF for
each item.

Set the output format manually when emailing
an item in Perceptive Content.

1. Open the item.
2. On the File toolbar, clickEmail.
3. In the Email dialog box, in theMethod list,

select Attachment.
4. In the Format list, select Multi-page TIFF

for each item.
5. ClickOptions.

Set the output format manually when exporting
an item to a file.

1. Open the item.
2. Click File > Export.
3. In the Export dialog box, in the Format list,

select Multi-page TIFF for each item.
4. ClickOptions.

2. On theContent tab, inName Format, select amethod for naming the output file.
3. If you selectedCustom for the name format in the previous step, for File name, type a name for the

output file.
You can define one or more variables to generate the name or part of the name of the output file.

4. For Image color conversion, select one of the following options:
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l None to not modify the color of the output file.
l Grayscale to convert the color of an output file to grayscale.
l Black and White to convert the color of an output file to black and white.
Converting a black and white output file to grayscale increases its size. Converting a color output file to
grayscale reduces its size. Selecting black and white reduces the size of the output file.

5. Click OK.

Troubleshoot item output

If you experience issues outputting an item to email, file, fax, or printer, you can try any of the following
possible resolutions.

Output takes longer than expected

Cause Resolution

The output job submitted is too large for ImageNow
Client.

For large and complex output jobs, consider using
Output Agent, a server-side process that allows you
to output items on a job-by-job basis or in a batch.

Added colors and annotations are slowing the
output job.

For best performance, configure your output profiles
to convert color images to black and white and only
use the color conversion option when needed.

Microsoft Outlook settings are not available when outputting an item to email

Cause Resolution

Perceptive Content only supports a text-based
editor in Outlook.

If you are using Microsoft Word as your default email
editor in Outlook, settings such as signature, spell-
check, and other editing capabilitiesmay not be
available when outputting an item.

What are ImageNow links?
Perceptive Content links let you transfer objects and files easily between Perceptive Content and your
desktop, any folder on your file system, or a communication program such as Microsoft Outlook or IBM Lotus
Notes.

Perceptive Content links are created automatically whenever you drag an item from Perceptive Content onto
the desktop. You can also create an item when you drag a file such as a spreadsheet or a graphic, from the
desktop to Perceptive Content.
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Create an ImageNow link overview

To create a Perceptive Content link, complete any of the following procedures.

l Create a task link.
l Create a workflow link.

Open an ImageNow document link

When you drag an object from Perceptive Content onto your desktop, into a folder or another application, you
create a document link. You can click on this link to open the object in the corresponding destination. To open
a document link, complete the following steps.

1. Double-click the link icon on the desktop.
2. Depending on the server on which you are logged in, perform the following actions.

l If the document is on the same server, the console displays the document.
l If the document is not on the same server, when you are asked to log out and log into a different
server, click OK and log into the other server.

l If you are not connected to an ImageNow Server, a login screen appears. Log in to view the
document.

Share an ImageNow link

To link to an item in Perceptive Content in an email or message, complete the following steps.

1. Open thePerceptive Contentwindow that contains the item you want to send as a link.
2. Drag the item from Perceptive Content into themessage window of an email or chat program, or drag

the item to the desktop and then send it as an attachment to an email message.

Print items
Print an item
If you have a configured print output profile, you can print items using the settings defined in the output profile.
You can change these settings when printing or enter themmanually. To print an item, complete the following
steps.

1. Open the item.
2. Click File > Print.
3. In thePrint dialog box, to use settings defined in a print output profile, select it from theProfile list.
4. UnderPrinter, select the printer to which you want to send the item.
5. UnderPrint Range, select the pages you want to print.
6. UnderCopies, select the number of copies you want to print.
7. Click Print.
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Print a form
Using the standard Print feature does not print the form. To print the form field and data entered in the form
fields, complete the following steps.

1. Open the form.
2. InPerceptive Content Folder Viewer, in the Forms pane, click thePrint Form button.
3. In thePrint dialog box, click Print.
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