Compatibility - Brainware for Invoices - 23.1 - 23.1 - Brainware - external

Brainware for Invoices Release Notes

Platform
Brainware
Product
Brainware for Invoices
Release
23.1
License

Brainware for Invoices 23.1 is compatible with BIC Foundation EP1 or higher. Additionally, the system must have Microsoft .NET Framework 4.8 installed.

Upgrade note for BFI 23.1

If your current installation of BFI connects to SAP using RFC, you must install the SAP .NET Connector 3.1 on all machines running BFI before upgrading to BFI 23.1. You do not need to uninstall the SAP .NET Connector 3.0 version if this is already installed. For instructions on how to install the SAP .NET Connector, refer to the SAP configuration section in the BFI 23.1 User Guide. With BFI 23.1, if you only connect to SAP using web services, you do not need to install any version of the SAP .NET Connector.