Anti-virus software interferes with configuration and causes configuration failures - Anti-virus software interferes with configuration and causes configuration failures - OnBase - Admissions Process Automation for PeopleSoft - OnBase/Admissions-Process-Automation-for-PeopleSoft/Foundation-23.1/Admissions-Process-Automation-for-PeopleSoft/Application-Decision-Update-Solution/EIS-Troubleshooting/Configuration-fails-when-BizTalk-Server-and-SQL-Server-are-installed-on-separate-computers/Anti-virus-software-interferes-with-configuration-and-causes-configuration-failures - Foundation 23.1 - Foundation 23.1

Admissions Process Automation for PeopleSoft

Platform
OnBase
Product
Admissions Process Automation for PeopleSoft
Release
Foundation 23.1
License
Premier
Standard
Essential
ft:lastPublication
2023-09-11T14:01:34.559000
ft:locale
en-US

Problem

BizTalk Server configuration fails when anti-virus software incorrectly determines that the configuration program is a virus.

Cause

The anti-virus software has not been updated to include the BizTalk Server configuration program as a legitimate (non-virus) program.

Resolution

Configure the anti-virus program to recognize the BizTalk Server configuration program as a legitimate (non-virus) program or else temporarily disable the anti-virus software while the configuration program is running.