Enabling Java Applications - Application Enabler - Foundation 23.1 - Foundation 23.1 - Ready - OnBase - Essential - Premier - Standard - external - Premier - Essential - Standard

Application Enabler

Platform
OnBase
Product
Application Enabler
Release
Foundation 23.1
License
Premier
Essential
Standard

It is considered a best practice to use Java Access Bridge 2.0.2 or higher, as long as it is compatible with the version of the Java Runtime Engine that your application requires.