Pre-Installation - Business Indexing Connector for use with SAP ArchiveLink - English - Foundation 22.1 - OnBase - Essential - Premier - Standard - external - Standard - Essential - Premier

Business Indexing Connector for use with SAP ArchiveLink

Platform
OnBase
Product
Business Indexing Connector for use with SAP ArchiveLink
Release
Foundation 22.1
License
Standard
Essential
Premier

Before installation can begin, the following needs to be completed:

  • An OnBase Content Server must be installed. If you are currently using a content server for OnBase ArchiveLink, you must ensure that the version of the content server matches the new installation of the Business Index Connector. (BIC)

  • You must install the Java Runtime Environment (JRE) version 1.4 or higher (version 1.4.2 recommended). This must be installed on the machine where BIC will be installed. This can be found at the following location http://java.sun.com/j2se/1.4.2/download.html