BizTalk Services dependent on the Enterprise Single Sign-On Service (ENTSSO) fail to start after a reboot - Enterprise Integration Server - English - Foundation 22.1 - OnBase - Premier - external - Standard - Premier - Standard - OnBase/Enterprise-Integration-Server/English/Foundation-22.1/Enterprise-Integration-Server/Enterprise-Integration-Server-Configuration/Enterprise-Integration-Server-Best-Practices/BizTalk-Server-Known-Issues/BizTalk-Services-dependent-on-the-Enterprise-Single-Sign-On-Service-ENTSSO-fail-to-start-after-a-reboot - 2022-08-18

Enterprise Integration Server

Platform
OnBase
Product
Enterprise Integration Server
Release
Foundation 22.1
License
Premier
Standard

Problem

BTSSvc$BizTalkServerApplication has a dependency on the Enterprise Single Sign-On Service (ENTSSO) and may timeout during start up after a reboot.

Cause

The Enterprise Single Sign-On Service may take around 3 minutes to start.

Resolution

Configure the “BizTalk Service BizTalk Group: BizTalkServerApplication” service with the Automatic (Delayed Start) startup type option. This will initiate the start of the service after all Automatic services have completed their startup routines.