RPC error occurs when connecting to a client computer - Enterprise Integration Server - English - Foundation 22.1 - OnBase - Premier - external - Standard - Premier - Standard - OnBase/Enterprise-Integration-Server/English/Foundation-22.1/Enterprise-Integration-Server/Enterprise-Integration-Server-Configuration/Enterprise-Integration-Server-Best-Practices/BizTalk-Server-Known-Issues/RPC-error-occurs-when-connecting-to-a-client-computer - 2022-08-18

Enterprise Integration Server

Platform
OnBase
Product
Enterprise Integration Server
Release
Foundation 22.1
License
Premier
Standard

Problem

When you run a command such as ssomanage -displayapp <applicationname>, where the computer attempt to connect to a remote SSO Server to retrieve the information, you receive the following error: ERROR: 0x800706BA: The RPC server is unavailable.

Cause

This error occurs when you specify the wrong server information, or when the SSO Service is not available on the remote server.

Resolution

  • Follow the steps in How to Set the SSO Server in BizTalk Server 2010 Help to make sure you are connected to the correct SSO Server.

  • Make sure the SSO Service is enabled and running in the SSO Server to which you are connecting.