Unable to view Group information after removing stale logons - Unable to view Group information after removing stale logons - OnBase - Enterprise Integration Server - OnBase/Enterprise-Integration-Server/English/Foundation-22.1/Enterprise-Integration-Server/Enterprise-Integration-Server-Configuration/Enterprise-Integration-Server-Best-Practices/Configuration-fails-when-BizTalk-Server-and-SQL-Server-are-installed-on-separate-computers/Unable-to-view-Group-information-after-removing-stale-logons - English - Foundation 22.1

Enterprise Integration Server

Platform
OnBase
Product
Enterprise Integration Server
Release
Foundation 22.1
License
Premier
Standard
ft:lastPublication
2022-08-18T23:57:15.511000
ft:locale
en-US

Problem

If, during configuration, you encounter and delete stale logons, you may not be able to view Group information.

Cause

This is a known configuration issue.

Resolution

It may help to delete the Host Windows group logons and then reconfigure. If the Group information is still not available, contact Microsoft Product Support.