BizTalk Services dependent on the Enterprise Single Sign-On Service (ENTSSO) fail to start after a reboot - Financial Aid Process Automation for PeopleSoft - Foundation 24.1 - Foundation 24.1 - Ready - OnBase - Premier - external - Standard - Essential - Premier - Standard - Essential - OnBase/Financial-Aid-Process-Automation-for-PeopleSoft/Foundation-24.1/Financial-Aid-Process-Automation-for-PeopleSoft/Checklist-Solution/EIS-Troubleshooting/BizTalk-Server-Known-Issues/BizTalk-Services-dependent-on-the-Enterprise-Single-Sign-On-Service-ENTSSO-fail-to-start-after-a-reboot - 2024-03-25

Financial Aid Process Automation for PeopleSoft

Platform
OnBase
Product
Financial Aid Process Automation for PeopleSoft
Release
Foundation 24.1
License
Premier
Standard
Essential

Problem

BTSSvc$BizTalkServerApplication has a dependency on the Enterprise Single Sign-On Service (ENTSSO) and may timeout during start up after a reboot.

Cause

The Enterprise Single Sign-On Service may take around 3 minutes to start.

Resolution

Configure the “BizTalk Service BizTalk Group: BizTalkServerApplication” service with the Automatic (Delayed Start) startup type option. This will initiate the start of the service after all Automatic services have completed their startup routines.