Requirements - Financial Aid Process Automation for PeopleSoft - Foundation 24.1 - Foundation 24.1 - Ready - OnBase - Essential - Premier - Standard - external - Standard - Essential - Premier

Financial Aid Process Automation for PeopleSoft

Platform
OnBase
Product
Financial Aid Process Automation for PeopleSoft
Release
Foundation 24.1
License
Standard
Essential
Premier

The following additional requirements must be met to configure and use Single Sign-On for PeopleSoft Enterprise:

  • PeopleTools version 8.48 or higher.

  • The PRTL_SS_CI PeopleSoft API component interface.

  • The OnBase Integration for Single Sign-On must be installed on the OnBase web server.

Note:

In order for an OnBase user to be automatically logged in to OnBase using single sign-on when OnBase is accessed through a PeopleSoft page, that user's OnBase user name must match exactly that user's PeopleSoft user ID. The user's passwords do not have to match.