Requirements - Integration for Brainware Deployment Guide - English - Foundation 22.1 - OnBase - Essential - Premier - Standard - external - Premier - Essential - Standard

Integration for Brainware Deployment Guide

Platform
OnBase
Product
Integration for Brainware Deployment Guide
Release
Foundation 22.1
License
Premier
Essential
Standard

There are no special installation requirements for the Integration for Brainware. However, the following modules must be correctly installed and configured prior to using the Integration for Brainware:

  • Document Imaging

  • One of the following Brainware capture modules:

    • Brainware for Invoices

    • Brainware for Transcripts

    • Brainware Intelligent Capture

Note:

The Integration for Brainware supports Brainware Intelligent Capture 5.9, 5.9.1, and Foundation EP1.

For more information about Document Imaging, see the Document Imaging module reference guide. For more information about your Brainware solution, see the corresponding documentation.