BizTalk Services dependent on the Enterprise Single Sign-On Service (ENTSSO) fail to start after a reboot - TC/TCE Process Automation for PeopleSoft - English - Foundation 22.1 - OnBase - Essential - Premier - Standard - external - Essential - Standard - Premier

TC/TCE Process Automation for PeopleSoft

Platform
OnBase
Product
TC/TCE Process Automation for PeopleSoft
Release
Foundation 22.1
License
Essential
Standard
Premier

Problem

BTSSvc$BizTalkServerApplication has a dependency on the Enterprise Single Sign-On Service (ENTSSO) and may timeout during start up after a reboot.

Cause

The Enterprise Single Sign-On Service may take around 3 minutes to start.

Resolution

Configure the “BizTalk Service BizTalk Group: BizTalkServerApplication” service with the Automatic (Delayed Start) startup type option. This will initiate the start of the service after all Automatic services have completed their startup routines.