Problem
When you run a command such as ssomanage -displayapp <applicationname>, where the computer attempt to connect to a remote SSO Server to retrieve the information, you receive the following error: ERROR: 0x800706BA: The RPC server is unavailable.
Cause
This error occurs when you specify the wrong server information, or when the SSO Service is not available on the remote server.
Resolution
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Follow the steps in How to Set the SSO Server in BizTalk Server 2010 Help to make sure you are connected to the correct SSO Server.
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Make sure the SSO Service is enabled and running in the SSO Server to which you are connecting.