Unable to view Group information after removing stale logons - Unable to view Group information after removing stale logons - TC/TCE Process Automation for PeopleSoft - English - Foundation 22.1 - OnBase - Premier - external - Standard - Essential - Premier - Standard - Essential - OnBase/TC/TCE-Process-Automation-for-PeopleSoft/English/Foundation-22.1/TC/TCE-Process-Automation-for-PeopleSoft/Transfer-Credit-Evaluation-BPA/EIS-Troubleshooting/Configuration-fails-when-BizTalk-Server-and-SQL-Server-are-installed-on-separate-computers/Unable-to-view-Group-information-after-removing-stale-logons - 2022-08-19

TC/TCE Process Automation for PeopleSoft

Platform
OnBase
Product
TC/TCE Process Automation for PeopleSoft
Release
Foundation 22.1
License
Premier
Standard
Essential
ft:lastPublication
2022-08-19T01:05:26.998000
ft:locale
en-US

Problem

If, during configuration, you encounter and delete stale logons, you may not be able to view Group information.

Cause

This is a known configuration issue.

Resolution

It may help to delete the Host Windows group logons and then reconfigure. If the Group information is still not available, contact Microsoft Product Support.