Anti-virus software interferes with configuration and causes configuration failures - TC/TCE Process Automation for PeopleSoft - Foundation 23.1 - Foundation 23.1 - Ready - OnBase - Essential - Premier - Standard - external - Standard - Premier - Essential

TC/TCE Process Automation for PeopleSoft

Platform
OnBase
Product
TC/TCE Process Automation for PeopleSoft
Release
Foundation 23.1
License
Standard
Premier
Essential

Problem

BizTalk Server configuration fails when anti-virus software incorrectly determines that the configuration program is a virus.

Cause

The anti-virus software has not been updated to include the BizTalk Server configuration program as a legitimate (non-virus) program.

Resolution

Configure the anti-virus program to recognize the BizTalk Server configuration program as a legitimate (non-virus) program or else temporarily disable the anti-virus software while the configuration program is running.