Installer .NET Framework Requirements - Unity Client - Foundation 23.1 - Foundation 23.1 - Ready - OnBase - Essential - Premier - Standard - external - Standard - Premier - Essential

Unity Client

Platform
OnBase
Product
Unity Client
Release
Foundation 23.1
License
Standard
Premier
Essential

The installer must be run on a machine that meets the .NET Framework requirements of the module being installed. Module requirements can be found in the installation chapters of the corresponding module reference guides.

OnBase requires Microsoft .NET Framework 4.7.2 or later. The .NET Framework can be obtained from the Microsoft Download Center at http://www.microsoft.com/downloads.